手机版
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助编写个通达信波段低点选股公式

[通达信]
设置
1249 2 小辉狼 Lv.2 发表于 · 2020-11-15 19:23 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
请老师帮助编写一个波段低点选股公式,这是指标源码:
DRAWGBK(C>O,RGB(0,9,0),RGB(60,0,0),1,2,1);
M5:EMA(C,5),COLORWHITE;
HD:=IF(M5>REF(M5,1),M5*1.05,M5*0.95),LINETHICK2;
DRAWICON(CROSS(HD,REF(C,1)*1.01) AND V/REF(MA(V,5),1)>0.8,L*0.988,26);
DRAWTEXT(CROSS(HD,REF(C,1)*1.01) AND V/REF(MA(V,5),1)>0.8,L*0.978,'▲波段低点'),COLORMAGENTA;
M10:EMA(C,10),COLORYELLOW;
M20:EMA(C,20),COLORMAGENTA;
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);

请老师编写当出现下图中“波段低点”提示时的选股公式,谢谢!

附件

微信图片_20201115191842.png

举报

扔鸡蛋(0) 回复

小辉狼
Lv.2
发表于 2020-11-15 19:45 复制 查看全部楼层
休闲者68 发表于 2020-11-15 19:29
M5:=EMA(C,5);
HD:=IF(M5>REF(M5,1),M5*1.05,M5*0.95);
波段低点:CROSS(HD,REF(C,1)*1.01) AND V/REF(MA( ...

谢谢老师,十分感谢。

举报

扔鸡蛋(0) 回复

休闲者68
Lv.6
发表于 2020-11-15 19:29 复制 查看全部楼层
M5:=EMA(C,5);
HD:=IF(M5>REF(M5,1),M5*1.05,M5*0.95);
波段低点:CROSS(HD,REF(C,1)*1.01) AND V/REF(MA(V,5),1)>0.8;

举报

点亮(4) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表