手机版
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮忙编写个选股公式

[通达信]
设置
1375 10 感谢好人 Lv.2 发表于 · 2020-11-15 19:28 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
请老师帮忙编写个一阳穿多线的选股公式

5,10,20,30,60日线,只要当日一阳穿 满足这5条均线中的3条线 就选出来。

举报

扔鸡蛋(0) 回复

感谢好人
Lv.2
发表于 2020-11-16 13:22 复制 查看全部楼层
休闲者68 发表于 2020-11-16 07:56
你用2楼许昌舍得老师写的那个吧,我写的那个就不用了。

好的,感谢老师了

举报

扔鸡蛋(0) 回复

感谢好人
Lv.2
发表于 2020-11-16 13:22 复制 查看全部楼层
注册111 发表于 2020-11-16 08:23
穿5线
EMA5:=EMA(CLOSE,5);
EMA10:=EMA(CLOSE,10);

感谢注册111老师 可以了

举报

扔鸡蛋(0) 回复

东方不帅168
Lv.2
发表于 2020-11-16 09:12 复制 查看全部楼层
许昌舍得 发表于 2020-11-15 19:56
TJ:(CROSS(C,MA(C,5))+CROSS(C,MA(C,10))+CROSS(C,MA(C,20))+CROSS(C,MA(C,30))+CROSS(C,MA(C,60)))>2;

老师的回答怎么都不能点赞,好不公平

举报

扔鸡蛋(0) 回复

注册111
Lv.6
发表于 2020-11-16 08:23 复制 查看全部楼层
感谢好人 发表于 2020-11-15 20:22
老师,不对啊 选出来了 1500只 您在帮忙看看是哪里出错了

穿5线
EMA5:=EMA(CLOSE,5);
EMA10:=EMA(CLOSE,10);
EMA20:=EMA(CLOSE,20);
EMA30:=EMA(CLOSE,30);
EMA60:=EMA(CLOSE,60);
C>MAX6(EMA5,EMA10,EMA20,EMA30,EMA60,EMA60)&&O<MIN6(EMA5,EMA10,EMA20,EMA30,EMA60,EMA60);

举报

点亮(2) 扔鸡蛋(0) 回复

休闲者68
Lv.6
发表于 2020-11-16 07:56 复制 查看全部楼层
感谢好人 发表于 2020-11-15 20:22
老师,不对啊 选出来了 1500只 您在帮忙看看是哪里出错了

你用2楼许昌舍得老师写的那个吧,我写的那个就不用了。

举报

点亮(1) 扔鸡蛋(0) 回复

感谢好人
Lv.2
发表于 2020-11-15 20:22 复制 查看全部楼层
休闲者68 发表于 2020-11-15 20:00
EMA5:=EMA(CLOSE,5);
EMA10:=EMA(CLOSE,10);
EMA20:=EMA(CLOSE,20);

老师,不对啊 选出来了 1500只 您在帮忙看看是哪里出错了

举报

点亮(2) 扔鸡蛋(0) 回复

感谢好人
Lv.2
发表于 2020-11-15 20:03 复制 查看全部楼层
休闲者68 发表于 2020-11-15 20:00
EMA5:=EMA(CLOSE,5);
EMA10:=EMA(CLOSE,10);
EMA20:=EMA(CLOSE,20);

感谢休闲者老师!

举报

扔鸡蛋(0) 回复

感谢好人
Lv.2
发表于 2020-11-15 20:02 复制 查看全部楼层
许昌舍得 发表于 2020-11-15 19:56
TJ:(CROSS(C,MA(C,5))+CROSS(C,MA(C,10))+CROSS(C,MA(C,20))+CROSS(C,MA(C,30))+CROSS(C,MA(C,60)))>2;

感谢舍得老师

举报

扔鸡蛋(0) 回复

休闲者68
Lv.6
发表于 2020-11-15 20:00 复制 查看全部楼层
EMA5:=EMA(CLOSE,5);
EMA10:=EMA(CLOSE,10);
EMA20:=EMA(CLOSE,20);
EMA30:=EMA(CLOSE,30);
EMA60:=EMA(CLOSE,60);
TJ1:=C>EMA5;
TJ2:=C>EMA10;
TJ3:=C>EMA20;
TJ4:=C>EMA30;
TJ5:=C>EMA60;
XG:(TJ1+TJ2+TJ3+TJ4+TJ5)>=3;

举报

点亮(2) 扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2020-11-15 19:56 复制 查看全部楼层
TJ:(CROSS(C,MA(C,5))+CROSS(C,MA(C,10))+CROSS(C,MA(C,20))+CROSS(C,MA(C,30))+CROSS(C,MA(C,60)))>2;

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表