手机版
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮忙做个选股公式(前一天出现财神到,今天出现跟庄买进做选股选出)

[通达信]
设置
1391 3 小花花1 Lv.3 发表于 · 2020-11-15 19:35 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
XXBB:=-EMA((CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*4,5)*100;    财神到:=-REF(XXBB,1)>50 AND XXBB-REF(XXBB,1)>40;
A3:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;A4:=SMA(A3,3,1);A5:=SMA(A4,3,1);A6:=3*A4-2*A5;A7:=C-REF(C,1);A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);买:=LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2));
跟庄买进:=FILTER(买=1,5);
XG:

举报

扔鸡蛋(0) 回复

休闲者68
Lv.6
发表于 2020-11-15 19:52 复制 查看全部楼层
XXBB:=-EMA((CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*4,5)*100;   
财神到:=-REF(XXBB,1)>50 AND XXBB-REF(XXBB,1)>40;
A3:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;A4:=SMA(A3,3,1);A5:=SMA(A4,3,1);A6:=3*A4-2*A5;A7:=C-REF(C,1);A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);买:=LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2));
跟庄买进:=FILTER(买=1,5);
XG:REF(财神到,1) AND 跟庄买进;

举报

点亮(3) 扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2020-11-15 19:52 复制 查看全部楼层
XXBB:=-EMA((CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*4,5)*100;   
财神到:=-REF(XXBB,1)>50 AND XXBB-REF(XXBB,1)>40;
A3:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;A4:=SMA(A3,3,1);A5:=SMA(A4,3,1);A6:=3*A4-2*A5;A7:=C-REF(C,1);A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);买:=LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2));
跟庄买进:=FILTER(买=1,5);
XG:REF(财神到,1) AND 跟庄买进;

举报

扔鸡蛋(0) 回复

小花花1
Lv.3
发表于 2020-11-15 19:38 复制 查看全部楼层
XXBB:=-EMA((CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*4,5)*100;    财神到:=-REF(XXBB,1)>50 AND XXBB-REF(XXBB,1)>40; STICKLINE(财神到,0,0.5,2,0),COLORYELLOW;神秘买点:财神到,COLORRED,LINETHICK3;      原来财神是一个选股公式,我想昨天出现财神到,今天出现跟庄买进做选股选出

举报

点亮(2) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表