请老师帮助修改公式(原公式通过不了)

[通达信]
设置
2464 4 天罗菇娘 Lv.2 发表于 · 2020-11-15 20:18 显示全部楼层 正序浏览 |
跳转到指定楼层
B1:=C>ZTPRICE(REF(C,1),0.10);STICKLINE(B1,C,0,2,0),COLORYELLOW;
WZ:BARSLAST(B1);
XW:COUNT(C<0,WZ)=2 AND C<0,NODRAW;
HH:REF(H,BARSLAST(XW));
DRAWICON(CROSS(C,HH),L,1);

举报

使用道具 扔鸡蛋(0) 回复

竹隐风雷
Lv.4
发表于 2020-11-16 19:56 复制 查看全部楼层

谢谢北沙兄啊我以为这个有特殊含义呢 感觉收盘价不可能小于0啊所以请教一下

举报

使用道具 点亮(1) 扔鸡蛋(0) 回复

北沙
Lv.7
发表于 2020-11-16 18:02 复制 查看全部楼层
竹隐风雷 发表于 2020-11-16 15:31
又见神操作请教北沙兄c

原公式是C<0{收盘小于零}
改为C<O{改为收盘小于开盘}

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

竹隐风雷
Lv.4
发表于 2020-11-16 15:31 复制 查看全部楼层
北沙 发表于 2020-11-15 20:47
B1:=C>ZTPRICE(REF(C,1),0.10);
STICKLINE(B1,C,O,1,0),COLORYELLOW;
WZ:=BARSLAST(B1);

又见神操作请教北沙兄c<o是啥意思 干嘛用的

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

北沙
Lv.7
发表于 2020-11-15 20:47 复制 查看全部楼层
本帖最后由 北沙 于 2020-11-15 20:49 编辑

B1:=C>ZTPRICE(REF(C,1),0.10);
STICKLINE(B1,C,O,1,0),COLORYELLOW;
WZ:=BARSLAST(B1);
XW:COUNT(C<0,WZ)=2 AND C<0,NODRAW;
HH:=REF(H,BARSLAST(XW));
DRAWICON(CROSS(C,HH),L,1);

举报

使用道具 点亮(2) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

站长推荐 关闭 上一条 /6 下一条
回顶部 到页底
快速回复 返回顶部 返回列表