手机版
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助做个选股公式

[通达信]
设置
1095 2 股海传说哥 Lv.3 发表于 · 2020-11-15 21:59 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
RSV:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100;
K:=SMA(RSV,9,1);
D:=SMA(K,3,1);
趋势J1:=3*K-2*D,COLORRED;
趋势J2:=EMA(K,3),LINETHICK1;
BBIAS :=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
反弹:= IF(CROSS(K,D) AND BBIAS<-6 AND D<16 AND CLOSE>REF(CLOSE,1),80,0),COLOR00FF00;
DRAWICON(反弹=80,趋势J2-0.005,1);
阶段底:=EMA(IF(L<= LLV(L,40),SMA(ABS(L-REF(L,1)),40,1)/SMA(MAX(L-REF(L,1),0),40,1),0),3)*10,STICK,COLORRED,LINETHICK2;
V1:=AMOUNT/VOL/100;
V2:=(3*HIGH+LOW+OPEN+2*CLOSE)/7;
V3:=SUM(AMOUNT,7)/V1/100;
V4:=DMA(V2,VOL/V3);
V5:=(CLOSE-V4)/V4*100;
V6:=MA(V5,20)+STD(V5,20);
BIAS21:=(CLOSE-MA(CLOSE,21))/MA(CLOSE,21)*100;
水面:=20;
买人:=IF(趋势J1<30,趋势J1,DRAWNULL),COLORGREEN,LINETHICK5;
买人2:=CROSS(买人,趋势J2);
美人鱼:IF(买人2>0.5,80,0)COLORRED;
DRAWTEXT(买人2,80,'钓')COLORRED;
DRAWTEXT(买人2,70,'鱼')COLORRED;
STICKLINE(买人2,50,0,10,0);
出现钓鱼信号是做个选股

举报

扔鸡蛋(0) 回复

股海传说哥
Lv.3
发表于 2020-11-16 09:00 复制 查看全部楼层
多谢 ,祝你股票涨停

举报

扔鸡蛋(0) 回复

南山翁2007
Lv.4
发表于 2020-11-15 22:24 复制 查看全部楼层
你要的钓鱼选股:
RSV:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100;
K:=SMA(RSV,9,1);
D:=SMA(K,3,1);
趋势J1:=3*K-2*D,COLORRED;
趋势J2:=EMA(K,3),LINETHICK1;
BBIAS :=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
V1:=AMOUNT/VOL/100;
V2:=(3*HIGH+LOW+OPEN+2*CLOSE)/7;
V3:=SUM(AMOUNT,7)/V1/100;
V4:=DMA(V2,VOL/V3);
V5:=(CLOSE-V4)/V4*100;
V6:=MA(V5,20)+STD(V5,20);
BIAS21:=(CLOSE-MA(CLOSE,21))/MA(CLOSE,21)*100;
水面:=20;
买人:=IF(趋势J1<30,趋势J1,DRAWNULL),COLORGREEN,LINETHICK5;
买人2:=CROSS(买人,趋势J2);
美人鱼:IF(买人2>0.5,80,0);

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表