公式源码//免费//来源于网络//提供给有需要的朋友//昨天两个今天再接再厉

[飞狐]
设置
7207 12 股市V老叶 Lv.2 发表于 · 2020-11-16 12:49 显示全部楼层 正序浏览 |
跳转到指定楼层
{自动通道线,有长期和短期}
TY:=(C+L+H)/3;
DD:=FILTER(BACKSET(FILTER(REF(TY,10)=HHV(TY,2*10+1),10),10+1),10);
LL:=FILTER(BACKSET(FILTER(REF(TY,10)=LLV(TY,2*10+1),10),10+1),10);
UU:=BACKSET(BARSTATUS=2 ,BARSLAST(LL)+1);
VV:=UU>REF(UU,1);
WW:=BACKSET(VV,REF(BARSLAST(LL),1)+2);
XX:=WW>REF(WW,1);
DRAWLINE(XX,L,VV,L,1),ColorFFA500,LINEDASH,LINETHICK1;
UU2:=BACKSET(BARSTATUS=2 ,BARSLAST(DD)+1);
VV2:=UU2>REF(UU2,1);
WW2:=BACKSET(VV2,REF(BARSLAST(DD),1)+2);
XX2:=WW2>REF(WW2,1);
DRAWLINE(XX2,H,VV2,H,1),ColorFFA500,LINEDASH,LINETHICK1;

D:=FILTER(BACKSET(FILTER(REF(TY,21)=HHV(TY,2*21+1),21),21+1),21);
L5:=FILTER(BACKSET(FILTER(REF(TY,21)=LLV(TY,2*21+1),21),21+1),21);
U:=BACKSET(BARSTATUS=2 ,BARSLAST(L5)+1);
V5:=U>REF(U,1);
W:=BACKSET(V5,REF(BARSLAST(L5),1)+2);
X:=W>REF(W,1);
DRAWLINE(X,L,V5,L,1),ColorMagenta,LINEDASH,LINETHICK1;
U2:=BACKSET(BARSTATUS=2 ,BARSLAST(D)+1);
V2:=U2>REF(U2,1);
W2:=BACKSET(V2,REF(BARSLAST(D),1)+2);
X2:=W2>REF(W2,1);
DRAWLINE(X2,H,V2,H,1),ColorMagenta,LINEDASH,LINETHICK1;

附件

自动通道

自动通道

举报

使用道具 扔鸡蛋(0) 回复

股市V老叶
Lv.2
发表于 2020-11-17 19:06 复制 查看全部楼层
股市V老叶 发表于 2020-11-17 19:05
COLORFFA500
这个是颜色  你替换下就可以了

COLORred红色

举报

使用道具 扔鸡蛋(0) 回复

股市V老叶
Lv.2
发表于 2020-11-17 19:05 复制 查看全部楼层
我的股票99 发表于 2020-11-17 15:24
当前公式 : 通道线 (画线指标公式)  
错误句 :
DRAWLINE(XX,L,VV,L,1),COLORFFA500,LINEDASH,LINETHICK1 ...

COLORFFA500
这个是颜色  你替换下就可以了

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

我的股票99
Lv.5
发表于 2020-11-17 15:24 复制 查看全部楼层
当前公式 : 通道线 (画线指标公式)  
错误句 :
DRAWLINE(XX,L,VV,L,1),COLORFFA500,LINEDASH,LINETHICK1
详细信息 : 未知字符串 COLORFFA500
错误起始位置 : 334 ; 长度: 11

举报

使用道具 扔鸡蛋(0) 回复

股市V老叶
Lv.2
发表于 2020-11-16 22:56 复制 查看全部楼层
顾屏 发表于 2020-11-16 16:54
谢谢老师分享。。。。。。。。

那里什么老师,小白一个

附件

14.png

举报

使用道具 扔鸡蛋(0) 回复

赵大少
Lv.3
发表于 2020-11-16 22:21 复制 查看全部楼层
谢谢老师分享源码.支持 正能量 !

举报

使用道具 扔鸡蛋(0) 回复

罗拔区
Lv.4
发表于 2020-11-16 19:39 复制 查看全部楼层
谢谢老师分享源码.支持 正能量 !

举报

使用道具 扔鸡蛋(0) 回复

顾屏
Lv.4
发表于 2020-11-16 16:54 复制 查看全部楼层
谢谢老师分享。。。。。。。。

举报

使用道具 扔鸡蛋(0) 回复

天天涨a停
Lv.4
发表于 2020-11-16 15:18 复制 查看全部楼层
发源码就是支持 正能量   比那些挂羊头卖狗肉的 要求回复才看的高尚百倍

举报

使用道具 点亮(3) 扔鸡蛋(0) 回复

股市V老叶
Lv.2
发表于 2020-11-16 13:52 复制 查看全部楼层
共中由 发表于 2020-11-16 13:21
还不止一个backset呢

马后炮函数,历史重复。

举报

使用道具 扔鸡蛋(0) 回复

共中由
Lv.5
发表于 2020-11-16 13:21 复制 查看全部楼层
还不止一个backset呢

举报

使用道具 扔鸡蛋(0) 回复

股市V老叶
Lv.2
发表于 2020-11-16 13:14 复制 查看全部楼层

举报

使用道具 扔鸡蛋(0) 回复

广陵三少
Lv.7
发表于 2020-11-16 13:00 复制 查看全部楼层
BACKSET,

举报

使用道具 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

站长推荐 关闭 上一条 /6 下一条
回顶部 到页底
快速回复 返回顶部 返回列表