手机版
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮忙写2个选股公式

[通达信]
设置
1148 2 南里 Lv.3 发表于 · 2020-11-16 18:25 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
VA8:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);
OBV18:=SUM(IF(CLOSE=REF(CLOSE,1),0,VA8),0);
OBV28:=EMA(OBV18,3)-MA(OBV18,9);
OBV38:=EMA(IF(OBV28>0,OBV28,0),3);
MAC38:=MA(C,3);
QS:=OBV38>REF(OBV38,1) AND MAC38>REF(MAC38,1);
STICKLINE(QS,0,V,3.5,0),COLORYELLOW;
吸:=XLPL.NOTEXT吸,COLORLIRED,CIRCLEDOT,LINETHICK3,NODRAW;
拉:=XLPL.NOTEXT拉,COLORRED,CIRCLEDOT,LINETHICK3,NODRAW;
派:=XLPL.NOTEXT派,COLORGREEN,CIRCLEDOT,LINETHICK3,NODRAW;
落:=XLPL.NOTEXT落,COLORWHITE,CIRCLEDOT,LINETHICK3,NODRAW;
STICKLINE(吸,0,V,2,0),COLORMAGENTA;
STICKLINE(拉,0,V,2,0),COLORBLUE;
STICKLINE(派,0,V,2,0),COLORGREEN;
STICKLINE(落,0,V,2,0),COLORGRAY;
QSLS:=QS AND 拉 AND 拉!=派;
STICKLINE(QSLS,0,V,2,0),COLORRED;
蓝色柱和粉色柱选股

举报

扔鸡蛋(0) 回复

南里
Lv.3
发表于 2020-11-16 22:02 复制 查看全部楼层
C:\Documents and Settings\Administrator\桌面\360截图20201116215820437.jpg

举报

点亮(0) 扔鸡蛋(0) 回复

南里
Lv.3
发表于 2020-11-16 19:55 复制 查看全部楼层
还有红色柱(不是红心芯柱 没有黄色边)

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表