手机版
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮忙修改(KT交易师)两阴后高开公式

[其 他]
设置
1054 7 深蓝bmc Lv.3 发表于 · 2020-11-16 22:08 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
T1:=HHV(HIGH,10)=HHV(HIGH,2);
T2:=REF(CLOSE,2)>REF(CLOSE,1);
T3:=REF(CLOSE,2)>REF(OPEN,1);
T4:=REF(OPEN,2)>REF(CLOSE,2);
T5:=REF(OPEN,1)>REF(CLOSE,1);
T6:=REF(CLOSE,3)>REF(OPEN,3);
T7:=OPEN>REF(CLOSE,1);
T8:=CLOSE/OPEN>1;
T9:=CLOSE>REF(CLOSE,2);
T10:=REF(CLOSE,1)/REF(LOW,1)>1.001;
T11:=OPEN/LOW>=1;
T12:=LOW>REF(CLOSE,1);
选股:T1&&T2&&T3&&T4&&T5&&T6&&T7&&T8&&T9&&T10&&T11&&T12;


300132中两个买点没有选出麻烦老师给看看。谢谢!

附件

1.JPG

举报

扔鸡蛋(0) 回复

深蓝bmc
Lv.3
发表于 2020-11-19 13:26 复制 查看全部楼层
注册111 发表于 2020-11-19 13:15
是的,条件t13是限制涨幅超过2%。盘后涨幅超过2%,所以就没有了。如果做预警,涨幅2%内预警就会出现。

明白了,谢谢老师!

举报

扔鸡蛋(0) 回复

注册111
Lv.6
发表于 2020-11-19 13:15 复制 查看全部楼层
深蓝bmc 发表于 2020-11-19 12:41
老师加涨幅条件后300132两个信号没有了,麻烦您再看看

是的,条件t13是限制涨幅超过2%。盘后涨幅超过2%,所以就没有了。如果做预警,涨幅2%内预警就会出现。
查看全部打赏
  • 深蓝bmc+20理想币 +2共享币 : 很给力,投资愉快,理想因你而精彩;

举报

点亮(0) 扔鸡蛋(0) 回复

深蓝bmc
Lv.3
发表于 2020-11-19 12:41 复制 查看全部楼层
注册111 发表于 2020-11-19 12:11
给加个条件涨幅在二个点内。
T1:=HHV(C,10)=HHV(C,2);
T2:=REF(CLOSE,2)>REF(CLOSE,1);

老师加涨幅条件后300132两个信号没有了,麻烦您再看看

举报

点亮(0) 扔鸡蛋(0) 回复

注册111
Lv.6
发表于 2020-11-19 12:11 复制 查看全部楼层
深蓝bmc 发表于 2020-11-19 10:42
麻烦注册111老师再给看看,股票弹出时已经是高位了过了开盘价买点。谢谢!

给加个条件涨幅在二个点内。
T1:=HHV(C,10)=HHV(C,2);
T2:=REF(CLOSE,2)>REF(CLOSE,1);
T3:=REF(CLOSE,2)>REF(OPEN,1);
T4:=REF(OPEN,2)>REF(CLOSE,2);
T5:=REF(OPEN,1)>REF(CLOSE,1);
T6:=REF(CLOSE,3)>REF(OPEN,3);
T7:=OPEN>REF(CLOSE,1);
T8:=CLOSE/OPEN>1;
T9:=CLOSE>REF(CLOSE,2);
T10:=REF(CLOSE,1)/REF(LOW,1)>1.001;
T11:=OPEN/LOW>=1;
T12:=LOW>REF(CLOSE,1);
T13:=BETWEEN(C/REF(C,1),1,1.02);
选股:T1&&T2&&T4&&T5&&T7&&T8&&T9&&T10&&T11&&T12&&t13;
查看全部打赏
  • 深蓝bmc+20理想币 +2共享币 : 很给力,投资愉快,理想因你而精彩;

举报

点亮(0) 扔鸡蛋(0) 回复

深蓝bmc
Lv.3
发表于 2020-11-19 10:42 复制 查看全部楼层
注册111 发表于 2020-11-17 07:17
这样试试
T1:=HHV(C,10)=HHV(C,2);
T2:=REF(CLOSE,2)>REF(CLOSE,1);

麻烦注册111老师再给看看,股票弹出时已经是高位了过了开盘价买点。谢谢!

举报

点亮(0) 扔鸡蛋(0) 回复

深蓝bmc
Lv.3
发表于 2020-11-17 15:06 复制 查看全部楼层
注册111 发表于 2020-11-17 07:17
这样试试
T1:=HHV(C,10)=HHV(C,2);
T2:=REF(CLOSE,2)>REF(CLOSE,1);

注册111老师,公式可以了,感谢您的帮助。

举报

点亮(0) 扔鸡蛋(0) 回复

注册111
Lv.6
发表于 2020-11-17 07:17 复制 查看全部楼层
这样试试
T1:=HHV(C,10)=HHV(C,2);
T2:=REF(CLOSE,2)>REF(CLOSE,1);
T3:=REF(CLOSE,2)>REF(OPEN,1);
T4:=REF(OPEN,2)>REF(CLOSE,2);
T5:=REF(OPEN,1)>REF(CLOSE,1);
T6:=REF(CLOSE,3)>REF(OPEN,3);
T7:=OPEN>REF(CLOSE,1);
T8:=CLOSE/OPEN>1;
T9:=CLOSE>REF(CLOSE,2);
T10:=REF(CLOSE,1)/REF(LOW,1)>1.001;
T11:=OPEN/LOW>=1;
T12:=LOW>REF(CLOSE,1);
选股:T1&&T2&&T4&&T5&&T7&&T8&&T9&&T10&&T11&&T12;

附件

捕获.JPG
查看全部打赏
  • 深蓝bmc+20理想币 +2共享币 : 很给力,投资愉快,理想因你而精彩;

举报

点亮(3) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表