手机版
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮忙做个合并选股公式

[通达信]
设置
1169 1 亚东亚华 Lv.3 发表于 · 2020-11-17 09:11 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
1,SS:=PERIOD;
自:=100*(HHV(H,6)-C)/(HHV(H,6)-LLV(L,6));
然:=100*(HHV(H,10)-C)/(HHV(H,10)-LLV(L,10));
峰1:=IF(自<50,自+70,120);
谷1:=IF(自>50,自-50,0);
R9:=IF(SS=2,80,9); RK3:=IF(SS=2,3,9); RD3:=IF(SS=2,10,9);
RSV:=(C-LLV(L,R9))/(HHV(H,R9)-LLV(L,R9))*100;
K:=SMA(RSV,RK3,1); D:=SMA(K,RD3,1); J:=3*K-2*D;
峰2:=IF(然<50,然+70,120);
谷2:=IF(然>50,然-50,0);
CS:=(C-LLV(L,8))/(HHV(H,8)-LLV(L,8))*100;
价:=EMA(CS,3)*1.25;
价势:=J*1.1;
势:=EMA((0.668*REF(价势,1)+0.333*价势),1);
峰:=峰2;
谷:=谷2;
XG:CROSS(价,峰);

2,顶:=85;
VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
CC:=SMA(VAR5,20,1),COLORRED;
CC1:=SMA(CC,5,1),COLORGREEN;
出击:=IF((CROSS(CC,CC1) AND (CC1 < 顶) ),80,0);
红柱:出击;

举报

扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2020-11-17 09:15 复制 查看全部楼层

SS:=PERIOD;
自:=100*(HHV(H,6)-C)/(HHV(H,6)-LLV(L,6));
然:=100*(HHV(H,10)-C)/(HHV(H,10)-LLV(L,10));
峰1:=IF(自<50,自+70,120);
谷1:=IF(自>50,自-50,0);
R9:=IF(SS=2,80,9); RK3:=IF(SS=2,3,9); RD3:=IF(SS=2,10,9);
RSV:=(C-LLV(L,R9))/(HHV(H,R9)-LLV(L,R9))*100;
K:=SMA(RSV,RK3,1); D:=SMA(K,RD3,1); J:=3*K-2*D;
峰2:=IF(然<50,然+70,120);
谷2:=IF(然>50,然-50,0);
CS:=(C-LLV(L,8))/(HHV(H,8)-LLV(L,8))*100;
价:=EMA(CS,3)*1.25;
价势:=J*1.1;
势:=EMA((0.668*REF(价势,1)+0.333*价势),1);
峰:=峰2;
谷:=谷2;
XG:=CROSS(价,峰);

顶:=85;
VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
CC:=SMA(VAR5,20,1),COLORRED;
CC1:=SMA(CC,5,1),COLORGREEN;
出击:=IF((CROSS(CC,CC1) AND (CC1 < 顶) ),80,0);
红柱:出击 AND XG;
查看全部打赏
  • 快乐398+18理想币 : 点赞,谢谢老师!

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表