手机版
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助把二个指标合成一个

[通达信]
设置
1272 2 寻梦116 Lv.3 发表于 · 2020-11-17 10:11 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
GA:=(3*C+L+O+H)/6;
GB:=SMA(GA,20,1);
D1:=MA(GB,3);
D2:=MA(GB,13);
粉色柱:D1>D2,COLORCYAN,LINETHICK3;

上线:=SMA(C,6.5,1);
下线:=SMA(C,13.5,1);
XG上线:CROSS(上线,下线),COLORYELLOW,LINETHICK2;

举报

扔鸡蛋(0) 回复

寻梦116
Lv.3
发表于 2020-11-17 11:24 复制 查看全部楼层
南山翁2007 发表于 2020-11-17 10:25
你要的选股:
GA:=(3*C+L+O+H)/6;
GB:=SMA(GA,20,1);

指标合成已解决,谢谢老师

举报

扔鸡蛋(0) 回复

南山翁2007
Lv.4
发表于 2020-11-17 10:25 复制 查看全部楼层
你要的选股:
GA:=(3*C+L+O+H)/6;
GB:=SMA(GA,20,1);
D1:=MA(GB,3);
D2:=MA(GB,13);
粉色柱:=D1>D2;
上线:=SMA(C,6.5,1);
下线:=SMA(C,13.5,1);
XG上线:=CROSS(上线,下线);
粉色柱 AND XG上线;

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表