请老师帮助把预警改成涨幅3℅~5℅时才开始预警

[通达信]
设置
1736 2 山水58 Lv.4 发表于 · 2020-11-17 10:14 显示全部楼层 正序浏览 |
跳转到指定楼层
请老师出手帮助把指标改成:涨幅3℅——5℅时才开始预警,真诚感谢。
X_1:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
X_2:=(CLOSE-MA.MA1 -BBI.BBI)/MA.MA1 -BBI.BBI*100;
X_1>6.5 AND REF(X_2,1)<6 AND NOT(OPEN=HIGH);

举报

使用道具 扔鸡蛋(0) 回复

山水58
Lv.4
发表于 2020-11-17 13:10 复制 查看全部楼层
感谢老师乐于助人的精神和态度,好人好报。

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

注册111
Lv.6
发表于 2020-11-17 12:10 复制 查看全部楼层
试试
X_1:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
X_2:=(CLOSE-MA.MA1 -BBI.BBI)/MA.MA1 -BBI.BBI*100;
BETWEEN(X_1,3,5) AND REF(X_2,1)<6 AND NOT(OPEN=HIGH);
查看全部打赏
  • 快乐398+36理想币 : 点赞,谢谢老师!

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

站长推荐 关闭 上一条 /6 下一条
回顶部 到页底
快速回复 返回顶部 返回列表