请老师帮助做个选股公式

[通达信]
设置
1570 2 大海象 Lv.4 发表于 · 2020-11-17 10:22 显示全部楼层 正序浏览 |
跳转到指定楼层
SJ:=1;
H1:EMA(C,12)*SJ;
H2:EMA(H1,50)*SJ;
VAR1:=(HHV(H,36)-C)/(HHV(H,36)-LLV(L,36))*100;
VAR2:=SMA(VAR1,5,1);
VAR3:=SMA(VAR2,8,1);
VAR4:=CROSS(VAR2,VAR3) AND VAR3< 20;
VAR5:=C>LLV(C,60)*1.13 AND VAR4;
VAR6:=IF(C>200,VAR4,VAR5);
STICKLINE(H1>H2,H1,H2,0,1),COLORRED;
STICKLINE(H1< H2,H1,H2,0,1),COLORGREEN;
XCLOSE:=EMA((OPEN+HIGH+LOW+CLOSE)/4,3);
IF((H1>=CLOSE),H1,DRAWNULL),LINETHICK1,COLORGREEN;
IF((H1<CLOSE),H1,DRAWNULL),LINETHICK1,COLORRED;
XCLOSE2:=EMA((OPEN+HIGH+LOW+CLOSE)/4,3);
IF((H2>=XCLOSE2),H2,DRAWNULL),LINETHICK2,COLORBLUE;
IF((H2<XCLOSE2),H2,DRAWNULL),LINETHICK2,COLORMAGENTA;


要求;不管颜色只要是细线上穿粉红色粗线做个选股

举报

使用道具 扔鸡蛋(0) 回复

大海象
Lv.4
发表于 2020-11-17 14:23 复制 查看全部楼层
注册111 发表于 2020-11-17 12:23
SJ:=1;
H1:=EMA(C,12)*SJ;
H2:=EMA(H1,50)*SJ;

谢谢幸苦了

举报

使用道具 扔鸡蛋(0) 回复

注册111
Lv.6
发表于 2020-11-17 12:23 复制 查看全部楼层
SJ:=1;
H1:=EMA(C,12)*SJ;
H2:=EMA(H1,50)*SJ;
CROSS(H1,H2);
查看全部打赏
  • 快乐398+18理想币 : 点赞,谢谢老师!

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

站长推荐 关闭 上一条 /6 下一条
回顶部 到页底
快速回复 返回顶部 返回列表