手机版
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助编写个通达信选股公式

[通达信]
设置
1181 2 一马平川66 Lv.2 发表于 · 2020-11-17 13:01 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
请老师在下面主图公式里出现第一个黄色k线时,作条件选股。谢谢。

NQ:=20;
M1P:=30;
P1P:=80;
P2P:=100;
VAR1P:=(C+H+O+L)/4;
买入P:=XMA(VAR1P,M1P)*(1-P2P/1000),COLORYELLOW,LINETHICK2;
STICKLINE(买入P>HIGH,OPEN,CLOSE,2,0),COLORYELLOW;{与黑马通道低位黄块异曲同工}
STICKLINE(买入P>HIGH,HIGH,LOW,0,0),COLORYELLOW;{与黑马通道低位黄块异曲同工};
STICKLINE(CCI<=100 AND L<=买入P,(L + H + O) / 3.18,O,3,0),COLORYELLOW;
反弹P:=MA(EMA(EMA(HIGH,5),5),5)*0.95,LINETHICK1;
XG1P:=CROSS(买入P,反弹P);
STICKLINE(XG1P,L*1.1,L*1.05,000.1,0),COLORWHITE;

举报

扔鸡蛋(0) 回复

一马平川66
Lv.2
发表于 2020-11-17 15:51 复制 查看全部楼层
谢谢许昌舍得老师,老师辛苦了,谢谢。

举报

扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2020-11-17 15:24 复制 查看全部楼层
NQ:=20;
M1P:=30;
P1P:=80;
P2P:=100;
VAR1P:=(C+H+O+L)/4;
买入P:=XMA(VAR1P,M1P)*(1-P2P/1000),COLORYELLOW,LINETHICK2;

TJ:CROSS(CCI<=100 AND L<=买入P,0.5);

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表