手机版
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮忙做这个选股公式

[通达信]
设置
1525 5 春秋哦 Lv.2 发表于 · 2020-11-17 14:29 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
第一次出现这个颜色柱选股 如图 谢谢老师


B1:=(HHV(H,12)-C)/(HHV(H,12)-LLV(LOW,12))*100- 38;
B2:=SMA(B1,12,1)+100;
B3:=(C-LLV(L,12))/(HHV(H,12)- LLV(L,12))*100;
B4:=SMA(B3,3,1);
B5:=SMA(B4,3,1)+100;
B6:=B5-B2;
控盘程度:(IF(B6>11,B6-1,0)),COLORYELLOW,NODRAW;
控盘度:=50,COLORRED;
STICKLINE( 控盘程度,0,控盘程度 ,2,0 ),COLORA05858;
STICKLINE( 控盘程度 AND 控盘程度>50,50,控盘程度 ,2,0 ),COLORRED;
STICKLINE( 控盘程度<REF(控盘程度,1) AND 控盘程度>50,控盘程度,50,3,0 ),COLORBLUE;
STICKLINE( 控盘程度<REF(控盘程度,1) AND 控盘程度<50,控盘程度,0,3,0 ),COLORCYAN;
STICKLINE( 控盘程度<REF(控盘程度,1) AND 控盘程度>50,控盘程度,50,0.3,0 ),COLORGREEN;

附件

第一次出现灰柱子.png

举报

扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2020-11-18 14:10 复制 查看全部楼层
春秋哦 发表于 2020-11-18 13:54
老师 40>控盘程度>30  能做出来选股吗 谢谢

B1:=(HHV(H,12)-C)/(HHV(H,12)-LLV(LOW,12))*100- 38;
B2:=SMA(B1,12,1)+100;
B3:=(C-LLV(L,12))/(HHV(H,12)- LLV(L,12))*100;
B4:=SMA(B3,3,1);
B5:=SMA(B4,3,1)+100;
B6:=B5-B2;
控盘程度:=(IF(B6>11,B6-1,0));

TJ:BETWEEN(控盘程度,30,40);
查看全部打赏

举报

点亮(0) 扔鸡蛋(0) 回复

春秋哦
Lv.2
发表于 2020-11-18 13:54 复制 查看全部楼层

老师 40>控盘程度>30  能做出来选股吗 谢谢

举报

点亮(0) 扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2020-11-17 15:49 复制 查看全部楼层
本帖最后由 许昌舍得 于 2020-11-17 15:51 编辑
春秋哦 发表于 2020-11-17 15:27
老师麻烦能否在做个在灰色柱子上出现第一个红色柱子选股 谢谢老师


试试指标行不行


B1:=(HHV(H,12)-C)/(HHV(H,12)-LLV(LOW,12))*100- 38;
B2:=SMA(B1,12,1)+100;
B3:=(C-LLV(L,12))/(HHV(H,12)- LLV(L,12))*100;
B4:=SMA(B3,3,1);
B5:=SMA(B4,3,1)+100;
B6:=B5-B2;
控盘程度:=(IF(B6>11,B6-1,0));


TJ:CROSS(控盘程度 AND 控盘程度>50,0.5);

附件

tdxjietu3.JPG

举报

点亮(2) 扔鸡蛋(0) 回复

春秋哦
Lv.2
发表于 2020-11-17 15:27 复制 查看全部楼层
本帖最后由 春秋哦 于 2020-11-17 18:46 编辑

谢谢老师   谢谢老师

举报

点亮(1) 扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2020-11-17 15:11 复制 查看全部楼层
B1:=(HHV(H,12)-C)/(HHV(H,12)-LLV(LOW,12))*100- 38;
B2:=SMA(B1,12,1)+100;
B3:=(C-LLV(L,12))/(HHV(H,12)- LLV(L,12))*100;
B4:=SMA(B3,3,1);
B5:=SMA(B4,3,1)+100;
B6:=B5-B2;
控盘程度:CROSS(B6>11,0.5);

附件

tdxjietu2.JPG
查看全部打赏

举报

点亮(3) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表