请老师指导一下:这个融胜的轨道选股公式怎么写?

[通达信]
设置
2851 4 四季3313 Lv.3 发表于 · 2020-11-17 14:52 显示全部楼层 正序浏览 |
跳转到指定楼层
请问这个融胜的轨道选股公式怎么写


想写

股价回到安全线 选股

CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
DD:=DMA(CLOSE,CC);
上:(1+7/100)*DD,COLORF0F000;
下:(1-7/100)*DD,COLORF0F000;
中:(上+下)/2,COLORF0F000;
安全线:EMA(C,55),colorwhite;

QQ截图20201117145216.png

白线的是安全线

举报

使用道具 扔鸡蛋(0) 回复

四季3313
Lv.3
发表于 2020-11-17 18:13 复制 查看全部楼层
许昌舍得 发表于 2020-11-17 17:01
N:=1.02;
CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
DD:=DMA(CLOSE,CC);

感谢好用~~~~~~~~~~~~~~~~~

举报

使用道具 扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2020-11-17 17:01 复制 查看全部楼层
四季3313 发表于 2020-11-17 16:25
首先感谢老师,有点小情况,您看能不能帮改进下

出来大量这样子的股

N:=1.02;
CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
DD:=DMA(CLOSE,CC);

下:=(1-7/100)*DD,COLORF0F000;
安全线:=EMA(C,55);

TJ:BETWEEN(C,安全线,安全线*N) AND C<下;

举报

使用道具 点亮(3) 扔鸡蛋(0) 回复

四季3313
Lv.3
发表于 2020-11-17 16:25 复制 查看全部楼层
本帖最后由 四季3313 于 2020-11-17 16:27 编辑
许昌舍得 发表于 2020-11-17 15:03
N:=1.02;

安全线:=EMA(C,55);


首先感谢老师,有点小情况,您看能不能帮改进下

出来大量这样子的股

也就是说,应该股价在下轨道外,碰到安全线,选股

1.png

2.png


也就是说,应该股价在下轨道外,碰到安全线,选股

举报

使用道具 点亮(1) 扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2020-11-17 15:03 复制 查看全部楼层
N:=1.02;

安全线:=EMA(C,55);

TJ:BETWEEN(C,安全线,安全线*N);
查看全部打赏
  • 四季3313+10理想币 +2共享币 : 感谢,还有一点小情况,帮改进一下

举报

使用道具 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

站长推荐 关闭 上一条 /6 下一条
回顶部 到页底
快速回复 返回顶部 返回列表