请老师把通达信缠论中枢的公式改编成富途牛牛能用的

[通达信]
设置
4030 0 皮卡丘88 Lv.1 发表于 · 2020-11-25 17:55 显示全部楼层 正序浏览 |
跳转到指定楼层
任务编号:9471277 悬赏任务20金钻 悬赏任务 : 按甲方需求进行任务后提交稿件,被采纳后即获得佣金。

请老师把通达信缠论中枢的公式改编成富途牛牛能用的

距截止: 任务已圆满完成 甲方已托管赏金:20 金钻
甲方发布需求20.11.25 甲方托管佣金20.11.25 威客投稿 甲方开始选稿 任务完成20.11.26

任务大厅共需1个合格投稿 | 每稿将获得20 金钻 | 交稿后不可编辑,被拒稿后才可再次交稿。

投诉举报 联系Ta 我来承接 已有0 个投稿 | 已采纳0 稿 | 拒绝0 稿 | 还需要1 稿

任务需求:
有没有老师可以把这个通达信的缠论中枢公式改编成富途牛牛能用的?或者是任何其它的可以自动画中枢 和 标出三类买卖点的指标公式都可以。非常感谢!

例子  
源码:
TT:=BARSLAST(HOUR=9 AND MINUTE=(30+1))+1;
均价:=SUM(V*C,0)/SUM(V,10),COLORYELLOW;
均价1:=SUM(V*C,0)/SUM(V,0),COLORYELLOW;
盘整:IF(HOUR>9 AND RANGE(HHV(C,60)/LLV(C,60),1,1.02),C,DRAWNULL)COLORBROWN,LINETHICK2;

V1:=V;
HH:=C>REF(C,1) AND C/均价1>(1+0.03);
LL:=C<REF(C,1) AND C/均价<(1-0.03);
HH1:=CROSS(SUM(HH,0),0.5);
LL1:=CROSS(SUM(LL,0),0.5);
SS1:=SUM(HH1,0)*CROSS(COUNT(C<REF(C,1),BARSLAST(HH1)),0.5);
BB1:=SUM(LL1,0)*CROSS(COUNT(C>REF(C,1),BARSLAST(LL1)),0.5);
CS1:CONST(SUM(IF(SS1,REF(C,1),DRAWNULL),0))COLORGREEN;
CB1:CONST(SUM(IF(BB1,REF(C,1),DRAWNULL),0))COLORRED;
HH2:=CROSS(SUM(HH AND C>CS1*1.03,0),0.5);
LL2:=CROSS(SUM(LL AND C<CB1*0.97,0),0.5);
SS2:=SUM(HH2,0)*CROSS(COUNT(C<REF(C,1),BARSLAST(HH2)),0.5);
BB2:=SUM(LL2,0)*CROSS(COUNT(C>REF(C,1),BARSLAST(LL2)),0.5);
CS2:CONST(SUM(IF(SS2,REF(C,1),DRAWNULL),0))COLOR1D7300;
CB2:CONST(SUM(IF(BB2,REF(C,1),DRAWNULL),0))COLORRED;
DRAWICON(HH1 OR HH2,C*1.01,39);
DRAWICON(SS1 OR SS2,REF(C,1)*1.01,2);{2是卖出信号}
DRAWICON(BB1 OR BB2,REF(C,1)*0.99,1);{1是买入信号}
DRAWICON(LL1 OR LL2,C*0.99,38);

TOTAL:=IF(PERIOD=1,5,IF(PERIOD=2,15,IF(PERIOD=3,30,IF(PERIOD=4,60,IF(PERIOD=5,TOTALFZNUM,1)))));
MTIME:=MOD(FROMOPEN,TOTAL);
CTIME:=IF(MTIME<0.5,TOTAL,MTIME);


附件: 您需要 登录 才可以下载或查看,没有帐号?

举报

使用道具 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

站长推荐 关闭 上一条 /7 下一条
回顶部 到页底
快速回复 返回顶部 返回列表