请老师帮忙修改选股公式

[通达信]
设置
1811 3 卧龙3 Lv.4 发表于 · 2020-11-27 01:55 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
公式通不过,请老师帮忙修改

1.流通盘小于25亿
2.多头排列
3.昨天下跌,今天上涨

N:=20;M1:=3;M2:=6;M3:=12;M4:=24;M5:=5;
第三道:=MA(CLOSE,N);
第二道:=(MA(CLOSE,M1)+MA(CLOSE,M2)+MA(CLOSE,M3)+MA(CLOSE,M4))/4;
第一道:=MA(CLOSE,M1);
选股:FINANCE(7)<2500000000 AND 第一道>第二道 AND 第二道>第三道;
REF(第一道,1)<REF(第一道,2) AND 第一道>REF(第一道,1);

举报

扔鸡蛋(0) 回复

注册111
Lv.6
发表于 2020-11-27 11:53 复制 查看全部楼层
再去楼上看看,修改了。

举报

扔鸡蛋(0) 回复

卧龙3
Lv.4
发表于 2020-11-27 11:36 复制 查看全部楼层
注册111 发表于 2020-11-27 07:09
N:=20;M1:=3;M2:=6;M3:=12;M4:=24;M5:=5;
第三道:=MA(CLOSE,N);
第二道:=(MA(CLOSE,M1)+MA(CLOSE,M2)+MA( ...

老师您好,我要的不是股价昨天跌今天涨,是要“第一道”昨天跌今天涨,麻烦老师再帮我修改

举报

点亮(1) 扔鸡蛋(0) 回复

注册111
Lv.6
发表于 2020-11-27 07:09 复制 查看全部楼层
本帖最后由 注册111 于 2020-11-27 11:52 编辑

N:=20;M1:=3;M2:=6;M3:=12;M4:=24;M5:=5;
第三道:=MA(CLOSE,N);
第二道:=(MA(CLOSE,M1)+MA(CLOSE,M2)+MA(CLOSE,M3)+MA(CLOSE,M4))/4;
第一道:=MA(CLOSE,M1);
选股:FINANCE(7)<2500000000 AND 第一道>第二道 AND 第二道>第三道 AND
REF(第一道/REF(第一道,1)<1,1) AND 第一道/REF(第一道,1)>1;

举报

点亮(1) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表