请老师帮忙把这指标发出B信号做个选股公式

[通达信]
设置
1414 4 兮兮哈哈哈 Lv.3 发表于 · 2020-11-28 20:00 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
MA10:MA(CLOSE,10),LINETHICK1,COLORYELLOW;
MA20:MA(CLOSE,20),LINETHICK1,COLORMAGENTA;
MA62:MA(CLOSE,62),LINETHICK1,COLORGREEN;

{VAR444:=C;
操作:=MA(VAR444,5);
生命线:HHV(操作,13),LINETHICK2,COLORYELLOW;收盘破此线短逃}
愚公:IF(1>10,HIGH*1.03,DRAWNULL),POINTDOT,LINETHICK9,COLORYELLOW;
买线:=EMA(C,4);
卖线:=EMA(SLOPE(C,20)*10+C,35);
DRAWICON(CROSS(买线,卖线),LOW*0.98,7);
DRAWICON(CROSS(卖线,买线),HIGH*1.02,8);
STICKLINE(买线>=卖线,LOW,HIGH,0,0),COLORLIRED;
STICKLINE(买线>=卖线,CLOSE,OPEN,3,2),COLORLIRED;
STICKLINE(买线<卖线,LOW,HIGH,0,0),COLORCYAN;
STICKLINE(买线<卖线,CLOSE,OPEN,3,2),COLORCYAN;
STICKLINE(OPEN>CLOSE,CLOSE,OPEN,2.5,0),COLORCYAN;
涨停:=IF(REF(C,1)*1.095-C<0.01 ,1,0);
STICKLINE(涨停,OPEN,CLOSE,4,0),COLORRED;
STICKLINE(涨停,OPEN,CLOSE,3,0),COLORRED;
DRAWTEXT(涨停,L-0.1,'涨停'),COLORRED;

C3:=REF(C,1);
跌停:=IF((C3-C)*100/C3>=(10-0.01*100/C3),1,0);
STICKLINE(跌停,OPEN,CLOSE,4,0),COLORBLUE;
STICKLINE(跌停,OPEN,CLOSE,3,0),COLORBLUE;
DRAWTEXT(跌停,H+0.3,'跌停'),COLORBLUE;

举报

扔鸡蛋(0) 回复

兮兮哈哈哈
Lv.3
发表于 2020-11-30 16:32 复制 查看全部楼层
许昌舍得 发表于 2020-11-28 20:21
买线:=EMA(C,4);
卖线:=EMA(SLOPE(C,20)*10+C,35);
XG:CROSS(买线,卖线);

谢谢老师

举报

扔鸡蛋(0) 回复

兮兮哈哈哈
Lv.3
发表于 2020-11-30 16:32 复制 查看全部楼层
聪聪不了 发表于 2020-11-28 20:20
买线:=EMA(C,4);
卖线:=EMA(SLOPE(C,20)*10+C,35);
CROSS(买线,卖线);

谢谢老师

举报

扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2020-11-28 20:21 复制 查看全部楼层
买线:=EMA(C,4);
卖线:=EMA(SLOPE(C,20)*10+C,35);
XG:CROSS(买线,卖线);

举报

扔鸡蛋(0) 回复

聪聪不了
Lv.2
发表于 2020-11-28 20:20 复制 查看全部楼层
买线:=EMA(C,4);
卖线:=EMA(SLOPE(C,20)*10+C,35);
CROSS(买线,卖线);

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表