小士
Lv.7
发表于 2021-5-29 11:13 复制 查看全部楼层

感谢大修士老师的无私帮助

举报

使用道具 扔鸡蛋(0) 回复

刘总统
Lv.5
发表于 2021-5-29 10:40 复制 查看全部楼层
一念天堂07 发表于 2021-5-29 08:46
我有几个竞价指标快要过期了,完全加密我也搞不定。多谢老师能帮帮忙
链接:https://pan.baidu.com/s/1MkF ...

先说说这里面的有什么用,感觉都是垃圾指标,不值得

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

叔叔是好人
Lv.4
发表于 2021-5-29 09:23 复制 查看全部楼层
链接:https://pan.baidu.com/s/1IBEM0EbJZtyGB_t-2Ue9TA
提取码:i5dw
麻烦老师和谐一下。感激!

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

一念天堂07
Lv.4
发表于 2021-5-29 08:46 复制 查看全部楼层
我有几个竞价指标快要过期了,完全加密我也搞不定。多谢老师能帮帮忙
链接:https://pan.baidu.com/s/1MkFMFtRB0_nw-c0b9JIjFQ
提取码:e8un

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

大修士
Lv.3
发表于 2021-5-28 23:00 复制 查看全部楼层
小士 发表于 2021-5-28 15:36
老师,请帮下忙,链接: https://pan.baidu.com/s/1rN1p4urytuKTOK7_165vYQ 提取码: qv98 复制这段内容后打 ...

新建文本文档 (4).txt [预览] (24.72 KB, 下载次数: 7)
查看全部打赏
  • 小士+10理想币 : 感谢知识分享,感谢经验交流。

举报

使用道具 扔鸡蛋(0) 回复

阿拉丁1900
Lv.5
发表于 2021-5-28 22:33 复制 查看全部楼层

感谢大师相助。

举报

使用道具 扔鸡蛋(0) 回复

巡山牛股
Lv.3
发表于 2021-5-28 19:49 复制 查看全部楼层

老师,都是乱码呢,导入不了,

举报

使用道具 扔鸡蛋(0) 回复

冰王子007
Lv.1
发表于 2021-5-28 19:17 复制 查看全部楼层
个你点亮!....

举报

使用道具 扔鸡蛋(0) 回复

大修士
Lv.3
发表于 2021-5-28 19:00 复制 查看全部楼层
巡山牛股 发表于 2021-5-26 14:57
老师帮忙和谐下

链接: https://pan.baidu.com/s/14Pg0g45XLtKpPXaE5Llo1A 提取码: 6ij8

新建文本文档 (3).txt [预览] (3.13 KB, 下载次数: 9)

举报

使用道具 扔鸡蛋(0) 回复

大修士
Lv.3
发表于 2021-5-28 18:59 复制 查看全部楼层
苏一峰 发表于 2021-5-25 21:11
请老师和蔼
链接:https://pan.baidu.com/s/1HV1RuFyT-dThki5SQ1FaUg
提取码:f35o

新建文本文档 (2).rar (1.5 KB, 下载次数: 5)

举报

使用道具 扔鸡蛋(0) 回复

大修士
Lv.3
发表于 2021-5-28 18:58 复制 查看全部楼层

新建文本文档.rar (551 Bytes, 下载次数: 13)
查看全部打赏

举报

使用道具 扔鸡蛋(0) 回复

小士
Lv.7
发表于 2021-5-28 15:36 复制 查看全部楼层
老师,请帮下忙,链接: https://pan.baidu.com/s/1rN1p4urytuKTOK7_165vYQ 提取码: qv98 复制这段内容后打开百度网盘手机App,操作更方便哦

举报

使用道具 扔鸡蛋(0) 回复

巡山牛股
Lv.3
发表于 2021-5-26 14:57 复制 查看全部楼层
大修士 发表于 2021-5-25 13:27
公式名称: CDTDP2
公式描述: 抄底逃顶
参数数量: 3

老师帮忙和谐下

链接: https://pan.baidu.com/s/14Pg0g45XLtKpPXaE5Llo1A 提取码: 6ij8

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

苏一峰
Lv.5
发表于 2021-5-25 21:11 复制 查看全部楼层
请老师和蔼
链接:https://pan.baidu.com/s/1HV1RuFyT-dThki5SQ1FaUg
提取码:f35o
复制这段内容后打开百度网盘手机App,操作更方便哦

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

阿拉丁1900
Lv.5
发表于 2021-5-25 15:43 复制 查看全部楼层
请大师帮忙:

附件

妖股.rar

3.1 KB, 下载次数: 5, 下载积分: 分享值 -2 个

举报

使用道具 扔鸡蛋(0) 回复

黄恩德
Lv.2
发表于 2021-5-25 14:25 复制 查看全部楼层
大修士 发表于 2021-5-25 13:27
公式名称: CDTDP2
公式描述: 抄底逃顶
参数数量: 3

感谢@大修士

举报

使用道具 扔鸡蛋(0) 回复

飘逸116
Lv.6
发表于 2021-5-25 14:13 复制 查看全部楼层
     

举报

使用道具 扔鸡蛋(0) 回复

大修士
Lv.3
发表于 2021-5-25 13:27 复制 查看全部楼层
叔叔是好人 发表于 2021-5-24 20:58
麻烦论坛大神和谐!感谢!
链接:https://pan.baidu.com/s/1Tnlrei2TbTvsJQshZSbbrA
提取码:ae8x

公式名称: CDTDP2
公式描述: 抄底逃顶
参数数量: 3
参数1: M1, 最小: 2, 最大: 500, 缺省: 12
参数2: M2, 最小: 2, 最大: 500, 缺省: 26
参数3: M3, 最小: 2, 最大: 500, 缺省: 50
公式类型: 技术指标公式-其他类型
画线方法: 主图叠加
公式版本: 0
显示小数: 缺?位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:
请设置计算参数:
M1: Param#0 (2.00--500.00)
M2: Param#1 (2.00--500.00)
M3: !aram#2 (2.00--500.00)
用法注释:无
公式源码:}
X_1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
X_2:=SMA(X_1,3,1);
X_3:=SMA(X_2,3,1);
X_4:=3*X_2-2*X_3;
X_5:=(EMA(CLOSE,15)+EMA(CLOSE,20)+EMA(CLOSE,30))/5;
E1:EMA(CLOSE,M1),LINETHICK2;
E2:EMA(CLOSE,M2),LINETHICK2;
!3:EMA(CLOSE,M3),LINETHICK2;
P1:EMA(CLOSE,(M1+M2+M3)/3)+2*STD(CLOSE,(M1+M2+M3)/3),LINETHICK2;
DRAWICON(CURRBARSCOUNT=M1+1,LOW,13);
DRAWICON(CURRBARSCOUNT=M2+1,LOW,13);
DRAWICON(CURRBARSCOUNT=M3+1,LOW,13);
DRAWICON(CROSS(X_4,0),LOW,1),COLORRED;
DRAWICON(CROSS(100,X_4),HIGH,2),COLORGREEN;

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

大修士
Lv.3
发表于 2021-5-25 13:08 复制 查看全部楼层
黄恩德 发表于 2021-5-24 18:27
请高手帮忙
链接: https://pan.baidu.com/s/1nILvX4CrPKDQN3-9NJKwXQ 提取码: kfbi
复制这段内容后打开 ...

竟矫? 升涨角
公式描述:
无参数
公式类型: 技术指标公式-其他类型
画线方法: 副图
公式版本: 0
暇示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:无
用法注释:

公式源码:}
X_1:=ATAN((EMA(CLOSE,5)/REF(EMA(CLOSE,5),1)-1)*100)*57.299999;
X_2:=(REF(CLOSE,1)+REF(CLOSE,2)+OPEN)/3;
X_3:=ATAN((X_2/REF(MA(CLOSE,3),1)-1)*100)*18?3.141593;
升涨角:(X_1+X_3)/2,COLORGREEN;
牛:50,COLORRED,LINETHICK2;
低:(-50),COLORWHITE;
间:0,DOTLINE,COLORBLUE;

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

新一手
Lv.4
发表于 2021-5-24 21:43 复制 查看全部楼层
理想ed188b 发表于 2021-5-24 18:34
公式名称: 粘合突破_
公式描述:
无参数

非常感谢:
        理想ed188bLv.3

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

叔叔是好人
Lv.4
发表于 2021-5-24 20:58 复制 查看全部楼层
麻烦论坛大神和谐!感谢!
链接:https://pan.baidu.com/s/1Tnlrei2TbTvsJQshZSbbrA
提取码:ae8x

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

理想ed188b
Lv.3
发表于 2021-5-24 19:54 复制 查看全部楼层
理想4e5316 发表于 2021-5-24 16:49
链接: https://pan.baidu.com/s/1YfWn5mPXKGs2P8Scsc62wA
提取码: cwa8
请老师帮着和谐一下。

通天.rar (780 Bytes, 下载次数: 6)

举报

使用道具 扔鸡蛋(0) 回复

理想ed188b
Lv.3
发表于 2021-5-24 18:34 复制 查看全部楼层
新一手 发表于 2021-5-24 15:06
请大师帮忙:
链接:https://pan.baidu.com/s/1g1gTGnITUN6GEWn7NWyrQg
提取码:4fbo

公式名称: 粘合突破_
公式描述:
无参数
公式类型: 技术指标公式-其他类型
画线方法: 副图
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:无
用法注释:
公式修改,还原源码:


现价:CLOSE;
顶部:COST(95),COLORBLUE;
卖出:COST(75),COLORGREEN;
买入:COST(30),COLORRED;
底部:COST(5),COLORYELLOW;
势顶同步:顶部>=REF(顶部,1) AND 卖出>=REF(卖出,1) AND 买入>=REF(买入,1) AND 底部>=REF(底部,1),NODRAW,COLORRED;
X_1:=顶部<=REF(顶部,1) OR 卖出<REF(卖出,1) OR 买入<REF(买入,1) OR 底部<REF(底部,1) AND CLOSE<卖出;
X_2:=(CLOSE+顶部+卖出+买入+底部)/5;
粘合:INTPART(MAX(现价,MAX(X_2,顶部))/MIN(现价,MIN(X_2,底部))*1000)/1000,NODRAW,COLORGREEN;
粘合突破:CROSS(CLOSE,顶部) AND 势顶同步 AND 粘合<=1.35,NODRAW,COLORYELLOW;
X_3:=4*CLOSE-底部-买入-卖出-顶部;
DRAWTEXT_FIX(1,0.98,20,1,1),COLOR333333;
X_4:=COUNT(粘合突破,BARSLAST(粘合突破)+1)=1 AND COUNT(X_1,BARSLAST(粘合突破)+1)=0;
STICKLINE(势顶同步 AND CROSS(现价,卖出),底部,买入,2,0),COLORRED;
STICKLINE(势顶同步 AND CROSS(现价,卖出),买入,卖出,1,0),COLORRED;
STICKLINE(势顶同步 AND CROSS(现价,卖出),卖出,现价,0.5,0),COLORRED;
STICKLINE(粘合突破,底部,买入,2.5,0),COLORYELLOW;
STICKLINE(粘合突破,买入,卖出,2,0),COLORYELLOW;
STICKLINE(粘合突破,卖出,顶部,1,0),COLORYELLOW;
STICKLINE(粘合突破,顶部,现价,0.5,0),COLORYELLOW;

举报

使用道具 点亮(1) 扔鸡蛋(0) 回复

黄恩德
Lv.2
发表于 2021-5-24 18:27 复制 查看全部楼层
请高手帮忙
链接: https://pan.baidu.com/s/1nILvX4CrPKDQN3-9NJKwXQ 提取码: kfbi
复制这段内容后打开百度网盘手机App,操作更方便哦

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

理想4e5316
Lv.4
发表于 2021-5-24 16:49 复制 查看全部楼层
链接: https://pan.baidu.com/s/1YfWn5mPXKGs2P8Scsc62wA
提取码: cwa8
请老师帮着和谐一下。

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

黄恩德
Lv.2
发表于 2021-5-24 16:16 复制 查看全部楼层
感谢@大修士老师。

举报

使用道具 扔鸡蛋(0) 回复

新一手
Lv.4
发表于 2021-5-24 15:06 复制 查看全部楼层
请大师帮忙:
链接:https://pan.baidu.com/s/1g1gTGnITUN6GEWn7NWyrQg
提取码:4fbo
复制这段内容后打开百度网盘手机App,操作更方便哦

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

真的去
Lv.3
发表于 2021-5-24 14:14 复制 查看全部楼层
链接:https://pan.baidu.com/s/1VRf1D78xYsMifPaf0K4EAg
提取码:cc7g
谢谢
帮帮忙

举报

使用道具 扔鸡蛋(0) 回复

大修士
Lv.3
发表于 2021-5-24 11:11 复制 查看全部楼层
黄恩德 发表于 2021-5-23 20:29
老师,请帮和谐下,多谢!
链接: https://pan.baidu.com/s/1Xe94lzkypPiHC0KH3wzm8A 提取码: u6um 复制这 ...

X_1:=IF(PERIOD=1,5,IF(PERIOD=2,15,IF(PERIOD=3,30,IF(PERIOD=4,60,IF(PERIOD=5,TOTALFZNUM,1)))));
X_2:=MOD(FROMOPEN,X_1);
X_3:=IF(X_2<0.5,X_1,X_2);
X_4:=IF(CURRBARSCOUNT=1 AND DYNAINFO(8)>1,VOL*(X_1+3)/(X_3+3),DRAWNULL);
X_5:=IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL);
X_6:=VOL;
X_7:=EMA(X_6,2);
X_8:=EMA(X_6,13);
X_9:=X_7/X_8*0.8-0.2;
X_10:=EMA(X_6,2);
X_11:=EMA(X_6,26);
X_12:=0.01*EMA(AMOUNT,13)/EMA(VOL,13);
X_13:=(X_12/REF(X_12,1)-1)*100/2.5;
X_14:=MA(X_13,5);
X_15:=IF(X_13>=5,5,IF(X_13<=(-5),(-5),X_13));
X_16:=X_10/X_11*0.8-0.2;
X_17:=(X_9*5+X_16*3)/8;
X_18:=(X_17+X_15)/2;
X_19:=VOL/MA(REF(VOL,5),1);
X_20:=X_18*X_19/2;
QQ:IF(X_20>=30,30,IF(X_20<=(-5),(-5),X_20)),COLORRED;
界:10,COLORBLUE;
剑:5,COLORGREEN;

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

黄恩德
Lv.2
发表于 2021-5-23 20:29 复制 查看全部楼层
老师,请帮和谐下,多谢!
链接: https://pan.baidu.com/s/1Xe94lzkypPiHC0KH3wzm8A 提取码: u6um 复制这段内容后打开百度网盘手机App,操作更方便哦jsth

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

站长推荐 关闭 上一条 /6 下一条
回顶部 到页底
快速回复 返回顶部 返回列表