分享我的实战高效指标 为了分享值 给我精华帖发源码

[通达信] 62个推荐62
设置
25424 107 小武先生 Lv.3 发表于 · 2021-1-23 17:00 显示全部楼层 正序浏览 |
跳转到指定楼层
为了分享值  希望能上精华 暂时完全加密 后续分享源码 加其他宝贝 若觉得对你有价值 点赞评论转发  谢谢  哈哈  最近的分享值真让人头疼。。。。。
导入密码
123glx.

附件

`N2PT9G0G8[0KK0F`~RBNW9.png
FXVW5@Y)O`0R8IBO5]OC%%D.png
JODSY4PUW2}0T5B1T[X4XR8.png
S6_N@[$5%L9FSB)N[])%OUL.png
燃烧吧特朗普.tn6 在线检测未来函数

64.7 KB, 下载次数: 79, 下载积分: 共享币 -20 个

导入密码123glx. 好指标高胜率 自己和谐不要公布源码 本人为了分享值 谢谢各位朋友 精华贴后公布源码 继续 ...

举报

扔鸡蛋(0) 回复

霸气牛
Lv.2
发表于 2021-1-28 22:02 复制 查看全部楼层
感谢楼主无私分享,没有检测到未来函数,强烈支持!

举报

点亮(0) 扔鸡蛋(0) 回复

新sccmm
Lv.2
发表于 2021-1-28 21:43 复制 查看全部楼层
指标不错,大家实盘使用情况怎样

举报

扔鸡蛋(0) 回复

小武先生
Lv.3
发表于 2021-1-28 01:30 复制 查看全部楼层
快乐风男 发表于 2021-1-28 00:09
感谢老师分享,盘后选出了6只。盘中和盘后是否一样呢。

完全一致的

举报

扔鸡蛋(0) 回复

快乐风男
Lv.2
发表于 2021-1-28 00:09 复制 查看全部楼层
感谢老师分享,盘后选出了6只。盘中和盘后是否一样呢。

举报

点亮(0) 扔鸡蛋(0) 回复

小武先生
Lv.3
发表于 2021-1-27 23:37 复制 查看全部楼层
到一百楼了 那就按照约定先公布指标源码
谢谢大家的支持
HJ_1:=(EMA(CLOSE,12)-EMA(CLOSE,26))*100;
HJ_2:=EMA(HJ_1,9);
HJ_3:=2*(HJ_1-HJ_2);
HJ_4:=CROSS(HJ_1,HJ_2);
HJ_5:=IF(DATE<99999999,1,DRAWNULL);
HJ_6:=EMA((CLOSE-MA((2*CLOSE+HIGH+LOW)/4,30))/MA((2*CLOSE+HIGH+LOW)/4,30)*100,3);
HJ_7:=IF(CROSS(HJ_6,0),40,0)*HJ_5;
HJ_8:=(2*CLOSE+HIGH+LOW)/4;
HJ_9:=LLV(LOW,94);
HJ_10:=HHV(HIGH,89);
HJ_11:=EMA((CLOSE-HJ_9)/(HJ_10-HJ_9)*100,8);
HJ_12:=EMA(0.667*REF(HJ_11,1)+0.333*HJ_11,10);
HJ_13:=COUNT(HJ_7>=40,5)>0;
HJ_14:=IF(CROSS(HJ_11,HJ_12) AND HJ_13,60,0)*HJ_5;
HJ_15:=HJ_7+HJ_14>=1;
HJ_16:=MA(CLOSE,5);
HJ_17:=MA(CLOSE,30);
HJ_18:=MA(CLOSE,5);
HJ_19:=MA(CLOSE,13);
HJ_20:=MA(CLOSE,34);
HJ_21:=IF(DATETODAY(DATE)<99999999,1,DRAWNULL);
HJ_22:=ATAN((HJ_18/REF(HJ_18,1)-1)*100)*180/3.1416;
HJ_23:=ATAN((HJ_19/REF(HJ_19,1)-1)*100)*180/3.1416;
HJ_24:=ATAN((HJ_20/REF(HJ_20,1)-1)*100)*180/3.1416;
HJ_25:=SMA(EMA((HJ_18-REF(HJ_18,1))/REF(HJ_18,1),3)*100,3,1)*HJ_21;
HJ_26:=EMA(HJ_25-REF(HJ_25,1),3)*HJ_21;
HJ_27:=(CLOSE-HJ_16)/HJ_16*100;
HJ_28:=(CLOSE-HJ_20)/HJ_20*100;
HJ_29:=COUNT(CROSS(HJ_27,0),3)>=1 AND HJ_28>REF(HJ_28,1) AND HJ_16>REF(HJ_16,1) AND (CLOSE/REF(CLOSE,1)-1)*100>5 AND REF(CLOSE,1)<HJ_17;
HJ_30:=FILTER(HJ_29,10)*HJ_5;
HJ_31:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>9;
HJ_32:=MA(CLOSE,5)*HJ_21;
HJ_33:=REF(CLOSE,1)*HJ_21;
HJ_34:=SMA(MAX(CLOSE-HJ_33,0),6,1)/SMA(ABS(CLOSE-HJ_33),6,1)*100;
HJ_35:=CROSS(HJ_34,25)*HJ_5 AND CLOSE>HJ_32 AND HJ_31;
HJ_36:=HHV(EMA(VOL/5,4),240);
HJ_37:=LLV(EMA(VOL/5,4),240);
HJ_38:=MA(CLOSE,35);
HJ_39:=EMA(CLOSE,15)-EMA(CLOSE,30);
HJ_40:=EMA(HJ_39,12);
HJ_41:=2*(HJ_39-HJ_40);
HJ_42:=(CLOSE-LLV(LOW,12))/(HHV(HIGH,12)-LLV(LOW,12))*100;
HJ_43:=(CLOSE-LLV(LOW,45))/(HHV(HIGH,45)-LLV(LOW,45))*100;
HJ_44:=(CLOSE-LLV(LOW,225))/(HHV(HIGH,225)-LLV(LOW,225))*100;
HJ_45:=SMA(HJ_42,3,1);
HJ_46:=SMA(HJ_43,15,1);
HJ_47:=SMA(HJ_44,45,1);
HJ_48:=MACD.MACD>0;
HJ_49:=(HJ_47-REF(HJ_47,1))*50;
HJ_50:=(HJ_46-REF(HJ_46,1))*10;
HJ_51:=REF(HJ_46,1)-REF(HJ_47,1);
HJ_52:=(HJ_46-HJ_51-HJ_47)*30;
HJ_53:=HJ_45-REF(HJ_45,1);
HJ_54:=EMA((EMA(VOL/5,4)-HJ_37)/HJ_37*HJ_38,13)*HJ_5;
HJ_55:=EMA((HJ_36-EMA(VOL/5,4))/EMA(VOL/5,4)*HJ_38,13);
HJ_56:=HJ_41>=(-0.035) AND HJ_41<=0.045 AND CLOSE>MA(CLOSE,5) AND CLOSE>MA(CLOSE,10) AND HJ_55>(-100);
HJ_57:=EXIST(CLOSE/REF(CLOSE,1)>1.055,60)*HJ_5;
HJ_58:=IF(HJ_56 AND HJ_53>7 AND REF(HJ_53,1)<0 AND HJ_53-REF(HJ_53,1)>9,1,0)*HJ_21 AND HJ_57 AND HJ_48;
HJ_59:=(CLOSE-REF(CLOSE,2))/CLOSE>0.1;
HJ_60:=REF(HJ_59,(-2));
HJ_61:=CLOSE/REF(CLOSE,1)>1.048 AND CLOSE=HIGH AND BETWEEN(FORCAST(VOL,4),0.2*FORCAST(VOL,12),2.1*FORCAST(VOL,5));
HJ_62:=FILTER(HJ_61,28)*HJ_5;
HJ_63:=AMOUNT/(VOL*100);
HJ_64:=EMA((HJ_63-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100,13)*HJ_21;
HJ_65:=EMA(0.667*REF(HJ_64,1)+0.333*HJ_64,2);
HJ_66:=EMA(HJ_65,10);
HJ_67:=EMA((HJ_63-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100,8);
HJ_68:=EMA(HJ_67,5);
HJ_69:=IF(1.25*MA(HHV(MA(HJ_63,4),10),3)-0.25*HHV(MA(HJ_63,4),10)>HHV(MA(HJ_63,4),10),HHV(MA(HJ_63,4),10),1.25*MA(HHV(MA(HJ_63,4),10),3)-0.25*HHV(MA(HJ_63,4),10))*HJ_21;
HJ_70:=IF(1.25*MA(LLV(MA(HJ_63,4),10),3)-0.25*LLV(MA(HJ_63,4),10)<LLV(MA(HJ_63,4),10),LLV(MA(HJ_63,4),10),1.25*MA(LLV(MA(HJ_63,4),10),3)-0.25*LLV(MA(HJ_63,4),10))*HJ_21;
HJ_71:=IF(CROSS(CLOSE,HJ_70)+CROSS(CLOSE,MA(CLOSE,13))=2,1,0)*HJ_5;
HJ_72:=IF(CROSS(CLOSE,MA(CLOSE,13))+CROSS(CLOSE,HJ_69)=2,1,0)*HJ_5;
HJ_73:=FILTER(HJ_71+HJ_72>0,0)=1;
启动:HJ_30+HJ_4+HJ_35+HJ_62+HJ_73>=4,COLORRED;
查看全部打赏
  • 快乐风男+5理想币 : 很给力,投资愉快,理想因你而精彩;

举报

扔鸡蛋(0) 回复

大圣驾到
Lv.4
发表于 2021-1-27 22:07 复制 查看全部楼层
再顶下把楼主顶出来

举报

扔鸡蛋(0) 回复

习惯就好21
Lv.4
发表于 2021-1-27 21:09 复制 查看全部楼层
顶到100楼   了

举报

扔鸡蛋(0) 回复

美丽理想2009
Lv.4
发表于 2021-1-27 19:37 复制 查看全部楼层
顶到100楼   了   

举报

扔鸡蛋(0) 回复

股凡2010
Lv.4
发表于 2021-1-27 19:30 复制 查看全部楼层
顶到100楼   了                              

举报

点亮(0) 扔鸡蛋(0) 回复

想11298
Lv.3
发表于 2021-1-27 19:28 复制 查看全部楼层
知识的价值在于分享,谢谢楼主!谢谢分享

举报

扔鸡蛋(0) 回复

放飞哥
Lv.3
发表于 2021-1-27 19:24 复制 查看全部楼层
帮顶到100楼!!!!!!!!

举报

扔鸡蛋(0) 回复

文兴杨
Lv.5
发表于 2021-1-27 19:01 复制 查看全部楼层
下载了解下!!!!!!!!

举报

扔鸡蛋(0) 回复

学生246
Lv.3
发表于 2021-1-27 17:48 复制 查看全部楼层
100楼还没到?

举报

扔鸡蛋(0) 回复

心雨66
Lv.3
发表于 2021-1-27 17:31 复制 查看全部楼层
继续助力100楼坐等源码,加油!

举报

扔鸡蛋(0) 回复

坠冰恋
Lv.2
发表于 2021-1-27 17:27 复制 查看全部楼层
谢谢楼主分享,尊重创作

举报

扔鸡蛋(0) 回复

蒋国文
Lv.2
发表于 2021-1-27 17:11 复制 查看全部楼层
       
知识的价值在于分享,谢谢楼主!谢谢分享!

举报

扔鸡蛋(0) 回复

蒋国文
Lv.2
发表于 2021-1-27 17:11 复制 查看全部楼层
       
继续助力100楼坐等源码,加油!

举报

扔鸡蛋(0) 回复

蒋国文
Lv.2
发表于 2021-1-27 17:11 复制 查看全部楼层
点赞楼主!分享股市长虹!!!!!!

举报

扔鸡蛋(0) 回复

蒋国文
Lv.2
发表于 2021-1-27 17:10 复制 查看全部楼层
       
祝你多多f'c

举报

扔鸡蛋(0) 回复

股领
Lv.4
发表于 2021-1-27 15:46 复制 查看全部楼层
祝你多多f'c

举报

扔鸡蛋(0) 回复

高一丁
Lv.3
发表于 2021-1-27 14:38 复制 查看全部楼层
点赞楼主!分享股市长虹!!!!!!

举报

扔鸡蛋(0) 回复

相遇有缘
Lv.4
发表于 2021-1-27 14:28 复制 查看全部楼层
继续助力100楼坐等源码,加油!

举报

扔鸡蛋(0) 回复

平果老陈
Lv.2
发表于 2021-1-27 14:03 复制 查看全部楼层
点赞楼主,谢谢分享!助力100楼坐等源码,加油!

举报

点亮(0) 扔鸡蛋(0) 回复

玛期
Lv.2
发表于 2021-1-27 09:18 复制 查看全部楼层
点赞楼主,谢谢分享!

举报

扔鸡蛋(0) 回复

理念S1
Lv.2
发表于 2021-1-27 09:12 复制 查看全部楼层
助力等100楼坐等源码,加油!

举报

扔鸡蛋(0) 回复

吴无明
Lv.3
发表于 2021-1-27 08:58 复制 查看全部楼层
助力等100楼坐等源码,加油!!!

举报

扔鸡蛋(0) 回复

平果老陈
Lv.2
发表于 2021-1-27 08:44 复制 查看全部楼层
助力等100楼坐等源码,加油!!!

举报

扔鸡蛋(0) 回复

金世纪1671
Lv.4
发表于 2021-1-27 08:36 复制 查看全部楼层
点赞楼主,谢谢分享!

举报

扔鸡蛋(0) 回复

蒋国文
Lv.2
发表于 2021-1-27 08:34 复制 查看全部楼层
助力等100楼源码坐等

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

回顶部 到页底
快速回复 返回顶部 返回列表