最牛分时主力攻击主图(指标 分时主图 不加密 无未来)信号清晰,买点稳定!

[通达信] 精华 1 369个推荐369
设置
126907 59 以核为贵 Lv.3 发表于 · 2021-2-6 14:54 显示全部楼层 正序浏览 |
跳转到指定楼层
本帖最后由 以核为贵 于 2021-2-6 14:56 编辑

分享使用多年的使用分时主图回馈论坛,出处找不到了
主图主力资金信号、买卖点清晰稳定,一目了然
喜欢的朋友可以结合自己的操作经验使用


55555.png 11111.png 22222.png 33333.png 44444.png

附件

最牛分时攻击_0.tn6 在线检测未来函数

11.58 KB, 下载次数: 491, 下载积分: 共享币 -20 个

查看全部打赏
  • 煎饼果子8+4理想币 : 很给力,投资愉快,理想因你而精彩;
本主题由 任务系统 于 2021-2-8 15:37 限时高亮

举报

扔鸡蛋(0) 回复

真的爰你
Lv.4
发表于 2021-2-25 00:14 复制 查看全部楼层
不知道好用不好用啊

举报

扔鸡蛋(0) 回复

欧阳淼淼
Lv.1
发表于 2021-2-24 21:20 复制 查看全部楼层
攻击量:=((HSL*0.50+REF(HSL,1)*0.33)+(REF(HSL,2)*0.17))*SUM(C,FROMOPEN)/FROMOPEN;
攻击量A:=SUM(IF(C>REF(C,1),攻击量*V,0),FROMOPEN),COLOR0000FF,LINETHICK0;
攻击量B:=-SUM(IF(C<REF(C,1),攻击量*V,0),FROMOPEN),COLOR00FF00,LINETHICK0;
攻击流量:=攻击量A+攻击量B,COLORSTICK;
攻击比:=攻击流量/SUM(V,FROMOPEN)*100,COLORRED,LINETHICK1;
资金攻击度:=IF(攻击比>=0,(攻击比+50),100-ABS((攻击比-50)));
资金流入:=SUM(IF(C>REF(C,1),V,0),FROMOPEN),STICK,COLORRED;
资金流出:=-SUM(IF(C<REF(C,1),V,0),FROMOPEN),STICK,COLOR00FF00;
资金出入:=资金流入+资金流出,COLORSTICK;
资金比:=资金出入/SUM(V,FROMOPEN)*100,COLOR00FFFF,LINETHICK1;
资金流量比:=IF(资金比>=0,(资金比+100)/2,100-ABS((资金比-100)/2));
DRAWTEXT_FIX(1,0.250,0.88,0,STRCAT(STRCAT('【资金流量比】',CON2STR(资金流量比,2)),'%买')),COLORCYAN;
DRAWTEXT_FIX(1,0.000,0.88,0,STRCAT(STRCAT('【资金攻击度】',CON2STR(资金攻击度,2)),' %买')),COLORCYAN;
XG:HHV(H,480),DOTLINE,COLORRED;
STICKLINE(FILTER(CROSS(C,REF(XG,1)),10) AND C>REF(XG,1),C*0.99,C,8,0),COLORGREEN;
DRAWTEXT(FILTER(CROSS(C,REF(XG,1)),10) AND C>REF(XG,1),C*0.99,'突破'),COLORYELLOW;
RQ:=DATETODAY(DATE)-DATETODAY(REF(DATE,TOTALBARSCOUNT-CURRBARSCOUNT))+1;
JY:=BARSLAST((RQ-REF(RQ,1))!=WEEKDAY-REF(WEEKDAY,1) OR TOTALBARSCOUNT-CURRBARSCOUNT=0)+1;
MA1:=REF(C,JY);
MA2:=REF(MA1,JY);
MA3:=REF(MA2,JY);
MA4:=REF(MA3,JY);
MA5:=REF(MA4,JY);
MA6:=REF(MA5,JY);
MA7:=REF(MA6,JY);
MA8:=REF(MA7,JY);
MA9:=REF(MA8,JY);
CK:REFDATE((C+MA1+MA2+MA3+MA4+MA5+MA6+MA7+MA8+MA9)/10,DATE),COLORAC59FF,CIRCLEDOT;
DRAWTEXT(ISLASTBAR,CK,' 参考线'),COLOR0000FF;
DIF:=(EMA(CLOSE,12)-EMA(CLOSE,26))+DYNAINFO(3);
DEA:=EMA(DIF,9);
MACD1:=10*(DIF-DEA);
MACD2:=EMA(MACD1,2);
STICKLINE(MACD1>=MACD2 AND MACD1>=0,DYNAINFO(3),MACD1+DYNAINFO(3),0,0),COLOR0000B4;
STICKLINE(MACD1<MACD2 AND MACD1>0,DYNAINFO(3),MACD1+DYNAINFO(3),0,0),COLOR00B400;
STICKLINE(MACD1>=MACD2 AND MACD1<0,DYNAINFO(3),MACD1+DYNAINFO(3),0,0),COLOR5151A2;
STICKLINE(MACD1<MACD2 AND MACD1<0,DYNAINFO(3),MACD1+DYNAINFO(3),0,0),COLOR88743A;

XX:=SUM(AMOUNT,BARSCOUNT(CLOSE))/SUM(V*100,BARSCOUNT(CLOSE));
主力:=EXPMA(CLOSE/XX,20);大户:=EXPMA(CLOSE/XX,60);散户:=EXPMA(CLOSE/XX,120);
底:=1;1.02,NODRAW;高:=1.03;
DRAWTEXT(CROSS(主力,1.02),C*0.999,'-拉升'),COLORCYAN;
DRAWICON(CROSS(主力,1.04),C,24);
DRAWTEXT(CROSS(主力,1.04),C*0.999,'-冲涨停'),COLORLIMAGENTA;
A1:=(VOL/CLOSE)/3;
A2:=SUM((IF(((A1>40) AND (CLOSE>(REF(CLOSE,1)))),A1,0)),0);
A3:=SUM((IF(((A1>40) AND (CLOSE<(REF(CLOSE,1)))),A1,0)),0);
A4:=SUM((IF(((A1<40) AND (CLOSE>(REF(CLOSE,1)))),A1,0)),0);
A5:=SUM((IF(((A1<40) AND (CLOSE<(REF(CLOSE,1)))),A1,0)),0);
A6:=((A2+A3)+A4)+A5;
A7:=IF((BARSTATUS=2),((100*A2)/A6),0);
A8:=((IF((BARSTATUS=2),((100*A3)/A6),0)));
A9:=((IF((BARSTATUS=2),((100*A4)/A6),0)));
A10:=((IF((BARSTATUS=2),((100*A5)/A6),0)));
机构买盘:=(A2),LINETHICK2;
机构卖盘:=(A3),LINETHICK2;
散户买盘:=(A4);
散户卖盘:=(A5);
DRAWTEXT_FIX(1,0.000,1-0.05,0,STRCAT(STRCAT('【机构买盘】',CON2STR(机构买盘,2)),'万')),COLORRED;
DRAWTEXT_FIX(1,0.250,1-0.05,0,STRCAT(STRCAT('【机构卖盘】',CON2STR(机构卖盘,2)),'万')),COLOR00FF00;
DRAWTEXT_FIX(1,0.500,1-0.05,0,STRCAT(STRCAT('【散户买盘】',CON2STR(散户买盘,2)),'万')),COLORRED;
DRAWTEXT_FIX(1,0.745,1-0.05,0,STRCAT(STRCAT('【散户卖盘】',CON2STR(散户卖盘,2)),'万')),COLOR00FF00;
H1:=MAX(DYNAINFO(3),DYNAINFO(5));
L1:=MIN(DYNAINFO(3),DYNAINFO(6));
P1:=H1-L1;
阻力:=L1+P1*7/8,COLORGREEN;
支撑:=L1+P1*0.5/8,COLORMAGENTA;
DRAWTEXT(LONGCROSS(支撑,C,2),C,'买'),COLORYELLOW;
DRAWTEXT(LONGCROSS(C,阻力,2),C,'卖'),COLORGREEN;
量价:=(VOL/CLOSE)/3;
B2:=SUM((IF(((量价>0.20) AND (CLOSE>(REF(CLOSE,1)))),量价,0)),0);
B3:=SUM((IF(((量价>0.20) AND (CLOSE<(REF(CLOSE,1)))),量价,0)),0);
B6:=B2+B3;DD1:=1;比:=B2/B3;{www.55188.com}
BBB1:=STRCAT(STRCAT('买= ',CON2STR((100*B2)/B6,0)),'%');
BBB2:=STRCAT(STRCAT('卖= ',CON2STR((100*B3)/B6,0)),'%');
BBB3:=STRCAT(STRCAT('差= ',CON2STR((100*(B2-B3))/B6,0)),'%');
DRAWTEXT_FIX(DD1=1,0,0.70,0,BBB1),COLORRED;
DRAWTEXT_FIX(DD1=1,0,0.75,0,BBB2),COLORGREEN;
DRAWTEXT_FIX(DD1=1,0,0.80,0,BBB3),COLOR00FFFF;
攻击量赋值:((换手线*0.50+1日前的换手线*0.33)+(2日前的换手线*0.17))*收盘价的当前离开盘分钟数日累和/当前离开盘分钟数
攻击量A赋值:如果收盘价>1日前的收盘价,返回攻击量*成交量(手),否则返回0的当前离开盘分钟数日累和,COLOR0000FF,线宽为0
攻击量B赋值:-如果收盘价<1日前的收盘价,返回攻击量*成交量(手),否则返回0的当前离开盘分钟数日累和,COLOR00FF00,线宽为0
攻击流量赋值:攻击量A+攻击量B,COLORSTICK
攻击比赋值:攻击流量/成交量(手)的当前离开盘分钟数日累和*100,画红色,线宽为1
资金攻击度赋值:如果攻击比>=0,返回(攻击比+50),否则返回100-(攻击比-50)的绝对值
资金流入赋值:如果收盘价>1日前的收盘价,返回成交量(手),否则返回0的当前离开盘分钟数日累和,STICK,画红色
资金流出赋值:-如果收盘价<1日前的收盘价,返回成交量(手),否则返回0的当前离开盘分钟数日累和,STICK,COLOR00FF00
资金出入赋值:资金流入+资金流出,COLORSTICK
资金比赋值:资金出入/成交量(手)的当前离开盘分钟数日累和*100,COLOR00FFFF,线宽为1
资金流量比赋值:如果资金比>=0,返回(资金比+100)/2,否则返回100-(资金比-100)/2的绝对值
当满足条件1时,在横轴0.250纵轴0.88位置书写文字,画青色
当满足条件1时,在横轴0.000纵轴0.88位置书写文字,画青色
输出XG:480日内最高价的最高值,DOTLINE,画红色
当满足条件收盘价上穿1日前的XG的10日过滤ANDC>1日前的XG时,在收盘价*0.99和收盘价位置之间画柱状线,宽度为8,0不为0则画空心柱.,画绿色
当满足条件收盘价上穿1日前的XG的10日过滤ANDC>1日前的XG时,在收盘价*0.99位置书写文字,画黄色
RQ赋值:日期对应的转换天数-总的周期数-到最后交易的周期日前的日期对应的转换天数+1
JY赋值:上次(RQ-1日前的RQ)不等于星期-1日前的星期ORTOTALBARSCOUNT-到最后交易的周期=0距今天数+1
MA1赋值:JY日前的收盘价
MA2赋值:JY日前的MA1
MA3赋值:JY日前的MA2
MA4赋值:JY日前的MA3
MA5赋值:JY日前的MA4
MA6赋值:JY日前的MA5
MA7赋值:JY日前的MA6
MA8赋值:JY日前的MA7
MA9赋值:JY日前的MA8
输出CK:日期日(收盘价+MA1+MA2+MA3+MA4+MA5+MA6+MA7+MA8+MA9)/10,COLORAC59FF,CIRCLEDOT
当满足条件是否最后一个周期时,在CK位置书写文字,COLOR0000FF
DIF赋值:(收盘价的12日指数移动平均-收盘价的26日指数移动平均)+前收盘价
DEA赋值:DIF的9日指数移动平均
MACD1赋值:10*(DIF-DEA)
MACD2赋值:MACD1的2日指数移动平均
当满足条件MACD1>=MACD2ANDMACD1>=0时,在前收盘价和MACD1+前收盘价位置之间画柱状线,宽度为0,0不为0则画空心柱.,COLOR0000B4
当满足条件MACD1<MACD2ANDMACD1>0时,在前收盘价和MACD1+前收盘价位置之间画柱状线,宽度为0,0不为0则画空心柱.,COLOR00B400
当满足条件MACD1>=MACD2ANDMACD1<0时,在前收盘价和MACD1+前收盘价位置之间画柱状线,宽度为0,0不为0则画空心柱.,COLOR5151A2
当满足条件MACD1<MACD2ANDMACD1<0时,在前收盘价和MACD1+前收盘价位置之间画柱状线,宽度为0,0不为0则画空心柱.,COLOR88743A
XX赋值:成交额(元)的收盘价的有效数据周期数日累和/成交量(手)*100的收盘价的有效数据周期数日累和
主力赋值:收盘价/XX的20日指数移动平均
大户赋值:收盘价/XX的60日指数移动平均
散户赋值:收盘价/XX的120日指数移动平均
底赋值:1
1.02,NODRAW
高赋值:1.03
当满足条件主力上穿1.02时,在收盘价*0.999位置书写文字,画青色
当满足条件主力上穿1.04时,在收盘价位置画24号图标
当满足条件主力上穿1.04时,在收盘价*0.999位置书写文字,画淡洋红色
A1赋值:(成交量(手)/收盘价)/3
A2赋值:(如果((A1>40)AND(收盘价>(1日前的收盘价))),返回A1,否则返回0)的历史累和
A3赋值:(如果((A1>40)AND(收盘价<(1日前的收盘价))),返回A1,否则返回0)的历史累和
A4赋值:(如果((A1<40)AND(收盘价>(1日前的收盘价))),返回A1,否则返回0)的历史累和
A5赋值:(如果((A1<40)AND(收盘价<(1日前的收盘价))),返回A1,否则返回0)的历史累和
A6赋值:((A2+A3)+A4)+A5
A7赋值:如果(数据位置状态=2),返回((100*A2)/A6),否则返回0
A8赋值:((如果(数据位置状态=2),返回((100*A3)/A6),否则返回0))
A9赋值:((如果(数据位置状态=2),返回((100*A4)/A6),否则返回0))
A10赋值:((如果(数据位置状态=2),返回((100*A5)/A6),否则返回0))
机构买盘赋值:(A2),线宽为2
机构卖盘赋值:(A3),线宽为2
散户买盘赋值:(A4)
散户卖盘赋值:(A5)
当满足条件1时,在横轴0.000纵轴1-0.05位置书写文字,画红色
当满足条件1时,在横轴0.250纵轴1-0.05位置书写文字,COLOR00FF00
当满足条件1时,在横轴0.500纵轴1-0.05位置书写文字,画红色
当满足条件1时,在横轴0.745纵轴1-0.05位置书写文字,COLOR00FF00
H1赋值:前收盘价和最高的较大值
L1赋值:前收盘价和最低的较小值
P1赋值:H1-L1
阻力赋值:L1+P1*7/8,画绿色
支撑赋值:L1+P1*0.5/8,画洋红色
当满足条件支撑小于收盘价保持2个交易日后交叉上穿时,在收盘价位置书写文字,画黄色
当满足条件收盘价小于阻力保持2个交易日后交叉上穿时,在收盘价位置书写文字,画绿色
量价赋值:(成交量(手)/收盘价)/3
B2赋值:(如果((量价>0.20)AND(收盘价>(1日前的收盘价))),返回量价,否则返回0)的历史累和
B3赋值:(如果((量价>0.20)AND(收盘价<(1日前的收盘价))),返回量价,否则返回0)的历史累和
B6赋值:B2+B3
DD1赋值:1
比赋值:B2/B3
BBB1赋值:字符串相加
BBB2赋值:字符串相加
BBB3赋值:字符串相加
当满足条件DD1=1时,在横轴0纵轴0.70位置书写文字,画红色
当满足条件DD1=1时,在横轴0纵轴0.75位置书写文字,画绿色
当满足条件DD1=1时,在横轴0纵轴0.80位置书写文字,COLOR00FFFF

举报

点亮(0) 扔鸡蛋(0) 回复

秋天天13
Lv.2
发表于 2021-2-24 20:05 复制 查看全部楼层
谁可以给个代码?

举报

扔鸡蛋(0) 回复

云天0320
Lv.3
发表于 2021-2-24 16:44 复制 查看全部楼层
好指标感谢老师分享、学习

举报

扔鸡蛋(0) 回复

王小小hui
Lv.1
发表于 2021-2-24 12:21 复制 查看全部楼层
可惜了!居然没有那么多共享币

举报

扔鸡蛋(0) 回复

股价飞扬
Lv.2
发表于 2021-2-23 12:35 复制 查看全部楼层
了解这些很有意义

举报

扔鸡蛋(0) 回复

蓝天蓝888
Lv.6
发表于 2021-2-21 12:15 复制 查看全部楼层
很少用到它,主要是失误太多就将它放入冷宫了

举报

扔鸡蛋(0) 回复

海风阵
Lv.2
发表于 2021-2-19 17:01 复制 查看全部楼层
很好。。。。。。。。。。。。。。。。。。

举报

扔鸡蛋(0) 回复

陈畅琛
Lv.4
发表于 2021-2-15 09:31 复制 查看全部楼层
不错哦。。。。。。。。。

举报

扔鸡蛋(0) 回复

王洪存509
Lv.5
发表于 2021-2-14 14:54 复制 查看全部楼层
分时的实时函数

举报

扔鸡蛋(0) 回复

蜜汁微笑
Lv.2
发表于 2021-2-13 17:35 复制 查看全部楼层
先顶一下再说

举报

扔鸡蛋(0) 回复

幽蓝星空
Lv.3
发表于 2021-2-12 19:25 复制 查看全部楼层
不错的老指标

举报

扔鸡蛋(0) 回复

陈立军11
Lv.4
发表于 2021-2-12 15:43 复制 查看全部楼层
哪位朋友有源码或txt分时主力攻击主图。谢谢了

举报

点亮(0) 扔鸡蛋(0) 回复

我心一就
Lv.4
发表于 2021-2-12 09:44 复制 查看全部楼层
不错哦。。。。。。。。。

举报

扔鸡蛋(0) 回复

原始人1978
Lv.3
发表于 2021-2-12 00:37 复制 查看全部楼层
不错的好东西

举报

扔鸡蛋(0) 回复

王先生2020
Lv.2
发表于 2021-2-11 22:02 复制 查看全部楼层
论坛的币,要么没有,要么不够。

举报

扔鸡蛋(0) 回复

王爱国777
Lv.1
发表于 2021-2-11 16:16 复制 查看全部楼层
zhenbangsdfsfsfsfsfsdf

举报

扔鸡蛋(0) 回复

王爱国777
Lv.1
发表于 2021-2-11 16:13 复制 查看全部楼层
真棒...................................

举报

扔鸡蛋(0) 回复

恶魔95
Lv.2
发表于 2021-2-11 14:42 复制 查看全部楼层
感谢老师分享、学习

举报

扔鸡蛋(0) 回复

莱斯达
Lv.7
发表于 2021-2-11 09:45 复制 查看全部楼层
楼主找不到出处和时间,没关系的,我也早就有这个,出处就不说了,时间是2016年5月19日在网上公开的。

举报

点亮(0) 扔鸡蛋(0) 回复

莱斯达
Lv.7
发表于 2021-2-11 09:45 复制 查看全部楼层
本帖最后由 莱斯达 于 2021-2-11 09:47 编辑

最牛分时主力攻击主图

举报

扔鸡蛋(0) 回复

大道为尊
Lv.2
发表于 2021-2-10 21:55 复制 查看全部楼层
谢谢楼主。下载了这公式,可惜不能用于东财通

举报

点亮(0) 扔鸡蛋(0) 回复

以核为贵
Lv.3
发表于 2021-2-10 16:49 复制 查看全部楼层
叶子好红 发表于 2021-2-9 21:30
大哥,我想问一下怎么做到盘中预警,比如突破了预警到自选板块中

分时的预警通达信好像不好实时预警呢,以前折腾过,你需要去“求助区”寻求论坛高手帮助

举报

点亮(1) 扔鸡蛋(0) 回复

以核为贵
Lv.3
发表于 2021-2-10 16:47 复制 查看全部楼层
北京石子 发表于 2021-2-10 03:07
补充推荐: 发现包含4个未来函数.......

分时的实时函数,和小白解析不清

举报

扔鸡蛋(0) 回复

以核为贵
Lv.3
发表于 2021-2-10 16:46 复制 查看全部楼层
李其兵 发表于 2021-2-10 08:45
有点骗分享值的味道

就是,哈哈哈,总有有需之人

举报

扔鸡蛋(0) 回复

熊宝宝808
Lv.2
发表于 2021-2-10 09:03 复制 查看全部楼层
还行!试试

举报

扔鸡蛋(0) 回复

李其兵
Lv.3
发表于 2021-2-10 08:45 复制 查看全部楼层
有点骗分享值的味道

举报

扔鸡蛋(0) 回复

北京石子
Lv.1
发表于 2021-2-10 03:07 复制 查看全部楼层
补充推荐: 发现包含4个未来函数.......

举报

扔鸡蛋(0) 回复

叶子好红
Lv.2
发表于 2021-2-9 21:30 复制 查看全部楼层
大哥,我想问一下怎么做到盘中预警,比如突破了预警到自选板块中

举报

点亮(0) 扔鸡蛋(0) 回复

郭武
Lv.3
发表于 2021-2-9 19:44 复制 查看全部楼层
以前用过,失败的很多,后来不用了

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

回顶部 到页底
快速回复 返回顶部 返回列表