城十二月
Lv.3
发表于 2021-3-5 15:34 复制 查看全部楼层
谢谢,这是完全加蜜蜂的

附件

kuxgszmp4gsgj.rar

30.1 KB, 下载次数: 5, 下载积分: 分享值 -2 个

举报

扔鸡蛋(0) 回复

老头爱指标
Lv.4
发表于 2021-3-5 14:26 复制 查看全部楼层
谢谢老师帮忙!
链接:https://pan.baidu.com/s/1SHVcq-xRbP192ck41Gnv0w
提取码:aaoz
复制这段内容后打开百度网盘手机App,操作更方便哦--来自百度网盘超级会员V2的分享

举报

扔鸡蛋(0) 回复

股海天缘
Lv.2
发表于 2021-3-5 11:32 复制 查看全部楼层
OK

举报

扔鸡蛋(0) 回复

爱一直都在
Lv.2
发表于 2021-3-5 11:29 复制 查看全部楼层
链接: https://pan.baidu.com/s/1UyYpIEKoGaWW9VFR5QYChA 提取码: mjj7
麻烦楼主了
麻烦楼主了麻烦楼主了

举报

点亮(0) 扔鸡蛋(0) 回复

青稞酒一壶
Lv.4
发表于 2021-3-5 08:49 复制 查看全部楼层
谢谢班同学!
链接: https://pan.baidu.com/s/1G65FvVxTM3oHpDKvARfAnQ 提取码: s65y

举报

点亮(0) 扔鸡蛋(0) 回复

子松烟
Lv.4
发表于 2021-3-5 08:35 复制 查看全部楼层
劳烦解一下  

谢谢了

链接: https://pan.baidu.com/s/1iACk5Nfy8VmqV1ln2MPzag 提取码: i486

举报

扔鸡蛋(0) 回复

严己律人
Lv.5
发表于 2021-3-5 07:46 复制 查看全部楼层
制这段内容后打开百度网盘手机App,操作更方便哦

举报

扔鸡蛋(0) 回复

自愚自了
Lv.0
发表于 2021-3-5 00:27 复制 查看全部楼层
感谢楼主
链接: https://pan.baidu.com/s/1R8OLBW5j43kbsha6_YijHg 提取码: 7xqw 复制这段内容后打开百度网盘手机App,操作更方便哦

举报

扔鸡蛋(0) 回复

班尼路有你
Lv.2
发表于 2021-3-4 22:28 复制 查看全部楼层
华安点秋香 发表于 2021-3-4 22:08
楼主大神帮忙和谐。。感谢。

https://wws.lanzous.com/iUak3mhwxdc

{公式名称: 好用MACD
公式描述:
无参数
公式类型: 技术指标公式-未知
画线方法: 副图
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:无
用法注释:无
公式源码:}
X_1:=EMA(CLOSE,12)-EMA(CLOSE,26);
X_2:=EMA(X_1,9);
X_3:=2*(X_1-X_2);
X_4:=(CLOSE+HIGH+LOW)/3;
X_5:=(8*X_4+7*REF(X_4,1)+6*REF(X_4,2)+5*REF(X_4,3)+4*REF(X_4,4)+3*REF(X_4,5)+2*REF(X_4,6)+REF(X_4,7))/36;
X_6:=IF(LLV(MA(X_5,2),7)<X_5,LLV(MA(X_5,2),7),X_5);
X_7:=(CLOSE+HIGH+LOW)/3;
X_8:=EMA(X_7,10);
X_9:=REF(X_8,1);
X_10:=CROSS(X_8,X_9) AND X_5>REF(X_5,1) AND X_5>X_6 AND REF(X_5<=X_6,1);
X_11:=REFDATE(REF(HHV(X_1,150),3),DATE);
X_12:=REFDATE(REF(LLV(X_1,150),3),DATE);
STICKLINE(X_3>=0 AND X_3>REF(X_3,1),0,X_3,1,0),COLORRED;
STICKLINE(X_3>=0 AND X_3<REF(X_3,1),0,X_3,1,0),COLORAA7800;
X_13:=X_3>REF(X_3,1) AND X_1>REF(X_1,1);
STICKLINE(X_3<0 AND X_13=0,0,X_3,1,0),COLOR00A500;
STICKLINE(X_3<0 AND X_13,0,X_3,1,0),COLORLIGRAY;
DIF:EMA(CLOSE,12)-EMA(CLOSE,26),COLORF05A6A,LINETHICK2;
DEA:EMA(X_1,9),COLORYELLOW;
MACD:2*(X_1-X_2),NODRAW;
NOTEXT_AA:IF(X_1>REF(X_1,1),X_1,DRAWNULL),COLORWHITE,LINETHICK2;
X_14:=COUNT(CROSS(DIF,DEA),BARSLAST(DEA>=0));
X_15:=CROSS(DIF,DEA) AND DEA<0 AND COUNT(X_14=2,21)=1;
DRAWTEXT(X_15,0.22*(X_11-X_12)+X_12,17),COLORWHITE;
X_16:=BARSLAST(REF(CROSS(DIF,DEA),1));
X_17:=REF(CLOSE,X_16+1)>CLOSE AND DIF>REF(DIF,X_16+1) AND CROSS(DIF,DEA);
DRAWTEXT(X_17,0.29*(X_11-X_12)+X_12,18),COLORYELLOW;
X_18:=BARSLAST(REF(CROSS(DEA,DIF),1));
X_19:=REF(CLOSE,X_18+1)<CLOSE AND REF(DIF,X_18+1)>DIF AND CROSS(DEA,DIF);
DRAWTEXT(X_19,0.29*(X_11-X_12)+X_12,19),COLORGREEN;
X_20:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9));
X_21:=SMA(X_20,9,3);
X_22:=SMA(X_21,9,3);
X_23:=3*X_21-2*X_22;
X_24:=CROSS(DIF,DEA) AND CROSS(X_21,X_22) AND CROSS(X_23,X_22);
DRAWTEXT(X_24,0.56*(X_11-X_12)+X_12,20),COLORYELLOW;
X_25:=HHV(MACD,5);
X_26:=BARSLAST(REF(CROSS(DEA,DIF),1));
X_27:=REF(CLOSE,X_26+1)>CLOSE AND DEA>0 AND REF(X_25,X_26+1)<X_25 AND CROSS(DEA,DIF);
DRAWTEXT(X_27>0,0.46*(X_11-X_12)+X_12,21),COLORCYAN;
X_28:=REF(CLOSE,X_16+1)>CLOSE AND DEA<0 AND REF(X_25,X_16+1)<X_25 AND CROSS(DIF,DEA);
DRAWTEXT(X_28>0,0.46*(X_11-X_12)+X_12,22),COLORLIRED;
X_29:=DEA-DIF;
X_30:=IF(MACD<0,SUM(MACD,BARSLAST(X_29<0)),0);
X_31:=IF(MACD>0,SUM(MACD,BARSLAST(X_29>0)),0);
X_32:=LLV(LOW,BARSLAST(X_29<0));
X_33:=HHV(HIGH,BARSLAST(X_29>0));
X_34:=IF(MACD<0,BARSLAST(CROSS(DIF,DEA)),0);
X_35:=REF(X_30,X_34+1);
X_36:=REF(X_32,X_34+1);
X_37:=IF(X_30<0 AND ABS(X_30)<ABS(X_35) AND X_32<X_36,1,0);
X_38:=MACD<0 AND REF(MACD,1)<0 AND CLOSE<X_36 AND ABS(X_30)<ABS(X_35) AND ABS(MACD)<ABS(REF(MACD,1));
X_39:=IF(CROSS(DIF,DEA),REF(X_37,1),0);
DRAWTEXT(X_39,0.65*(X_11-X_12)+X_12,23),COLORFF80FF;
X_40:=IF(MACD>0,BARSLAST(CROSS(DEA,DIF)),0);
X_41:=REF(X_31,X_40+1);
X_42:=REF(X_33,X_40+1);
X_43:=IF(X_31>0 AND X_31<X_41 AND X_33>X_42,1,0);
X_44:=MACD>0 AND REF(MACD,1)>0 AND CLOSE>X_42 AND ABS(X_31)<ABS(X_41) AND ABS(MACD)<ABS(REF(MACD,1));
X_45:=IF(CROSS(DEA,DIF),REF(X_43,1),0);
DRAWTEXT(X_45,0.65*(X_11-X_12)+X_12,24),COLORCYAN;
DRAWICON(X_10,0.4*(X_11-X_12)+X_12,1);
DRAWTEXT(X_10,0.4*(X_11-X_12)+X_12,34),COLORWHITE;

附件

2021-03-04_22-26-47_好用MACD_.txt [预览]

3.08 KB, 下载次数: 0, 下载积分: 分享值 -2 个

举报

点亮(0) 扔鸡蛋(0) 回复

华安点秋香
Lv.3
发表于 2021-3-4 22:08 复制 查看全部楼层
楼主大神帮忙和谐。。感谢。

https://wws.lanzous.com/iUak3mhwxdc
密码:ci76

举报

点亮(0) 扔鸡蛋(0) 回复

班尼路有你
Lv.2
发表于 2021-3-4 21:49 复制 查看全部楼层
金鑫金水木 发表于 2021-3-4 21:38
请老师和谐!谢谢!链接: https://pan.baidu.com/s/1Xv5Tk4DJOhmpNjkOQFKy0g 提取码: jsuw

链接: https://pan.baidu.com/s/1d4DSlyCJYiAgQskx3Udh9Q 提取码: na34 复制这段内容后打开百度网盘手机App,操作更方便哦

举报

点亮(1) 扔鸡蛋(0) 回复

班尼路有你
Lv.2
发表于 2021-3-4 21:47 复制 查看全部楼层
开始横着走 发表于 2021-3-4 15:06
请老师帮助和谐下几个指标,谢谢!

链接: https://pan.baidu.com/s/1RZcS9-e6vHtOtaKdw8F_3A 提取码: a4 ...

链接: https://pan.baidu.com/s/1PDdsvcaW85_PypoluceVFQ 提取码: geqg 复制这段内容后打开百度网盘手机App,操作更方便哦

举报

点亮(0) 扔鸡蛋(0) 回复

班尼路有你
Lv.2
发表于 2021-3-4 21:46 复制 查看全部楼层
中国红军 发表于 2021-3-4 14:53
请班尼兄和谐,谢谢!
链接:https://pan.baidu.com/s/1coA7KHCD5xr8k944UHj3yw
提取码:gh3f

链接: https://pan.baidu.com/s/1oVelU7k15VINcFmVxNeKdw 提取码: rxev 复制这段内容后打开百度网盘手机App,操作更方便哦

举报

点亮(0) 扔鸡蛋(0) 回复

班尼路有你
Lv.2
发表于 2021-3-4 21:43 复制 查看全部楼层
泰山老子 发表于 2021-3-4 11:29
请帮忙,谢了!
链接: https://pan.baidu.com/s/1WBre4U0ud34jozNr6-Xmvw 提取码: z8i8

链接: https://pan.baidu.com/s/1p8bJ-aH1CDnNPN3emHS8qA 提取码: dhqh 复制这段内容后打开百度网盘手机App,操作更方便哦

举报

点亮(2) 扔鸡蛋(0) 回复

班尼路有你
Lv.2
发表于 2021-3-4 21:39 复制 查看全部楼层
红色将军A 发表于 2021-3-4 10:55
请老师帮忙和谐一下,谢谢!

链接:https://pan.baidu.com/s/1Hw63le1m_UauzbV5qbV0XQ

hsq088198   密码

举报

扔鸡蛋(0) 回复

金鑫金水木
Lv.4
发表于 2021-3-4 21:38 复制 查看全部楼层
请老师和谐!谢谢!链接: [url]https://pan.baidu.com/s/1Xv5Tk4DJOhmpNjkOQFKy0g 提取码: jsuw

举报

点亮(0) 扔鸡蛋(0) 回复

班尼路有你
Lv.2
发表于 2021-3-4 21:38 复制 查看全部楼层
金鑫金水木 发表于 2021-3-4 09:42
老师请和谐!谢谢!链接:https://pan.baidu.com/s/1O7i_jGDFRekwT6B7IntOrw  提取码:0w5j

`λЙ?だゅ  密码

举报

扔鸡蛋(0) 回复

班尼路有你
Lv.2
发表于 2021-3-4 21:37 复制 查看全部楼层
锋狂的锋 发表于 2021-3-4 09:08
老师早上好,麻烦您了,谢谢

链接:https://pan.baidu.com/s/1r4d3E1pUUsLtSqr2Au5_SQ

ouyang   密码

举报

扔鸡蛋(0) 回复

班尼路有你
Lv.2
发表于 2021-3-4 21:34 复制 查看全部楼层
丙寅通木 发表于 2021-3-4 00:38
链接:https://pan.baidu.com/s/1nGMFUsL9FEjtpAngP6Wmtg
提取码:b8qo
复制这段内容后打开百度网盘 ...

链接: https://pan.baidu.com/s/1dlqz6ub4WF_GvhYgT3eMMg 提取码: vs5h 复制这段内容后打开百度网盘手机App,操作更方便哦
daf的和谐不了

举报

点亮(0) 扔鸡蛋(0) 回复

班尼路有你
Lv.2
发表于 2021-3-4 21:24 复制 查看全部楼层
小熊猫 发表于 2021-3-4 00:20
请楼主帮忙和谐!谢谢!
链接:https://pan.baidu.com/s/1bPptyZyJ5nut5nPHgPZ4DQ
提取码:x6fi

链接: https://pan.baidu.com/s/12f0-M5hZvh5CTcFlA0d-mQ 提取码: enb3 复制这段内容后打开百度网盘手机App,操作更方便哦

举报

点亮(0) 扔鸡蛋(0) 回复

班尼路有你
Lv.2
发表于 2021-3-4 21:16 复制 查看全部楼层
丙寅通木 发表于 2021-3-4 00:38
链接:https://pan.baidu.com/s/1nGMFUsL9FEjtpAngP6Wmtg
提取码:b8qo
复制这段内容后打开百度网盘 ...

链接: https://pan.baidu.com/s/1ObdkeY7T81Dva7d6RSHYMw 提取码: uk2s 复制这段内容后打开百度网盘手机App,操作更方便哦

举报

点亮(0) 扔鸡蛋(0) 回复

班尼路有你
Lv.2
发表于 2021-3-4 21:15 复制 查看全部楼层
陈实地 发表于 2021-3-4 11:45
[quote]班尼路有你 发表于 2021-2-24 20:43

老师请看看?通不过,谢谢!

用不了就扔了

举报

扔鸡蛋(0) 回复

开始横着走
Lv.2
发表于 2021-3-4 15:06 复制 查看全部楼层
请老师帮助和谐下几个指标,谢谢!

链接: https://pan.baidu.com/s/1RZcS9-e6vHtOtaKdw8F_3A 提取码: a4fv 复制这段内容后打开百度网盘手机App,操作更方便哦

举报

扔鸡蛋(0) 回复

中国红军
Lv.4
发表于 2021-3-4 14:53 复制 查看全部楼层
请班尼兄和谐,谢谢!
链接:https://pan.baidu.com/s/1coA7KHCD5xr8k944UHj3yw
提取码:gh3f
复制这段内容后打开百度网盘手机App,操作更方便哦

举报

扔鸡蛋(0) 回复

陈实地
Lv.3
发表于 2021-3-4 11:45 复制 查看全部楼层
本帖最后由 陈实地 于 2021-3-4 11:55 编辑

[quote]班尼路有你 发表于 2021-2-24 20:43

老师请看看?通不过,谢谢!

附件

四量.JPG
四量.JPG

举报

点亮(0) 扔鸡蛋(0) 回复

泰山老子
Lv.4
发表于 2021-3-4 11:29 复制 查看全部楼层
请帮忙,谢了!
链接: https://pan.baidu.com/s/1WBre4U0ud34jozNr6-Xmvw 提取码: z8i8

举报

点亮(0) 扔鸡蛋(0) 回复

红色将军A
Lv.3
发表于 2021-3-4 10:55 复制 查看全部楼层
请老师帮忙和谐一下,谢谢!

链接:https://pan.baidu.com/s/1Hw63le1m_UauzbV5qbV0XQ

提取码:gwut

举报

点亮(0) 扔鸡蛋(0) 回复

金鑫金水木
Lv.4
发表于 2021-3-4 09:42 复制 查看全部楼层
老师请和谐!谢谢!链接:[url]https://pan.baidu.com/s/1O7i_jGDFRekwT6B7IntOrw  提取码:0w5j  

举报

点亮(0) 扔鸡蛋(0) 回复

锋狂的锋
Lv.0
发表于 2021-3-4 09:08 复制 查看全部楼层
老师早上好,麻烦您了,谢谢

链接:https://pan.baidu.com/s/1r4d3E1pUUsLtSqr2Au5_SQ
提取码:x88r
复制这段内容后打开百度网盘手机App,操作更方便哦

举报

点亮(0) 扔鸡蛋(0) 回复

严己律人
Lv.5
发表于 2021-3-4 07:45 复制 查看全部楼层
早上好
辛苦了
谢谢分享

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

回顶部 到页底
快速回复 返回顶部 返回列表