财富先行
Lv.2
发表于 2021-2-22 20:49 复制 查看全部楼层
很有参考作用的指标,谢谢

举报

扔鸡蛋(0) 回复

张股民119
Lv.5
发表于 2021-2-22 20:41 复制 查看全部楼层
{一线天选股}
去次新股:=FINANCE(42)>30;
去除ST和停牌:=NOT(NAMELIKE('S') OR NAMELIKE('*S')) AND VOL>1;
去除高价:=DYNAINFO(7)<40; {最新价小于120元}
LTP:=FINANCE(7)<=1000000000; {流通盘为10亿或以下}
FINA:=FINANCE(40)/100000000<160;{流通市值小于60亿}
排除:=DYNAINFO(7)>1  AND 去除高价 AND 去次新股 AND FINA;

N:=30;

N1:=20;

V1:=REF(((HHV(H,N)-LLV(L,N))/LLV(L,N)),1)<=(N1/100) AND C>=REF(HHV(H,N),1) AND BARSCOUNT(C)>N;

一线天:IF(V1,1,0) AND 排除;

{筹码单峰密集选股}
去次新股:=FINANCE(42)>30;
去除ST和停牌:=NOT(NAMELIKE('S') OR NAMELIKE('*S')) AND VOL>1;
去除高价:=DYNAINFO(7)<40; {最新价小于120元}
LTP:=FINANCE(7)<=1000000000; {流通盘为10亿或以下}
FINA:=FINANCE(40)/100000000<160;{流通市值小于60亿}
排除:=DYNAINFO(7)>1  AND 去除高价 AND 去次新股 AND FINA;

A30:=EMA(C,34)>REF(EMA(C,34),1);
A50:=COST(50),COLORRED,LINETHICK2;
A70:=WINNER(C)*100>50;
A90:=CROSS(C,A50);
密集:A30 AND A50 AND A70 AND A90 AND 排除;

举报

扔鸡蛋(0) 回复

张股民119
Lv.5
发表于 2021-2-22 20:41 复制 查看全部楼层
{附图}

五十成本集中:=(COST(75)-COST(25))/(COST(75)+COST(25))*100;
成本价1:=COST(五十成本集中),COLORGREEN;
五十成本集中1:=100-五十成本集中;
成本价2:=COST(五十成本集中1),COLORBLUE;
单峰密集价:成本价2/成本价1-1,STICK;
红:=REF(单峰密集价,1)<单峰密集价 AND 成本价2>REF(成本价2,1) ;
绿:=REF(单峰密集价,1)>单峰密集价;
主力筹码:=单峰密集价<=0.25;
底部:=(COST(95)-COST(5))/(COST(95)+COST(5))*100;
底部成本价:=COST(底部),COLORYELLOW;
顶部:=100-底部;
顶部成本价:=COST(顶部),COLORGREEN;
均值:=(底部+顶部)/2;
均值成本:=COST(均值),COLORLICYAN,DOTLINE;
STICKLINE(红,单峰密集价,0,2.8,0),COLOR000055;
STICKLINE(红,单峰密集价,0,2,0),COLOR000088;
STICKLINE(红,单峰密集价,0,1.5,0),COLOR0000AA;
STICKLINE(红,单峰密集价,0,1,0),COLOR0000CC;
STICKLINE(红,单峰密集价,0,0.5,0),COLOR0000EE;
STICKLINE(红,单峰密集价,0,0,0),COLORFFFFFF;
底:=REF(单峰密集价,2)<REF(单峰密集价,1) AND 单峰密集价<REF(单峰密集价,1) AND 均值成本<REF(均值成本,1);
STICKLINE(底,单峰密集价,0,0,0),COLORGREEN;
STICKLINE(底,单峰密集价,0,2.8,0),COLOR009900;
STICKLINE(底,单峰密集价,0,2,0),COLOR00BB00;
STICKLINE(底,单峰密集价,0,1.5,0),COLOR00DD00;
STICKLINE(底,单峰密集价,0,0.5,0),COLOR00FF00;
顶:=REF(单峰密集价,2)<REF(单峰密集价,1) AND 单峰密集价<REF(单峰密集价,1) AND 均值成本>REF(均值成本,1);
STICKLINE(顶,单峰密集价,0,2,0),COLORYELLOW;

N:=30;

N1:=20;

V1:=REF(((HHV(H,N)-LLV(L,N))/LLV(L,N)),1)<=(N1/100) AND C>=REF(HHV(H,N),1) AND BARSCOUNT(C)>N;

一线天:IF(V1,1,0);

A30:=EMA(C,34)>REF(EMA(C,34),1);
A50:=COST(50),COLORRED,LINETHICK2;
A70:=WINNER(C)*100>50;
A90:=CROSS(C,A50);
突破密集:A30 AND A50 AND A70 AND A90;
DRAWICON(突破密集,1,1);


AJB:=IF(CAPITAL>20000000,CAPITAL*33/100,IF(CAPITAL>12000000,CAPITAL*27/100,CAPITAL*22/100));
AJ1:=(COST(85)+COST(15))/2;AJ2:=(COST(75)+COST(25))/2;AJ3:=(COST(65)+COST(35))/2;AJ4:=(COST(55)+COST(45))/2;AJ5:=(COST(95)+COST(5))/2;
AJ:=(AJ1+AJ2+AJ3+AJ4+AJ5)/5;
BJ1:=(COST(90)+COST(10))/2;BJ2:=(COST(80)+COST(20))/2;BJ3:=(COST(70)+COST(30))/2;BJ4:=(COST(60)+COST(40))/2;BJ5:=(COST(50));
BJ:=(BJ1+BJ2+BJ3+BJ4+BJ5)/5;
筹码峰值:MA((AJ+BJ)/2,3),NODRAW;
筹码中枢:(COST(65)-COST(15))/(COST(25))*100,NODRAW;
日集中度:(AMOUNT/筹码峰值)/(CAPITAL-AJB)*2,NODRAW;
五日集中度:SUM(AMOUNT/筹码峰值,5)/(CAPITAL-AJB)/100*100,NODRAW;
{集中:日集中度>10;
DRAWICON(集中,1.3,2);}
五日集中:五日集中度>30,COLORCYAN;

DRAWTEXT_FIX(1,0.0,0.02,0,'1.低位绿K底 高位黄色K线小心顶 红K拉升'),COLORYELLOW;
查看全部打赏
  • 可口可乐A+1理想币 : 点赞,知识的价值在于分享,谢谢!

举报

扔鸡蛋(0) 回复

陈星星1111
Lv.2
发表于 2021-2-22 20:10 复制 查看全部楼层
很想下载可惜没共享币了

举报

扔鸡蛋(0) 回复

朱闵杰
Lv.4
发表于 2021-2-22 17:15 复制 查看全部楼层
感谢老师的分享,向老师学习~~~

举报

扔鸡蛋(0) 回复

康洋
Lv.2
发表于 2021-2-22 12:34 复制 查看全部楼层
感谢老师分享,好好研究。

举报

扔鸡蛋(0) 回复

韩00489
Lv.3
发表于 2021-2-22 12:30 复制 查看全部楼层
本帖最后由 韩00489 于 2021-2-22 12:37 编辑

学习了6666666666666666

举报

点亮(0) 扔鸡蛋(0) 回复

先队
Lv.3
发表于 2021-2-22 11:26 复制 查看全部楼层
谢谢,可以作为参考的。

举报

扔鸡蛋(0) 回复

用心学股
Lv.4
发表于 2021-2-22 09:24 复制 查看全部楼层
指标很有参考价值,详细

举报

扔鸡蛋(0) 回复

扬帆启航2008
Lv.6
发表于 2021-2-22 08:50 复制 查看全部楼层
这个筹码单峰密集还要好好研究

举报

扔鸡蛋(0) 回复

新朝
Lv.4
发表于 2021-2-22 08:49 复制 查看全部楼层




谢谢谢谢主楼主,学习学习!

举报

扔鸡蛋(0) 回复

清风剑818
Lv.3
发表于 2021-2-22 00:30 复制 查看全部楼层
谢谢 这个筹码单峰密集还要好好研究

举报

扔鸡蛋(0) 回复

一笑喜
Lv.3
发表于 2021-2-21 22:04 复制 查看全部楼层
故步自封你永远也做不大,因为你缺的是格局!

举报

扔鸡蛋(0) 回复

学而时习6
Lv.5
发表于 2021-2-21 13:38 复制 查看全部楼层
财神王老哥 发表于 2021-2-21 08:56
https://www.55188.com/thread-9551665-1-1.html?sp-tid=3848386&tm=1613868954

好的收到这就去

举报

扔鸡蛋(0) 回复

真人2008
Lv.4
发表于 2021-2-21 09:17 复制 查看全部楼层
喜欢筹码类指标,有图有真相。
谢谢楼主,您辛苦了。

举报

点亮(0) 扔鸡蛋(0) 回复

财神王老哥
Lv.4
发表于 2021-2-21 08:56 复制 查看全部楼层

举报

点亮(0) 扔鸡蛋(0) 回复

猎人刘长青
Lv.6
发表于 2021-2-21 08:27 复制 查看全部楼层
感谢老师分享

举报

扔鸡蛋(0) 回复

灌肠儿
Lv.5
发表于 2021-2-21 07:40 复制 查看全部楼层
虽然我不一定用这个指标,但是还是很谢谢楼主的分享~

举报

点亮(0) 扔鸡蛋(0) 回复

福牛在天
Lv.5
发表于 2021-2-21 00:13 复制 查看全部楼层
谢谢分享,学习学习必须点赞

举报

扔鸡蛋(0) 回复

学生246
Lv.3
发表于 2021-2-20 22:23 复制 查看全部楼层
谢谢谢谢主楼

举报

扔鸡蛋(0) 回复

小士
Lv.7
发表于 2021-2-20 22:22 复制 查看全部楼层
财神王老哥 发表于 2021-2-20 10:57
论坛里有些人分享指标总喜欢加个密,说句实在的,既然拿出来分享了,你还加密有什么用,论坛上分分钟给你破 ...

为大道无私分享点赞

举报

扔鸡蛋(0) 回复

学而时习6
Lv.5
发表于 2021-2-20 18:22 复制 查看全部楼层
老师换手率副图可以分享吗?

举报

扔鸡蛋(0) 回复

杨ysw
Lv.2
发表于 2021-2-20 15:34 复制 查看全部楼层
本帖最后由 杨ysw 于 2021-2-20 15:45 编辑

感谢老师分享!!!!!!!!!!!!共享币不足

举报

点亮(0) 扔鸡蛋(0) 回复

旺旺黄山松
Lv.3
发表于 2021-2-20 12:05 复制 查看全部楼层
下载了,感谢老师分享

举报

扔鸡蛋(0) 回复

王老五三
Lv.5
发表于 2021-2-20 11:18 复制 查看全部楼层
大家互相切磋改进才能进步,故步自封你永远也做不大,  赞一个。

举报

点亮(2) 扔鸡蛋(0) 回复

财神王老哥
Lv.4
发表于 2021-2-20 10:57 复制 查看全部楼层
论坛里有些人分享指标总喜欢加个密,说句实在的,既然拿出来分享了,你还加密有什么用,论坛上分分钟给你破了,理想的精神就是共享,你指标那么牛掰怎么也没见你成为赵老哥啊,所以说别太把自己那个东西当回事,理想的指标成千上万,大家互相切磋改进才能进步,故步自封你永远也做不大,因为你缺的是格局!
查看全部打赏
  • 那一年000+2分享值 : 理想精神:分享,互助,友善,传递正能量!

举报

点亮(7) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

回顶部 到页底
快速回复 返回顶部 返回列表