请老师帮助将下面指标做个股价在主趋势线上的选股

[通达信]
设置
1393 2 海角麦穗 Lv.4 发表于 · 2021-2-22 09:12 显示全部楼层 正序浏览 |
跳转到指定楼层
XA1:=IF(DATE<99999999,1,DRAWNULL);
MXD:=IF((DATETODAY(DATE))<99999999,1,DRAWNULL);
MA20:=MA(C,20)*MXD,NODRAW;
趋势线:MA(C,6)*XA1 COLORWHITE, LINETHICK2;

HJ_1F:=IF(DATE<999999999,1,DRAWNULL);
主趋势线:EMA(EMA(CLOSE,10),10)*HJ_1F,COLORRED,LINETHICK3;

举报

扔鸡蛋(0) 回复

闹海老龙神
Lv.5
发表于 2021-2-22 09:36 复制 查看全部楼层
{供参考}
主趋势线:=EMA(EMA(CLOSE,10),10);

选股:C>主趋势线;




查看全部打赏
  • 福阿德+6理想币 +4共享币 : 牛年迎好运,牛年呈吉祥,财源广进,恭喜发财!

举报

点亮(0) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

回顶部 到页底
快速回复 返回顶部 返回列表