四周期共振指标修改 成东才用的

[东财通]
设置
1328 4 通往财富自由 Lv.2 发表于 · 2021-2-22 11:51 显示全部楼层 正序浏览 |
跳转到指定楼层

四周期共振起涨

DIF60:=EMA(CLOSE,12/4)-EMA(CLOSE,26/4);
DEA60:=EMA(DIF60,9/4);
MACD60:=(DIF60-DEA60)*2;
STICKLINE(MACD60>=0,15,20,3,-1),COLORLICYAN;
STICKLINE(MACD60<0,15,20,3,-1),COLORLICYAN;
STICKLINE(MACD60>=0,15.2,19.8,2,0),COLORFFFFFF;
DRAWTEXT(CURRBARSCOUNT=1,17,'   60'),COLORWHITE;
MACD:=MACD.MACD;
STICKLINE(MACD>=0,10,15,3,-1),COLORLICYAN;
STICKLINE(MACD<0,10,15,3,-1),COLORLICYAN;
STICKLINE(MACD>=0,10.2,14.8,2,0),COLOR1400A4;
DRAWTEXT(CURRBARSCOUNT=1,12,'   日'),COLORWHITE;
周MA:=MACD.MACD#WEEK;
STICKLINE(周MA>=0,5,10,3,-1),COLORLICYAN;
STICKLINE(周MA<0,5,10,3,-1),COLORLICYAN;
STICKLINE(周MA>=0,5.2,9.8,2,0),COLORFF00FF;
DRAWTEXT(CURRBARSCOUNT=1,7,'   周'),COLORWHITE;
月MA:=MACD.MACD#MONTH;
STICKLINE(月MA>=0,0,5,3,-1),COLORLICYAN;
STICKLINE(月MA<0,0,5,3,-1),COLORLICYAN;
STICKLINE(月MA>=0,0.2,4.8,2,0),COLOR29B8D6;
DRAWTEXT(CURRBARSCOUNT=1,2,'   月'),COLORWHITE;

举报

扔鸡蛋(0) 回复

通往财富自由
Lv.2
发表于 2021-2-23 11:05 复制 查看全部楼层
感谢 分享    这是东财的 指标

举报

扔鸡蛋(0) 回复

星火百年
Lv.0
发表于 2021-2-22 21:55 复制 查看全部楼层
导入通达信条件选股后,提示错误

举报

扔鸡蛋(0) 回复

谢谢学习
Lv.4
发表于 2021-2-22 21:31 复制 查看全部楼层
本帖最后由 谢谢学习 于 2021-2-22 21:32 编辑
通往财富自由 发表于 2021-2-22 11:51
沙发 请老师 帮忙  源码是 通达信的

我不是老师,你要的赶上我有,顺手分享给你了,你看看对不对

DIF60:=EMA(CLOSE,12/4)-EMA(CLOSE,26/4);
DEA60:=EMA(DIF60,9/4);
MACD60:=(DIF60-DEA60)*2;

STICKLINE(MACD60>=0,15.2,19.8,2,0),NODRAW;

MACD:=MACD.MACD;

STICKLINE(MACD>=0,10.2,14.8,2,0),NODRAW;

周MA:=MACD.MACD#WEEK;

STICKLINE(周MA>=0,5.2,9.8,2,0),NODRAW;

月MA:=MACD.MACD#MONTH;

STICKLINE(月MA>=0,0.2,4.8,2,0),NODRAW;
XG:MACD60>=0 AND MACD>0 AND 周MA>0 AND 月MA>0;

举报

点亮(0) 扔鸡蛋(0) 回复

通往财富自由
Lv.2
发表于 2021-2-22 11:51 复制 查看全部楼层
沙发 请老师 帮忙  源码是 通达信的

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

回顶部 到页底
快速回复 返回顶部 返回列表