请老师帮助做个盘后选股公式

[通达信]
设置
1214 2 指标学习 Lv.4 发表于 · 2021-2-22 19:50 显示全部楼层 正序浏览 |
跳转到指定楼层
股票三连阴+下面公式(套牢筹码小于20%),这二个合成的选股公式,谢谢!!!!
VAR1:=REF(LOW,1);
VAR2:=SMA(ABS(LOW-VAR1),3,1)/SMA(MAX(LOW-VAR1,0),3,1)*100;
VAR3:=EMA(IF(CLOSE*1.2,VAR2*3,VAR2/10),3);
VAR4:=LLV(LOW,38);
VAR5:=HHV(VAR3,38);
VAR6:=IF(LLV(LOW,90),1,0);
VAR7:=EMA(IF(LOW<=VAR4,(VAR3+VAR5*2)/2,0),3)/618*VAR6;
VAR8:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;
VAR9:=SMA(VAR8,13,8);
主力吸货:VAR7,COLOR111111;
筹码专用线:2.00,COLOR111111;
STICKLINE(VAR7>REF(VAR7,1),0,VAR7,2,0 ),COLORRED;
STICKLINE(VAR7<REF(VAR7,1),0,VAR7,2,0),COLOR009000;
DRAWTEXT_FIX(C>O,0.01,0.9,0,' 筹码分析 '),COLOR99EEEE;
MB1:49.00,COLOR333333,DOTLINE;
MB2:=(100*(CLOSE-(MA(CLOSE,30))))/(MA(CLOSE,30));
MB3:=100-((90*((HHV(HIGH,20))-CLOSE))/((HHV(HIGH,20))-(LLV(LOW,20))));
MB4:=100-(MA(((100*((HHV(HIGH,6))-CLOSE))/((HHV(HIGH,6))-(LLV(LOW,6)))),28));
MB5:=MA(MB4,6);
盈利筹码:IF((MB3<MB5),MB5,MB3),COLOR0055FF,LINETHICK2;
套牢筹码:IF((MB3>MB5),MB5,MB3),COLORFFBB00,LINETHICK2;
筹码均量:(MB5),COLORFF00FF,LINETHICK2;
STICKLINE(盈利筹码>筹码均量,盈利筹码,筹码均量,0,1),COLORYELLOW;
STICKLINE(套牢筹码<筹码均量,套牢筹码,筹码均量,0,1),COLOR999999;
MB6:EMA(MB3,1),COLOR0066FF;
MB7:=EMA(MB6,5),COLORRED;
MB8:套牢筹码,COLORFFBB00,LINETHICK2;
STICKLINE(套牢筹码>MB7,套牢筹码,MB7,0,1),COLORYELLOW;
STICKLINE(MB7>盈利筹码,MB7,盈利筹码,0,1),COLOR999999;
底线:0.00,COLORBLUE,LINETHICK2;

举报

扔鸡蛋(0) 回复

指标学习
Lv.4
发表于 2021-2-23 08:04 复制 查看全部楼层
很感谢老师的答复!

举报

扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2021-2-22 20:15 复制 查看全部楼层
N:=2;
MB1:=49.00,COLOR333333;
MB2:=(100*(CLOSE-(MA(CLOSE,30))))/(MA(CLOSE,30));
MB3:=100-((90*((HHV(HIGH,20))-CLOSE))/((HHV(HIGH,20))-(LLV(LOW,20))));
MB4:=100-(MA(((100*((HHV(HIGH,6))-CLOSE))/((HHV(HIGH,6))-(LLV(LOW,6)))),28));
MB5:=MA(MB4,6);

套牢筹码:=IF((MB3>MB5),MB5,MB3),COLORFFBB00,LINETHICK2;

XG:套牢筹码<20 AND DOWNNDAY(C,N);

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

回顶部 到页底
快速回复 返回顶部 返回列表