请老师帮助编写个选股公式

[通达信]
设置
1113 1 羊羊一球 Lv.3 发表于 · 2021-2-22 21:11 显示全部楼层 正序浏览 |
跳转到指定楼层
指标源码如下:
TJ360:=C=HHV(C,150);
TS360:=BARSLAST(TJ360);
HHC360:=REF(C,TS360);
RHHC360:=REF(HHC360,1);
TJ1360:=H>L AND C>RHHC360 ;
CS1360:=BARSLASTCOUNT(TJ1360);
CSS:=COUNT(CS1360=1,60);
MR:=CS1360=1 AND CSS=1;
HMXTS:=BARSLAST(MR);
黑马线:CONST(REF(C,HMXTS)),COLORFFFF00,LINETHICK2;
QQ图片20210222210906.png
请老师帮写个收盘价高于黑马线,最低价低于黑马线的选股公式,谢谢!

举报

扔鸡蛋(0) 回复

休闲者68
Lv.6
发表于 2021-2-22 21:15 复制 查看全部楼层
TJ360:=C=HHV(C,150);
TS360:=BARSLAST(TJ360);
HHC360:=REF(C,TS360);
RHHC360:=REF(HHC360,1);
TJ1360:=H>L AND C>RHHC360;
CS1360:=BARSLASTCOUNT(TJ1360);
CSS:=COUNT(CS1360=1,60);
MR:=CS1360=1 AND CSS=1;
HMXTS:=BARSLAST(MR);
黑马线:=CONST(REF(C,HMXTS));
L<黑马线 AND C>黑马线;

举报

点亮(0) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

回顶部 到页底
快速回复 返回顶部 返回列表