请老师帮助把以下资金净流入指标修改为条件公式

[通达信]
设置
1282 3 朱坏123 Lv.4 发表于 · 2021-2-22 21:12 显示全部楼层 正序浏览 |
跳转到指定楼层
请老师把以下资金净流入指标修改为条件公式:完全净流入。(说明:完全净流入必须是红色填满柱体,如图所示)。

买:=IF(O=C AND (C-REF(C,1))/REF(C,1)*100>9.8,AMOUNT,AMOUNT/((H-L)*2-ABS(O-C))*(C-L));
买%:买/AMOUNT*100,COLORRED,NODRAW;
流入亿元:AMOUNT*买%/10000000000,COLORMAGENTA,NODRAW;
流出亿元:AMOUNT/100000000-流入亿元,COLORGREEN,NODRAW;
净流亿元:流入亿元-流出亿元,COLORCYAN,NODRAW;
净流亿元5:SUM(流入亿元-流出亿元,5),COLORCYAN,NODRAW;
STICKLINE(AMOUNT,0,AMOUNT,2,1),COLORGREEN;
STICKLINE(买,0,买,2,0),COLORRED;
A:MA(买,3)COLORYELLOW;
B:MA(买,5)COLORMAGENTA;

谢谢老师!

附件

4321567.JPG

举报

扔鸡蛋(0) 回复

朱坏123
Lv.4
发表于 2021-2-22 21:39 复制 查看全部楼层
为什么害人

举报

扔鸡蛋(0) 回复

夏阳白
Lv.2
发表于 2021-2-22 21:32 复制 查看全部楼层
这公式害人害已

举报

扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2021-2-22 21:25 复制 查看全部楼层
买:=IF(O=C AND (C-REF(C,1))/REF(C,1)*100>9.8,AMOUNT,AMOUNT/((H-L)*2-ABS(O-C))*(C-L));


TJ :买>=AMOUNT;

附件

tdxjietu5.JPG

举报

点亮(0) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

回顶部 到页底
快速回复 返回顶部 返回列表