请老师帮助做个选股公式

[通达信]
设置
1262 2 小小泉泉 Lv.3 发表于 · 2021-2-23 10:52 显示全部楼层 正序浏览 |
跳转到指定楼层
请老师做个选股,粉线上穿绿线时选股。主力资金:((100)*(EMA(EMA(MTM,6),6)))/(EMA(EMA(ABS(MTM),6),6)),COLORRED,LINETHICK2;
移动筹码:((100)*(EMA(EMA(MTM,26),26)))/(EMA(EMA(ABS(MTM),26),26)),COLORYELLOW,LINETHICK2;
游资:((100)*(EMA(EMA(MTM,12),12)))/(EMA(EMA(ABS(MTM),12),12)),COLORMAGENTA,LINETHICK2;
散户:(HHV(HIGH,24)-CLOSE)/(HHV(HIGH,24)-LLV(LOW,24))*100,COLORGREEN,LINETHICK2;
零轴线:0,COLORGRAY,DOTLINE,LINETHICK1;
十天主力持仓:10*WINNER(CLOSE*0.9)*8, COLORCYAN,DOTLINE;
DJ:=主力资金>=散户 AND 移动筹码>=散户 AND 游资>=散户 AND 十天主力持仓>=40;
DRAWICON(DJ,-5,25);

举报

扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2021-2-23 11:04 复制 查看全部楼层
供参考



主力资金:=((100)*(EMA(EMA(MTM,6),6)))/(EMA(EMA(ABS(MTM),6),6));
移动筹码:=((100)*(EMA(EMA(MTM,26),26)))/(EMA(EMA(ABS(MTM),26),26));
游资:=((100)*(EMA(EMA(MTM,12),12)))/(EMA(EMA(ABS(MTM),12),12)),;
散户:=(HHV(HIGH,24)-CLOSE)/(HHV(HIGH,24)-LLV(LOW,24))*100;

十天主力持仓:=10*WINNER(CLOSE*0.9)*8;
DJ:=主力资金>=散户 AND 移动筹码>=散户 AND 游资>=散户 AND 十天主力持仓>=40;


XG:CROSS(游资,散户);

举报

点亮(1) 扔鸡蛋(0) 回复

闹海老龙神
Lv.5
发表于 2021-2-23 10:55 复制 查看全部楼层
{供参考}
游资:=((100)*(EMA(EMA(MTM,12),12)))/(EMA(EMA(ABS(MTM),12),12));
散户:=(HHV(HIGH,24)-CLOSE)/(HHV(HIGH,24)-LLV(LOW,24))*100;

选股:CROSS(游资,散户);
查看全部打赏
  • 福阿德+6理想币 +4共享币 : 牛年迎好运,牛年呈吉祥,财源广进,恭喜发财!

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

回顶部 到页底
快速回复 返回顶部 返回列表