请老师帮忙编写个预警公式(金钻启动买点的时候)

[通达信]
设置
1720 7 灵动鱼 Lv.2 发表于 · 2021-2-23 11:00 显示全部楼层 正序浏览 |
跳转到指定楼层
请大神老师帮忙写一个预警公式,当出现:金钻启动买点 的时候
谢谢!



HJ_1:=REF(LOW,1);

HJ_2:=SMA(ABS(LOW-HJ_1),13,1)/SMA(MAX(LOW-HJ_1,0),13,1)*100;

HJ_3:=EMA(IF(CLOSE*1.2,HJ_2*13,HJ_2/13),13);

HJ_4:=LLV(LOW,34);

HJ_5:=HHV(HJ_3,34);

HJ_6:=IF(LLV(LOW,56),1,0);

HJ_7:=EMA(IF(LOW<=HJ_4,(HJ_3+HJ_5*2)/2,0),3)/618*HJ_6;

HJ_8:=HJ_7>REF(HJ_7,1);

HJ_9:=REF(LLV(LOW,100),3);

HJ_10:=REFDATE(HJ_9,DATE);

HJ_11:=LOW=HJ_10;

HJ_12:=HJ_8 AND HJ_11;

HJ_13:=HJ_12>REF(HJ_12,1);

金钻启动买点:HJ_13>REF(HJ_13,1),COLORRED,LINETHICK2;

DRAWTEXT(金钻启动买点=1,0.85,'金钻启动买点'),COLORYELLOW;

举报

扔鸡蛋(0) 回复

人生好累
Lv.0
发表于 2021-2-23 23:28 复制 查看全部楼层
灵动鱼 发表于 2021-2-23 20:31
我也发现了,有什么好的指标推荐啊?
谢谢大家

还是多学学好

举报

扔鸡蛋(0) 回复

灵动鱼
Lv.2
发表于 2021-2-23 20:31 复制 查看全部楼层
我也发现了,有什么好的指标推荐啊?
谢谢大家

举报

点亮(0) 扔鸡蛋(0) 回复

风之风。
Lv.6
发表于 2021-2-23 19:45 复制 查看全部楼层
公式严重飘移

举报

扔鸡蛋(0) 回复

若鹏哥
Lv.3
发表于 2021-2-23 17:32 复制 查看全部楼层
这公式如果不飘移的话半年內你比巴菲特有钱了

举报

点亮(0) 扔鸡蛋(0) 回复

中国饭店
Lv.4
发表于 2021-2-23 17:21 复制 查看全部楼层
这个指标能飘到外婆桥

举报

扔鸡蛋(0) 回复

哦哈哈哦qq
Lv.3
发表于 2021-2-23 11:09 复制 查看全部楼层
HJ_1:=REF(LOW,1);
HJ_2:=SMA(ABS(LOW-HJ_1),13,1)/SMA(MAX(LOW-HJ_1,0),13,1)*100;
HJ_3:=EMA(IF(CLOSE*1.2,HJ_2*13,HJ_2/13),13);
HJ_4:=LLV(LOW,34);
HJ_5:=HHV(HJ_3,34);
HJ_6:=IF(LLV(LOW,56),1,0);
HJ_7:=EMA(IF(LOW<=HJ_4,(HJ_3+HJ_5*2)/2,0),3)/618*HJ_6;
HJ_8:=HJ_7>REF(HJ_7,1);
HJ_9:=REF(LLV(LOW,100),3);
HJ_10:=REFDATE(HJ_9,DATE);
HJ_11:=LOW=HJ_10;
HJ_12:=HJ_8 AND HJ_11;
HJ_13:=HJ_12>REF(HJ_12,1);
金钻启动买点:HJ_13>REF(HJ_13,1);

举报

点亮(0) 扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2021-2-23 11:06 复制 查看全部楼层
HJ_1:=REF(LOW,1);

HJ_2:=SMA(ABS(LOW-HJ_1),13,1)/SMA(MAX(LOW-HJ_1,0),13,1)*100;

HJ_3:=EMA(IF(CLOSE*1.2,HJ_2*13,HJ_2/13),13);

HJ_4:=LLV(LOW,34);

HJ_5:=HHV(HJ_3,34);

HJ_6:=IF(LLV(LOW,56),1,0);

HJ_7:=EMA(IF(LOW<=HJ_4,(HJ_3+HJ_5*2)/2,0),3)/618*HJ_6;

HJ_8:=HJ_7>REF(HJ_7,1);

HJ_9:=REF(LLV(LOW,100),3);

HJ_10:=REFDATE(HJ_9,DATE);

HJ_11:=LOW=HJ_10;

HJ_12:=HJ_8 AND HJ_11;

HJ_13:=HJ_12>REF(HJ_12,1);

金钻启动买点:HJ_13>REF(HJ_13,1),COLORRED,LINETHICK2;

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

回顶部 到页底
快速回复 返回顶部 返回列表