请老师在幅图中出现红色箭头的位置做出一个选股公式

[通达信]
设置
1481 4 小散166 Lv.3 发表于 · 2021-2-23 19:07 显示全部楼层 正序浏览 |
跳转到指定楼层
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100,LINETHICK2;
K:SMA(RSV,3,1),LINETHICK1;
D:SMA(K,3,1),LINETHICK1;
J:3*K-2*D,COLORFF00FF,LINETHICK2;
IF(J<0,J,DRAWNULL),COLORGREEN,LINETHICK2;
IF(J>100,J,DRAWNULL),COLORGREEN,LINETHICK2;
IF(K>90,K,DRAWNULL),COLOR0000FF,LINETHICK2;
IF(D>85,D,DRAWNULL),COLORFFFF11,LINETHICK2;
DRAWICON(CROSS(J,2),J,1);
DRAWICON(K>80 AND D>80 AND CROSS(D,K),D,2);
中:50,LINETHICK1,COLORRED;

必买: IF(TROUGHBARS(3,15,1)=1 AND HIGH>LOW+0.01,20,-1),COLORYELLOW ,LINETHICK1;
必卖: IF(PEAKBARS(3,15,1)=1,80,100),COLORGREEN,LINETHICK1;

DRAWRECTREL(0,250,96,999.4,IF(120,RGB(10,0,0),0));
超B:=L2_AMO(0,2)/10000.0;
大B:=L2_AMO(1,2)/10000.0;
中B:=L2_AMO(2,2)/10000.0;
小B:=L2_AMO(3,2)/10000.0;
超S:=L2_AMO(0,3)/10000.0;
大S:=L2_AMO(1,3)/10000.0;
中S:=L2_AMO(2,3)/10000.0;
小S:=L2_AMO(3,3)/10000.0;
净流入:=(超B+大B+中B+小B)-(超S+大S+中S+小S),NODRAW;
超大单:=(超B)-(超S),NODRAW;
大单:=(大B)-(大S),NODRAW;
中单:=(中B)-(中S),NODRAW;
小单:=(小B)-(小S),NODRAW;
DAZHI:=CONST(MAX(ABS(净流入),MAX(ABS(超大单),MAX(ABS(大单),MAX(ABS(中单),ABS(小单)))))),NODRAW;
DRAWRECTREL(0,CONST(830-(ABS(超大单)*500/DAZHI)),20,935,IF(CONST(超大单)>0,RGB(255,0,0),RGB(23,125,255)));
DRAWRECTREL(25,CONST(830-(ABS(大单)*500/DAZHI)),45,935,IF(CONST(大单)>0,RGB(255,0,0),RGB(23,125,255)));
DRAWRECTREL(50,CONST(830-(ABS(中单)*500/DAZHI)),70,935,IF(CONST(中单)>0,RGB(255,0,0),RGB(23,125,255)));
DRAWRECTREL(75,CONST(830-(ABS(小单)*500/DAZHI)),95,935,IF(CONST(小单)>0,RGB(255,0,0),RGB(23,125,255)));
DRAWRECTREL(100,CONST(830-(ABS(净流入)*500/DAZHI)),120,935,IF(CONST(净流入)>0,RGB(255,0,0{255,255,255}),RGB(0,125,50)));

请老师在幅图中出现红色箭头的位置做出一个选股公式,老师辛苦了,先谢过了。。。。

举报

扔鸡蛋(0) 回复

小散166
Lv.3
发表于 2021-2-23 19:51 复制 查看全部楼层
风之风。 发表于 2021-2-23 19:28
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);

谢谢老师,您辛苦了。。。。。。。。。。

举报

扔鸡蛋(0) 回复

小散166
Lv.3
发表于 2021-2-23 19:51 复制 查看全部楼层
休闲者68 发表于 2021-2-23 19:33
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);

多谢老师辛苦的付出。。。。。。

举报

扔鸡蛋(0) 回复

休闲者68
Lv.6
发表于 2021-2-23 19:33 复制 查看全部楼层
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
CROSS(J,2);

举报

点亮(1) 扔鸡蛋(0) 回复

风之风。
Lv.6
发表于 2021-2-23 19:28 复制 查看全部楼层
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
CROSS(J,2);
查看全部打赏
  • 福阿德+6理想币 +4共享币 : 牛年迎好运,牛年呈吉祥,财源广进,恭喜发财!

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

回顶部 到页底
快速回复 返回顶部 返回列表