麻烦大神,改为选股公式

[通达信]
设置
1753 6 陈香玉 Lv.4 发表于 · 2021-2-23 21:21 显示全部楼层 正序浏览 |
跳转到指定楼层
M1:=5;
M2:=10;
M3:=60;
M4:=250;
VVOL:=IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL),NODRAW;
{STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,VVOL,0,-1,-1),COLOR00C0C0;}
VOLUME:=VOL,VOLSTICK;
MAVOL1:=SMA(MA(VOLUME,3),M1,1);
MAVOL2:=SMA(MA(VOLUME,3),M2,1);
MAVOL3:=SMA(MA(VOLUME,3),M3,1);
MAVOL4:=SMA(MA(VOLUME,3),M4,1);
DRAWBAND(MAVOL3,RGB(120,0,0),MAVOL4,RGB(0,55,0));
DRAWBAND(MAVOL2,RGB(170,0,0),MAVOL3,RGB(0,155,0));
DRAWBAND(MAVOL1,RGB(255,0,0),MAVOL2,RGB(0,255,0));

附件

2021-02-23_212011.png

举报

扔鸡蛋(0) 回复

在职的闲人
Lv.1
发表于 2021-2-23 23:47 复制 查看全部楼层
谢谢 许昌舍得  老师!

举报

扔鸡蛋(0) 回复

人生好累
Lv.0
发表于 2021-2-23 23:22 复制 查看全部楼层
有用吗

举报

扔鸡蛋(0) 回复

陈香玉
Lv.4
发表于 2021-2-23 22:08 复制 查看全部楼层
谢谢 许昌舍得  老师!

举报

扔鸡蛋(0) 回复

陈香玉
Lv.4
发表于 2021-2-23 22:08 复制 查看全部楼层

举报

点亮(0) 扔鸡蛋(0) 回复

休闲者68
Lv.6
发表于 2021-2-23 21:58 复制 查看全部楼层
M1:=5;
M2:=10;
M3:=60;
VOLUME:=VOL;
MAVOL1:=SMA(MA(VOLUME,3),M1,1);
MAVOL2:=SMA(MA(VOLUME,3),M2,1);
MAVOL3:=SMA(MA(VOLUME,3),M3,1);
XG:CROSS(MAVOL1,MAVOL2) AND CROSS(MAVOL1,MAVOL3);

举报

点亮(1) 扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2021-2-23 21:50 复制 查看全部楼层
本帖最后由 许昌舍得 于 2021-2-23 21:57 编辑

供参考

M1:=5;
M2:=10;
M3:=60;
M4:=250;
VVOL:=IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL);

VOLUME:=VOL;
MAVOL1:=SMA(MA(VOLUME,3),M1,1);
MAVOL2:=SMA(MA(VOLUME,3),M2,1);
MAVOL3:=SMA(MA(VOLUME,3),M3,1);
MAVOL4:=SMA(MA(VOLUME,3),M4,1);
XG:MAVOL3>MAVOL4 AND MAVOL2>MAVOL3 AND MAVOL1>MAVOL2 ;















M1:=5;
M2:=10;
M3:=60;
M4:=250;
VVOL:=IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL);

VOLUME:=VOL;
MAVOL1:=SMA(MA(VOLUME,3),M1,1);
MAVOL2:=SMA(MA(VOLUME,3),M2,1);
MAVOL3:=SMA(MA(VOLUME,3),M3,1);
MAVOL4:=SMA(MA(VOLUME,3),M4,1);
XG:CROSS(MAVOL3>MAVOL4 AND MAVOL2>MAVOL3 AND MAVOL1>MAVOL2,0.5) ;

附件

tdxjietu1.JPG
tdxjietu2.JPG
查看全部打赏
  • 福阿德+6理想币 +4共享币 : 牛年迎好运,牛年呈吉祥,财源广进,恭喜发财!

举报

点亮(0) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

回顶部 到页底
快速回复 返回顶部 返回列表