请老师帮助组合公式

[通达信]
设置
1068 3 陕西周公 Lv.3 发表于 · 2021-2-23 23:08 显示全部楼层 正序浏览 |
跳转到指定楼层
AA:=REF(CLOSE,1);
BBB:=SMA(MAX(CLOSE-AA,0),21,1)/SMA(ABS(CLOSE-AA),21,1)*1000;
HHH:=BBB-LLV(BBB,27);
CCC:=LLV(BBB,27)-BBB;
QQ:=(MA(HHH,2)*3+HHH*13)/16,COLORFF00FF,LINETHICK2;
SS:=(MA(CCC,2)*3+CCC*13)/16,COLORFF00FF,LINETHICK2;
GG:=MA(HHH,5),LINETHICK2,COLORGREEN;
MM:=MA(CCC,5),LINETHICK2,COLORGREEN;
WW:=IF(QQ<GG,SS,MM),LINETHICK2,COLOR0000FF;
EE:=IF(SS<MM,GG,QQ),COLORFFFFCC,LINETHICK2;
★买:=IF(EE-WW<5.6,200,0);
RSVV:=(CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100;
VARB2:=(RSVV/2+22)*1;
量:=EMA(VOL,13);
资金:=EMA(AMOUNT,13);
过滤:=((资金 /量) / 100);
提纯:=(((CLOSE -过滤) / 过滤) * 100);
黄金:=((提纯 < (0)) AND ZXNH),COLORRED;
买AA:=黄金 AND RSVV<VARB2-2;
精准:买AA>0;


DIFA:=EMA(CLOSE,6)-EMA(CLOSE,13);
DEA:=EMA(DIFA,5);
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
MK日金叉:=CROSS(DIFA,DEA) AND CROSS(K,D);
MK日金叉共振:IF(MK日金叉,5,0),LINETHICK2,COLORYELLOW;{COLOR0066FF;};

昨天精准今天日金叉共振 麻烦老师 谢谢老师!
本主题由 任务系统 于 2021-2-23 23:09 审核通过

举报

扔鸡蛋(0) 回复

陕西周公
Lv.3
发表于 2021-2-24 10:37 复制 查看全部楼层

谢谢老师辛苦了

举报

扔鸡蛋(0) 回复

风之风。
Lv.6
发表于 2021-2-23 23:49 复制 查看全部楼层
AA:=REF(CLOSE,1);
BBB:=SMA(MAX(CLOSE-AA,0),21,1)/SMA(ABS(CLOSE-AA),21,1)*1000;
HHH:=BBB-LLV(BBB,27);
CCC:=LLV(BBB,27)-BBB;
QQ:=(MA(HHH,2)*3+HHH*13)/16;
SS:=(MA(CCC,2)*3+CCC*13)/16;
GG:=MA(HHH,5);
MM:=MA(CCC,5);
WW:=IF(QQ<GG,SS,MM);
EE:=IF(SS<MM,GG,QQ);

RSVV:=(CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100;
VARB2:=(RSVV/2+22)*1;
量:=EMA(VOL,13);
资金:=EMA(AMOUNT,13);
过滤:=((资金 /量) / 100);
提纯:=(((CLOSE -过滤) / 过滤) * 100);
黄金:=((提纯 < (0)) AND ZXNH);
买AA:=黄金 AND RSVV<VARB2-2;
精准:=买AA>0;



DIFA:=EMA(CLOSE,6)-EMA(CLOSE,13);
DEA:=EMA(DIFA,5);
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
MK日金叉:=CROSS(DIFA,DEA) AND CROSS(K,D);
MK日金叉共振:IF(MK日金叉,5,0) AND REF(精准,1);
查看全部打赏
  • 福阿德+6理想币 +4共享币 分享值 : 牛年迎好运,牛年呈吉祥,财源广进,恭喜发财!
  • 陕西周公+10理想币 共享币 +2分享值 : 很给力,投资愉快,理想因你而精彩;

举报

扔鸡蛋(0) 回复

风之风。
Lv.6
发表于 2021-2-23 23:49 复制 查看全部楼层
试下

AA:=REF(CLOSE,1);
BBB:=SMA(MAX(CLOSE-AA,0),21,1)/SMA(ABS(CLOSE-AA),21,1)*1000;
HHH:=BBB-LLV(BBB,27);
CCC:=LLV(BBB,27)-BBB;
QQ:=(MA(HHH,2)*3+HHH*13)/16;
SS:=(MA(CCC,2)*3+CCC*13)/16;
GG:=MA(HHH,5);
MM:=MA(CCC,5);
WW:=IF(QQ<GG,SS,MM);
EE:=IF(SS<MM,GG,QQ);

RSVV:=(CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100;
VARB2:=(RSVV/2+22)*1;
量:=EMA(VOL,13);
资金:=EMA(AMOUNT,13);
过滤:=((资金 /量) / 100);
提纯:=(((CLOSE -过滤) / 过滤) * 100);
黄金:=((提纯 < (0)) AND ZXNH);
买AA:=黄金 AND RSVV<VARB2-2;
精准:=买AA>0;



DIFA:=EMA(CLOSE,6)-EMA(CLOSE,13);
DEA:=EMA(DIFA,5);
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
MK日金叉:=CROSS(DIFA,DEA) AND CROSS(K,D);
MK日金叉共振:IF(MK日金叉,5,0) AND REF(精准,1);

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

回顶部 到页底
快速回复 返回顶部 返回列表