请老师帮助编写个出现(警)字预警选股

[通达信]
设置
2269 5 水穷云起1 Lv.3 发表于 · 2021-2-24 00:41 显示全部楼层 正序浏览 |
跳转到指定楼层
休闲者68 老师:谢谢你。

LL:=L=LLV(L,11);
Q:=BACKSET(LL,10);
T:=BARSLAST(CROSS(Q=1,0.5));
QT:=CONST(BARSLAST(Q=1));
YX:=C<O OR (C=O AND C<=REF(C,1));
VV:=IF(YX AND Q AND CURRBARSCOUNT<=QT+11,V,0);
HT:=BARSLAST(VV=HHV(VV,T+1));


EXT:DRAWLINE(CURRBARSCOUNT=CONST(HT)+1,O,ISLASTBAR,REF(O,HT),0),DOTLINE,COLORYELLOW;
TT:=BARSLAST(CROSS(EXT!=DRAWNULL,0.5));
TJ:=CROSS(C,EXT);
XG:COUNT(TJ,TT)=1 AND TJ;
DRAWICON(XG,L*0.98,25);
DRAWTEXT(XG,L*0.96,'干');

警:EXT*0.99;
DRAWTEXT(CURRBARSCOUNT=CONST(TT)+12,CONST(EXT)*1.02,VARCAT(VARCAT('阴量实体最高价',VAR2STR(CONST(EXT),2)),'元')),COLORYELLOW;
查看全部打赏
  • 福阿德-2理想币 : 【友情提示】 7.除只有某人能回答的极特殊问题,凡是指定专人解答的求助帖,一律不予回复并扣2分。求助帖禁用“跪求”等卑躬屈膝语言。使用此语言者,不予回复并扣2分。版主一律不予回复短信单独求助(举报除外)。 望楼主尽快修改主题! 《规定.运作细则》[url]http:/.

举报

扔鸡蛋(0) 回复

休闲者68
Lv.6
发表于 2021-2-24 18:23 复制 查看全部楼层

JJJ:=IF(DYNAINFO(8)>0.01,0.01*DYNAINFO(10)/DYNAINFO(8),DYNAINFO(3));
DDD:=(DYNAINFO(5)<0.01 || DYNAINFO(6)<0.01);
JJJT:=IF(DDD,1,(JJJ<(DYNAINFO(5)+0.01) && JJJ>(DYNAINFO(6)-0.01)));
CYC∞:=IF(JJJT,DMA(AMOUNT/(100*VOL),100*VOL/FINANCE(7)),EMA((HIGH+LOW+CLOSE)/3,120));
CROSS(C,CYC∞);
查看全部打赏
  • 水穷云起1+2理想币 : 牛年迎好运,牛年呈吉祥,财源广进,恭喜发财!

举报

点亮(0) 扔鸡蛋(0) 回复

水穷云起1
Lv.3
发表于 2021-2-24 15:15 复制 查看全部楼层
休闲者68 发表于 2021-2-24 12:14
{公式含有未来函数BACKSET!慎用!}
LL:=L=LLV(L,11);
Q:=BACKSET(LL,10);

感谢老师!


休闲者68 老师 再帮预警选股公式 日K线突破CYC∞线预警选股。感谢!



JJJ:=IF(DYNAINFO(8)>0.01,0.01*DYNAINFO(10)/DYNAINFO(8),DYNAINFO(3));

DDD:=(DYNAINFO(5)<0.01 || DYNAINFO(6)<0.01);

JJJT:=IF(DDD,1,(JJJ<(DYNAINFO(5)+0.01) && JJJ>(DYNAINFO(6)-0.01)));

CYC∞:IF(JJJT,DMA(AMOUNT/(100*VOL),100*VOL/FINANCE(7)),EMA((HIGH+LOW+CLOSE)/3,120));

举报

点亮(0) 扔鸡蛋(0) 回复

休闲者68
Lv.6
发表于 2021-2-24 12:14 复制 查看全部楼层
水穷云起1 发表于 2021-2-24 10:55
老师 :
           是出现红宝石如 300618  2021.2.9号出现红宝石预警选股

{公式含有未来函数BACKSET!慎用!}
LL:=L=LLV(L,11);
Q:=BACKSET(LL,10);
T:=BARSLAST(CROSS(Q=1,0.5));
QT:=CONST(BARSLAST(Q=1));
YX:=C<O OR (C=O AND C<=REF(C,1));
VV:=IF(YX AND Q AND CURRBARSCOUNT<=QT+11,V,0);
HT:=BARSLAST(VV=HHV(VV,T+1));
EXT:=DRAWLINE(CURRBARSCOUNT=CONST(HT)+1,O,ISLASTBAR,REF(O,HT),0);
TT:=BARSLAST(CROSS(EXT!=DRAWNULL,0.5));
TJ:=CROSS(C,EXT);
XG:COUNT(TJ,TT)=1 AND TJ;
查看全部打赏
  • 水穷云起1+2理想币 : 牛年迎好运,牛年呈吉祥,财源广进,恭喜发财!

举报

点亮(0) 扔鸡蛋(0) 回复

水穷云起1
Lv.3
发表于 2021-2-24 10:55 复制 查看全部楼层
休闲者68 发表于 2021-2-24 08:12
公式没有出现(警 )字的函数标记语句呀!

  老师 :
           是出现红宝石如 300618  2021.2.9号出现红宝石预警选股

                                                                                谢谢老师!

附件

QQ图片20210224105222.png

举报

点亮(0) 扔鸡蛋(0) 回复

休闲者68
Lv.6
发表于 2021-2-24 08:12 复制 查看全部楼层
公式没有出现(警 )字的函数标记语句呀!

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

回顶部 到页底
快速回复 返回顶部 返回列表