简单的指标,不简单的内涵![已发]

[通达信]
设置
16416 48 逗阳yc Lv.4 发表于 · 2021-3-8 09:11 显示全部楼层 正序浏览 |
跳转到指定楼层
本帖最后由 逗阳yc 于 2021-3-9 07:01 编辑

捕获.JPG

简单的macd 和量能划线判断支撑压力指标,好好研究是分析利器。

有需要的点个赞,稍后源码奉送,不需要请绕道!

调整优化下。加入顶底背离参考!

捕获.JPG

大盘环境不好,大家没事研究下指标玩玩。
ZDIF:EMA(CLOSE,12)-EMA(CLOSE,26),NODRAW;
ZDEA:EMA(ZDIF,9),NODRAW;
ZMACD:(ZDIF-ZDEA)*2,NODRAW;
SSTS:=BARSCOUNT(C);
N:=IF(SSTS<90,SSTS-1,90);
JZDW:=CONST(LLV(L,N));
JZ:=CONST(HHV(H,N))-JZDW;
分:=CONST(LLV(ZDIF,N));
百:=CONST(HHV(ZDIF,N))-分;
CC比:=(ZDIF-分)/百;
XCX:=CC比*JZ+JZDW;
DIF:=XCX;
NOTEXTDDIF:DIF,COLORWHITE;
DEA:=EMA(DIF,9);
NOTEXTDDEA:DEA,COLORYELLOW;
JZLX:=(0-分)/百*JZ+JZDW;
NOTEXTJZLX:JZLX,POINTDOT,COLORLIRED;
FMACD:=(DIF-DEA)*2;
STICKLINE(FMACD>=0 AND FMACD>REF(FMACD,1),JZLX,JZLX+FMACD,0,-1),COLORFF00FF;
STICKLINE(FMACD>=0 AND FMACD<=REF(FMACD,1),JZLX,JZLX+FMACD,0,-1),COLORLIRED;
STICKLINE(FMACD<0 AND FMACD>REF(FMACD,1),JZLX,JZLX+FMACD,0,-1),COLORCYAN;
STICKLINE(FMACD<0 AND FMACD<=REF(FMACD,1),JZLX,JZLX+FMACD,0,-1),COLORLICYAN;

A1:=BARSLAST(REF(CROSS(DIF,DEA),1));
底部结构:=REF(C,A1+1)>C AND DIF>REF(DIF,A1+1) AND CROSS(DIF,DEA);
DRAWLINE(A1=0,REF(DEA,1),底部结构,REF(DEA,A1+1),0),COLORMAGENTA,DOTLINE,LINETHICK1;
STICKLINE(底部结构,DEA,REF(DEA,A1+1),0,-1),COLORMAGENTA;
DRAWTEXT(底部结构>0,REF(DEA,A1+1),'←←底背离'),COLORMAGENTA;
A2:=BARSLAST(REF(CROSS(DEA,DIF),1));
顶部结构:=REF(C,A2+1)<C AND REF(DIF,A2+1)>DIF AND CROSS(DEA,DIF);
DRAWLINE(A2=0,REF(DEA,1),顶部结构,REF(DEA,A2+1),0),COLORGREEN,DOTLINE,LINETHICK1;
STICKLINE(顶部结构,DEA,REF(DEA,A2+1),0,-1),COLORGREEN;
DRAWTEXT(顶部结构>0,REF(DEA,A2+1),'←←顶背离'),COLORGREEN;

RC1:=REF(C,1);
DYX:=C<0.96*O OR C<=RC1*0.96 OR C>1000 AND C<=RC1*0.98;
DYT:=BARSLAST(FILTER(DYX,3));{调整显示密度}
DYSD: REF(O,DYT),COLORLIGREEN,POINTDOT;{显示大阴K线的开盘价O};
DY21: REF((L+H)/2,DYT),NODRAW;

BLXS:=1.3;
金线:=1;
临界点:=0;
MA5:=MA(C,5);
MA10:=MA(C,10);
MA20:=MA(C,20);
均线:=MA5>REF(MA5,1) AND MA10<REF(MA10,1) AND MA20<REF(MA20,1);
RV1:=REF(V,1);
RV2:=REF(V,2);
RV3:=REF(V,3);
RC2:=REF(C,2);
RC3:=REF(C,3);
RC4:=REF(C,4);
RO1:=REF(O,1);
RO2:=REF(O,2);
RO3:=REF(O,3);
RO4:=REF(O,4);
不破价顶:=C>=RC3 AND RC1>=RC3 AND RC2>=RC3;
不破价底:=L>RO3 AND REF(L,1)>RO3 AND REF(L,2)>RO3;
均价:=AMOUNT/VOL/100;
RJ1:=REF(均价,1);
RJ2:=REF(均价,2);
阳柱:=C>=O OR (C<O AND 均价>RC1);
三日二阳:=COUNT(阳柱,3)>=2;
基价柱阳:=RC3>RO3;
价渐升:=(均价>=RJ1 OR C>RC1) AND (RJ1>=RJ2 OR RC1>=RC2);
均价升:=(C+RC1+RC2)/3>RC3;
量渐升:=V>RV1 AND RV1>RV2 ;
量渐减:=V<=RV1 AND RV1<=RV2 ;
均量减:=(V+RV1+RV2)/3<=RV3 AND NOT(量渐升);
日价量比:=C/V;
日价量比升:=日价量比>=REF(日价量比,1) AND REF(日价量比,1)>=REF(日价量比,2);
均价升幅:=(C+RC1+RC2)/3/RC3;
均量升幅:=(V+RV1+RV2)/3/RV3;
价量比:=BLXS*均价升幅/均量升幅>1;
基前跳空:=RO3>RC4 AND RC4>RO4;
HJLZ1T:=基价柱阳 AND 价渐升 AND 量渐减 AND 不破价顶 AND 不破价底 AND 基前跳空;
    BACKSET101T:=BACKSET(HJLZ1T,5);
    FILTER101T:=FILTER(BACKSET101T,4);
HJLZ1:=基价柱阳 AND 价渐升 AND 量渐减 AND 不破价顶 AND 不破价底 ;
    BACKSET101:=BACKSET(HJLZ1,4);
    FILTER101:=FILTER(BACKSET101,3);
HJLZ11:=HJLZ1 AND REF(HJLZ1,1);
    BACKSET1011:=BACKSET(HJLZ11,4);
    FILTER1011:=FILTER(BACKSET1011,3);
HJLZ12:=HJLZ1 AND REF(HJLZ1,2);
    BACKSET1012:=BACKSET(HJLZ12,4);
    FILTER1012:=FILTER(BACKSET1012,3);
HJLZ13:=HJLZ1 AND REF(HJLZ1,3);
    BACKSET1013:=BACKSET(HJLZ13,4);
    FILTER1013:=FILTER(BACKSET1013,3);
HJLZ2T:=基价柱阳 AND 价渐升 AND 均量减 AND NOT(量渐升) AND 不破价顶 AND 不破价底 AND 基前跳空 AND NOT(HJLZ1) AND NOT(HJLZ1T);
    BACKSET201T:=BACKSET(HJLZ2T,5);
    FILTER201T:=FILTER(BACKSET201T,4);
HJLZ2:=基价柱阳 AND 价渐升 AND 均量减 AND NOT(量渐升) AND 不破价顶 AND 不破价底 AND NOT(HJLZ1) AND NOT(HJLZ1T);
    BACKSET201:=BACKSET(HJLZ2,4);
    FILTER201:=FILTER(BACKSET201,3);
HJLZ21:=HJLZ2 AND REF(HJLZ2,1);
    BACKSET2011:=BACKSET(HJLZ21,4);
    FILTER2011:=FILTER(BACKSET2011,3);
HJLZ22:=HJLZ2 AND REF(HJLZ2,2);
    BACKSET2012:=BACKSET(HJLZ22,4);
    FILTER2012:=FILTER(BACKSET2012,3);
HJLZ23:=HJLZ2 AND REF(HJLZ2,3);
    BACKSET2013:=BACKSET(HJLZ23,4);
    FILTER2013:=FILTER(BACKSET2013,3);
HJLZ3T:=基价柱阳  AND 均价升 AND 量渐减 AND 不破价顶 AND 不破价底 AND 基前跳空 AND NOT(HJLZ1) AND NOT(HJLZ2) AND NOT(HJLZ1T)  AND NOT(HJLZ2T);
    BACKSET301T:=BACKSET(HJLZ3T,5);
    FILTER301T:=FILTER(BACKSET301T,4);
HJLZ3:=基价柱阳  AND 均价升 AND 量渐减 AND 不破价顶 AND 不破价底 AND NOT(HJLZ1) AND NOT(HJLZ2) AND NOT(HJLZ1T) AND NOT(HJLZ2T);
    BACKSET301:=BACKSET(HJLZ3,4);
    FILTER301:=FILTER(BACKSET301,3);
HJLZ31:=HJLZ3 AND REF(HJLZ3,1);
    BACKSET3011:=BACKSET(HJLZ31,4);
    FILTER3011:=FILTER(BACKSET3011,3);
HJLZ32:=HJLZ3 AND REF(HJLZ3,2);
    BACKSET3012:=BACKSET(HJLZ32,4);
    FILTER3012:=FILTER(BACKSET3012,3);
HJLZ33:=HJLZ3 AND REF(HJLZ3,3);
    BACKSET3013:=BACKSET(HJLZ33,4);
    FILTER3013:=FILTER(BACKSET3013,3);
HJLZ4T:=基价柱阳  AND 均价升 AND 均量减 AND 不破价顶 AND 不破价底 AND 基前跳空 AND NOT(HJLZ1) AND NOT(HJLZ1T) AND NOT(HJLZ2) AND NOT(HJLZ2T) AND NOT(HJLZ3) AND NOT(HJLZ3T);
    BACKSET401T:=BACKSET(HJLZ4T,5);
    FILTER401T:=FILTER(BACKSET401T,4);
HJLZ4:=基价柱阳  AND 均价升 AND 均量减 AND 不破价顶 AND 不破价底 AND NOT(HJLZ1) AND NOT(HJLZ2) AND NOT(HJLZ3) AND NOT(HJLZ1T) AND NOT(HJLZ2T) AND NOT(HJLZ3T);
    BACKSET401:=BACKSET(HJLZ4,4);
    FILTER401:=FILTER(BACKSET401,3);
HJLZ41:=HJLZ4 AND REF(HJLZ4,1);
    BACKSET4011:=BACKSET(HJLZ41,4);
    FILTER4011:=FILTER(BACKSET4011,3);
HJLZ42:=HJLZ4 AND REF(HJLZ4,2);
    BACKSET4012:=BACKSET(HJLZ42,4);
    FILTER4012:=FILTER(BACKSET4012,3);
HJLZ43:=HJLZ4 AND REF(HJLZ4,3);
    BACKSET4013:=BACKSET(HJLZ43,4);
    FILTER4013:=FILTER(BACKSET4013,3);
HJLZ5T:=基价柱阳  AND 均价升 AND 价量比 AND 不破价顶 AND 不破价底 AND 基前跳空 AND NOT(HJLZ1) AND NOT(HJLZ2) AND NOT(HJLZ3) AND NOT(HJLZ4) AND NOT(HJLZ1T)   AND NOT(HJLZ2T) AND NOT(HJLZ3T) AND NOT(HJLZ4T);
    BACKSET501T:=BACKSET(HJLZ5T,5);
    FILTER501T:=FILTER(BACKSET501T,4);
HJLZ5:=基价柱阳  AND 均价升 AND 价量比 AND 不破价顶 AND 不破价底 AND NOT(HJLZ1) AND NOT(HJLZ2) AND NOT(HJLZ3) AND NOT(HJLZ4) AND NOT(HJLZ1T)   AND NOT(HJLZ2T) AND NOT(HJLZ3T) AND NOT(HJLZ4T);
    BACKSET501:=BACKSET(HJLZ5,4);
    FILTER501:=FILTER(BACKSET501,3);
HJLZ51:=HJLZ5 AND REF(HJLZ5,1);
    BACKSET5011:=BACKSET(HJLZ51,4);
    FILTER5011:=FILTER(BACKSET5011,3);
HJLZ52:=HJLZ5 AND REF(HJLZ5,2);
    BACKSET5012:=BACKSET(HJLZ52,4);
    FILTER5012:=FILTER(BACKSET5012,3);
HJLZ53:=HJLZ5 AND REF(HJLZ5,3);
    BACKSET5013:=BACKSET(HJLZ53,4);
    FILTER5013:=FILTER(BACKSET5013,3);
HJLZ6T:=基价柱阳  AND 均价升 AND 日价量比升 AND 不破价顶 AND 不破价底 AND 基前跳空 AND NOT(HJLZ1) AND NOT(HJLZ2) AND NOT(HJLZ3) AND NOT(HJLZ4) AND NOT(HJLZ5) AND NOT(HJLZ1T) AND NOT(HJLZ2T) AND NOT(HJLZ3T) AND NOT(HJLZ4T) AND NOT(HJLZ5T);
    BACKSET601T:=BACKSET(HJLZ6T,5);
    FILTER601T:=FILTER(BACKSET601T,4);
HJLZ6:=基价柱阳  AND 均价升 AND 日价量比升 AND 不破价顶 AND 不破价底 AND NOT(HJLZ1) AND NOT(HJLZ2) AND NOT(HJLZ3) AND NOT(HJLZ4) AND NOT(HJLZ5) AND NOT(HJLZ1T) AND NOT(HJLZ2T) AND NOT(HJLZ3T) AND NOT(HJLZ4T) AND NOT(HJLZ5T);
    BACKSET601:=BACKSET(HJLZ6,4);
    FILTER601:=FILTER(BACKSET601,3);
HJLZ61:=HJLZ6 AND REF(HJLZ6,1);
    BACKSET6011:=BACKSET(HJLZ61,4);
    FILTER6011:=FILTER(BACKSET6011,3);
HJLZ62:=HJLZ6 AND REF(HJLZ6,2);
    BACKSET6012:=BACKSET(HJLZ62,4);
    FILTER6012:=FILTER(BACKSET6012,3);
HJLZ63:=HJLZ6 AND REF(HJLZ6,3);
    BACKSET6013:=BACKSET(HJLZ63,4);
    FILTER6013:=FILTER(BACKSET6013,3);
FIL1:=(FILTER101 AND NOT(REF(FILTER101,4))) OR (FILTER1011 AND NOT(REF(FILTER1011,4))) OR (FILTER1012 AND NOT(REF(FILTER1012,4))) OR (FILTER1013 AND NOT(REF(FILTER1013,4)));
FIL2:=(FILTER201 AND NOT(REF(FILTER201,4))) OR (FILTER2011 AND NOT(REF(FILTER2011,4))) OR (FILTER2012 AND NOT(REF(FILTER2012,4))) OR (FILTER2013 AND NOT(REF(FILTER2013,4)));
FIL3:=(FILTER301 AND NOT(REF(FILTER301,4))) OR (FILTER3011 AND NOT(REF(FILTER3011,4))) OR (FILTER3012 AND NOT(REF(FILTER3012,4))) OR (FILTER3013 AND NOT(REF(FILTER3013,4)));
FIL4:=(FILTER401 AND NOT(REF(FILTER401,4))) OR (FILTER4011 AND NOT(REF(FILTER4011,4))) OR (FILTER4012 AND NOT(REF(FILTER4012,4))) OR (FILTER4013 AND NOT(REF(FILTER4013,4)));
FIL5:=(FILTER501 AND NOT(REF(FILTER501,4))) OR (FILTER5011 AND NOT(REF(FILTER5011,4))) OR (FILTER5012 AND NOT(REF(FILTER5012,4))) OR (FILTER5013 AND NOT(REF(FILTER5013,4)));
FIL6:=(FILTER601 AND NOT(REF(FILTER601,4))) OR (FILTER6011 AND NOT(REF(FILTER6011,4))) OR (FILTER6012 AND NOT(REF(FILTER6012,4))) OR (FILTER6013 AND NOT(REF(FILTER6013,4)));
FIL:=FIL1 OR FIL2 OR FIL3 OR FIL4 OR FIL5 OR FIL6;
STICKLINE(FIL AND NOT(REF(FIL,4)),OPEN,CLOSE,3,0),COLOR0099FF;
DRAWTEXT (FIL AND NOT(REF(FIL,4)),LOW*0.995,'↖黄金柱'),COLOR0099FF;
K1:=SUMBARS(FIL,1);
STICKLINE(K1 AND 金线=1,REF(C,K1-1),REF(C,K1-1),10,0),COLOR8822FF;
FIL1T:=(FILTER101T AND NOT(REF(FILTER101T,5)));
FIL2T:=(FILTER201T AND NOT(REF(FILTER201T,5)));
FIL3T:=(FILTER301T AND NOT(REF(FILTER301T,5)));
FIL4T:=(FILTER401T AND NOT(REF(FILTER401T,5)));
FIL5T:=(FILTER501T AND NOT(REF(FILTER501T,5)));
FIL6T:=(FILTER601T AND NOT(REF(FILTER601T,5)));
FILT:=FIL1T OR FIL2T OR FIL3T OR FIL4T OR FIL5T OR FIL6T;
STICKLINE(FILT AND NOT(REF(FILT,5)),OPEN,CLOSE,3,0),COLOR0000FF;
DRAWTEXT (FILT AND NOT(REF(FILT,5)),LOW*0.984,'↖元帅柱'),COLOR0000FF;
K2:=SUMBARS(FILT,1);
STICKLINE(K2 AND 金线=1,REF(C,K2-1),REF(C,K2-1),10,0),COLOR8822FF;
HJLZLJ:=(HJLZ1 OR HJLZ2 OR HJLZ3 OR HJLZ4 OR HJLZ5  OR HJLZ6 ) AND 均线  AND 临界点;
    BACKSET10LJ:=BACKSET(HJLZLJ ,4);
    FILTER10LJ:=FILTER(BACKSET10LJ,3);
    STICKLINE(FILTER10LJ AND NOT(REF(FILTER10LJ,4)),OPEN,CLOSE,3,0),COLOR0099FF;
    DRAWTEXT(FILTER10LJ  AND NOT(REF(FILTER10LJ,4)) ,LOW*0.958,'↖临界点'),COLOR0099FF;
HJLZLJT:=(HJLZ1T OR HJLZ2T OR HJLZ3T OR HJLZ4T OR HJLZ5T OR HJLZ6T) AND 均线 AND 临界点 ;
    BACKSET10LJT:=BACKSET(HJLZLJT ,5);
    FILTER10LJT:=FILTER(BACKSET10LJT,5);
    STICKLINE(FILTER10LJT AND NOT(REF(FILTER10LJT,4)),OPEN,CLOSE,3,0),COLOR0099FF;
    DRAWTEXT(FILTER10LJT  AND NOT(REF(FILTER10LJT,4)) ,LOW*0.958,'↖临界点'),COLOR0099FF;
查看全部打赏
  • 江南9968+10理想币 : 很给力,投资愉快,理想因你而精彩;

举报

使用道具 扔鸡蛋(0) 回复

如风6317
Lv.4
发表于 2021-3-10 12:13 复制 查看全部楼层
发现未来函数BACKSET!

举报

使用道具 扔鸡蛋(0) 回复

铁骑武士
Lv.4
发表于 2021-3-10 09:03 复制 查看全部楼层
有完全抛开均线概念的指标吗

举报

使用道具 扔鸡蛋(0) 回复

麻牯鱼
Lv.7
发表于 2021-3-10 07:00 复制 查看全部楼层
清明2009 发表于 2021-3-10 03:45
有完全抛开均线概念的指标吗,推荐一个学习

也没啥指标了,就是些基本面的文字标注,对指标控们是没啥价值的

捕获.PNG

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

我lovei
Lv.3
发表于 2021-3-10 06:54 复制 查看全部楼层
公开源码的,都要赞

举报

使用道具 扔鸡蛋(0) 回复

三星报喜
Lv.3
发表于 2021-3-10 05:31 复制 查看全部楼层
虽然看不懂,但是冲你分享好货的品质点赞

举报

使用道具 扔鸡蛋(0) 回复

清明2009
Lv.2
发表于 2021-3-10 03:45 复制 查看全部楼层
麻牯鱼 发表于 2021-3-9 13:44
我只说一句:所有均线内核的指标都是垃圾(MA--EMA--KDJ--MACD--EXPMA--RSI.........),没有例外,关闭这 ...

有完全抛开均线概念的指标吗,推荐一个学习

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

胖小波a
Lv.2
发表于 2021-3-10 00:14 复制 查看全部楼层
虽然看不懂,但是冲你分享好货的品质点赞

举报

使用道具 扔鸡蛋(0) 回复

丛林法则
Lv.4
发表于 2021-3-10 00:09 复制 查看全部楼层
不错,支持分享

举报

使用道具 扔鸡蛋(0) 回复

虎之欲出62
Lv.2
发表于 2021-3-9 20:08 复制 查看全部楼层
/:M/:M

举报

使用道具 扔鸡蛋(0) 回复

润发888
Lv.5
发表于 2021-3-9 15:08 复制 查看全部楼层
好好研究是分析利器。

举报

使用道具 扔鸡蛋(0) 回复

月上西楼
Lv.5
发表于 2021-3-9 13:52 复制 查看全部楼层
点赞/:M/:M/:M

举报

使用道具 扔鸡蛋(0) 回复

麻牯鱼
Lv.7
发表于 2021-3-9 13:44 复制 查看全部楼层
本帖最后由 麻牯鱼 于 2021-3-9 13:45 编辑

我只说一句:所有均线内核的指标都是垃圾(MA--EMA--KDJ--MACD--EXPMA--RSI.........),没有例外,关闭这扇窗才能打开另一扇窗

举报

使用道具 点亮(3) 扔鸡蛋(0) 回复

股局
Lv.4
发表于 2021-3-9 13:25 复制 查看全部楼层

点个赞,谢谢

举报

使用道具 扔鸡蛋(0) 回复

光光头麻油
Lv.5
发表于 2021-3-9 05:46 复制 查看全部楼层
不错,支持分享

举报

使用道具 扔鸡蛋(0) 回复

随机选股
Lv.3
发表于 2021-3-8 23:58 复制 查看全部楼层
逗阳yc 发表于 2021-3-8 21:32
这都被你发现了。这是我改的盯盘图标。

盯盘图标
公式图标吗? 好像个头有点大啊!

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

咖啡猫2009
Lv.5
发表于 2021-3-8 23:14 复制 查看全部楼层
好东西必须顶!!!!

举报

使用道具 扔鸡蛋(0) 回复

神韵1993
Lv.5
发表于 2021-3-8 21:55 复制 查看全部楼层
BACKSET是什么?

举报

使用道具 扔鸡蛋(0) 回复

於意云何
Lv.4
发表于 2021-3-8 21:39 复制 查看全部楼层
非常感謝 樓主辛苦嗮

举报

使用道具 扔鸡蛋(0) 回复

逗阳yc
Lv.4
发表于 2021-3-8 21:32 复制 查看全部楼层
随机选股 发表于 2021-3-8 21:05
小白不懂就问
图二 左上角那个眼睛 是啥 意思?

这都被你发现了。这是我改的盯盘图标。

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

随机选股
Lv.3
发表于 2021-3-8 21:05 复制 查看全部楼层
小白不懂就问
图二 左上角那个眼睛 是啥 意思?

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

林天石
Lv.5
发表于 2021-3-8 17:30 复制 查看全部楼层
那么多未来函数,要害人。

举报

使用道具 扔鸡蛋(0) 回复

藏轩
Lv.5
发表于 2021-3-8 17:15 复制 查看全部楼层
为你点赞,期待源码

举报

使用道具 扔鸡蛋(0) 回复

上涨动力
Lv.0
发表于 2021-3-8 17:04 复制 查看全部楼层
这到底能不能用的

举报

使用道具 扔鸡蛋(0) 回复

溜溜的他
Lv.5
发表于 2021-3-8 16:11 复制 查看全部楼层
好好研究是分析利器,一张图啥都有了。

举报

使用道具 扔鸡蛋(0) 回复

广东德庆
Lv.4
发表于 2021-3-8 15:57 复制 查看全部楼层
大哥,指标不简单啊
看得眼睛都花了。

举报

使用道具 点亮(1) 扔鸡蛋(0) 回复

王智wt
Lv.5
发表于 2021-3-8 15:46 复制 查看全部楼层
       
点个赞,谢谢

举报

使用道具 扔鸡蛋(0) 回复

罗胤夫18
Lv.3
发表于 2021-3-8 15:38 复制 查看全部楼层
有未来函数。

举报

使用道具 扔鸡蛋(0) 回复

儒风海韵
Lv.3
发表于 2021-3-8 15:32 复制 查看全部楼层
为你点赞。祝你发财

举报

使用道具 扔鸡蛋(0) 回复

芈一越
Lv.3
发表于 2021-3-8 15:25 复制 查看全部楼层
为你点赞。祝你发财

举报

使用道具 扔鸡蛋(0) 回复

股道东南风
Lv.5
发表于 2021-3-8 12:53 复制 查看全部楼层
要怎么优化?
MACD:=2*(REFDATE(REF(HHV(H,150),3)-(REF(HHV(H,150),3)-REF(LLV(L,150),3)),DATE)+(EMA(C,12)-EMA(C,26))*2-EMA(REFDATE(REF(HHV(H,150),3)-(REF(HHV(H,150),3)-REF(LLV(L,150),3)),DATE)+(EMA(C,12)-EMA(C,26))*2,9));
STICKLINE(MACD<REF(MACD,1) AND MACD>0,REFDATE(REF(HHV(H,150),3)-(REF(HHV(H,150),3)-REF(LLV(L,150),3)),DATE),REFDATE(REF(HHV(H,150),3)-(REF(HHV(H,150),3)-REF(LLV(L,150),3)),DATE)+MACD,0,-1),COLORAABBFF;
STICKLINE(MACD>=REF(MACD,1) AND MACD>0,REFDATE(REF(HHV(H,150),3)-(REF(HHV(H,150),3)-REF(LLV(L,150),3)),DATE),REFDATE(REF(HHV(H,150),3)-(REF(HHV(H,150),3)-REF(LLV(L,150),3)),DATE)+MACD,0,-1),COLOR0C36DE;
STICKLINE(MACD>REF(MACD,1) AND MACD<0,REFDATE(REF(HHV(H,150),3)-(REF(HHV(H,150),3)-REF(LLV(L,150),3)),DATE),REFDATE(REF(HHV(H,150),3)-(REF(HHV(H,150),3)-REF(LLV(L,150),3)),DATE)+MACD,0,0),COLORBB11BB;
STICKLINE(MACD<=REF(MACD,1) AND MACD<0,REFDATE(REF(HHV(H,150),3)-(REF(HHV(H,150),3)-REF(LLV(L,150),3)),DATE),REFDATE(REF(HHV(H,150),3)-(REF(HHV(H,150),3)-REF(LLV(L,150),3)),DATE)+MACD,0,0),COLORFFBB11;



举报

使用道具 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

站长推荐 关闭 上一条 /7 下一条
回顶部 到页底
快速回复 返回顶部 返回列表