请老师帮我改成选股指标,谢谢!

[通达信]
设置
2264 1 每天打板 Lv.2 发表于 · 2021-3-25 11:34 显示全部楼层 正序浏览 |
跳转到指定楼层
任务编号:9590453 悬赏任务10金钻 悬赏任务 : 按甲方需求进行任务后提交稿件,被采纳后即获得佣金。

请老师帮我改成选股指标,谢谢!

距截止: 任务已圆满完成 甲方已托管赏金:10 金钻
甲方发布需求21.03.25 甲方托管佣金21.03.25 威客投稿21.03.25 甲方开始选稿21.03.25 任务完成21.03.29

任务大厅共需1个合格投稿 | 每稿将获得10 金钻 | 交稿后不可编辑,被拒稿后才可再次交稿。

投诉举报 联系Ta 我来承接 已有1 个投稿 | 已采纳1 稿 | 拒绝0 稿 | 目前中标名额已满

任务需求:
选出可介入的票


MA1:MA(CLOSE,5);
MA2:MA(CLOSE,10);
MA3:MA(CLOSE,20);
MA4:MA(CLOSE,60);


A3:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
A4:=SMA(A3,3,1);
A5:=SMA(A4,3,1);
A6:=3*A4-2*A5;
A7:=C-REF(C,1);
A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);
买:=LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2));


买就发:=ABS((CROSS("MACD.DIF"(3,7,3),"MACD.DEA"(3,7,3))
&&"MACD.DEA"(3,7,3)<=-0.07)*"MACD.DIF"(3,7,3))*1.50,COLORLIMAGENTA;
_DIF:="MACD.DIF"(3,7,3),COLORGREEN;
_DEA:="MACD.DEA"(3,7,3);
A2:=CROSS(_DIF,_DEA) AND 买就发;

买2:=买 AND A2;
DRAWTEXT(FILTER(买2=1,5),LOW-0.05,'↖可介入');
STICKLINE(买2,OPEN,CLOSE,2,0)COLORYELLOW;


附件: 您需要 登录 才可以下载或查看,没有帐号?

举报

使用道具 扔鸡蛋(0) 回复

大卫1214
Lv.6
发表于 2021-3-25 11:37 复制 查看全部楼层 屏蔽
已采纳
给他留言

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

站长推荐 关闭 上一条 /7 下一条
回顶部 到页底
快速回复 返回顶部 返回列表