请老师帮忙做个能选出粉柱子的选股公式

[通达信]
设置
1429 3 小鱼刺 Lv.3 发表于 · 2021-4-6 22:04 显示全部楼层 正序浏览 |
跳转到指定楼层
{资金流向}
ZLCM:=EMA(WINNER(CLOSE)*70,3);
SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);
ZSHTL:=SHCM/(ZLCM+SHCM)*100;
ZZLKP:=ZLCM/(ZLCM+SHCM)*100;
ZCMZL:=MA(ZLCM+SHCM,13);
ZSHJJ:=EMA(ZSHTL,89);
ZZLJJ:=EMA(ZZLKP,89);
ZJLRQD:=(ZZLKP-ZZLJJ);
SH8:=EMA(ZSHTL,8);
DKB:=IF(ZZLKP-REF(ZZLKP,1)>ZSHTL-REF(ZSHTL,1),1,0);

散户套牢系数:(ZSHTL),LINETHICK1,COLORWHITE;
主力控盘系数:(ZZLKP),LINETHICK1,COLORRED;
资金强度:ZJLRQD>0,COLORYELLOW,LINETHICK1;
筹码总量:(ZCMZL),COLOR0066FF,LINETHICK2;
STICKLINE(ZCMZL<EMA(ZCMZL,2),ZCMZL,ZCMZL,4,0),COLORFF0000,LINETHICK3;

散兵坑:0,COLOR66FFCC; 神秘风洞:0, COLOR9966FF; 增量资金▲:0,COLORRED; 主控盘筹码:0,COLORRED;
{神秘黑洞}
STICKLINE(REF(ZSHTL,1)>90 AND ZSHTL<90,ZSHTL,0,8,0),COLOR9966FF;
{散户套牢筹码}
STICKLINE(CLOSE>0,ZSHTL,ZZLKP,0,0),COLOREEEEEE;
{散户筹码警戒}
STICKLINE(ZSHJJ>REF(ZSHJJ,1),ZSHTL,ZSHJJ,1,0),COLORGREEN;
{散户线}
散户线:ZSHTL,COLORYELLOW;
{主力控盘筹码}
STICKLINE(CLOSE>0,ZZLKP,0,7,0),COLORBLUE;
{铸顶风险区}
STICKLINE(ZZLKP>75,ZZLKP,0,7,0),COLORFFFFFF;


{增量资金}
DRAWTEXT(ZCMZL>REF(ZCMZL,1) AND SH8<REF(SH8,1) AND ZCMZL,100,'▲');

附件

粉柱子.jpg

举报

使用道具 扔鸡蛋(0) 回复

阿仔2012
Lv.2
发表于 2021-4-6 23:16 复制 查看全部楼层
ZLCM:=EMA(WINNER(CLOSE)*70,3);
SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);
ZSHTL:=SHCM/(ZLCM+SHCM)*100;

XG:REF(ZSHTL,1)>90 AND ZSHTL<90;

举报

使用道具 扔鸡蛋(0) 回复

世鸣
Lv.2
发表于 2021-4-6 22:47 复制 查看全部楼层
ZLCM:=EMA(WINNER(CLOSE)*70,3);
SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);
ZSHTL:=SHCM/(ZLCM+SHCM)*100;
ZZLKP:=ZLCM/(ZLCM+SHCM)*100;
ZCMZL:=MA(ZLCM+SHCM,13);
ZSHJJ:=EMA(ZSHTL,89);
ZZLJJ:=EMA(ZZLKP,89);
ZJLRQD:=(ZZLKP-ZZLJJ);
SH8:=EMA(ZSHTL,8);
DKB:=IF(ZZLKP-REF(ZZLKP,1)>ZSHTL-REF(ZSHTL,1),1,0);

散户套牢系数:=(ZSHTL),LINETHICK1,COLORWHITE;
主力控盘系数:=(ZZLKP),LINETHICK1,COLORRED;
资金强度:=ZJLRQD>0,COLORYELLOW,LINETHICK1;
筹码总量:=(ZCMZL),COLOR0066FF,LINETHICK2;


REF(ZSHTL,1)>90 AND ZSHTL<90;

举报

使用道具 扔鸡蛋(0) 回复

风之风。
Lv.6
发表于 2021-4-6 22:43 复制 查看全部楼层
ZLCM:=EMA(WINNER(CLOSE)*70,3);
SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);
ZSHTL:=SHCM/(ZLCM+SHCM)*100;
REF(ZSHTL,1)>90 AND ZSHTL<90;

举报

使用道具 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

站长推荐 关闭 上一条 /7 下一条
回顶部 到页底
快速回复 返回顶部 返回列表