请老师帮助在启动位置做个选股

[通达信]
设置
1677 5 茌水岸枫林 Lv.3 发表于 · 2021-4-6 22:06 显示全部楼层 正序浏览 |
跳转到指定楼层
请老师  启动位置做个选股  谢谢

ZT:=REF(C,1)*1.1-C<0.01 AND H=C;{涨停}
高位:COST(99.9),COLORBROWN;
上突破:=高位>REF(高位,1) AND REF(高位,1)<=REF(高位,2);
下突破:=高位<=REF(高位,1) AND REF(高位,1)>REF(高位,2);
高点:DRAWLINE(上突破,REF(高位,1),REF(上突破,1),REF(REF(高位,1),1),1)COLORRED, LINETHICK2;
前高:DRAWLINE(下突破,高位,REF(下突破,1),REF(高位,1),1)COLORWHITE, LINETHICK2;
启动:=CROSS(C,高点) OR CROSS(C,前高) AND ZT;
DRAWTEXT(启动,L,'↖启动'),COLORGREEN;

附件

888888.png

举报

使用道具 扔鸡蛋(0) 回复

王fle
Lv.0
发表于 2021-4-7 16:05 复制 查看全部楼层
谢谢/:O/:O

举报

使用道具 扔鸡蛋(0) 回复

一箭定乾坤
Lv.2
发表于 2021-4-6 22:49 复制 查看全部楼层
ZT:=REF(C,1)*1.1-C<0.01 AND H=C;{涨停}
高位:COST(99.9),COLORBROWN;
上突破:=高位>REF(高位,1) AND REF(高位,1)<=REF(高位,2);
下突破:=高位<=REF(高位,1) AND REF(高位,1)>REF(高位,2);
高点:DRAWLINE(上突破,REF(高位,1),REF(上突破,1),REF(REF(高位,1),1),1)COLORRED, LINETHICK2;
前高:DRAWLINE(下突破,高位,REF(下突破,1),REF(高位,1),1)COLORWHITE, LINETHICK2;
启动1:=CROSS(C,高点) OR CROSS(C,前高) AND ZT;
启动:DRAWTEXT(启动,L,'↖启动'),COLORGREEN;

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

茌水岸枫林
Lv.3
发表于 2021-4-6 22:49 复制 查看全部楼层
世鸣 发表于 2021-4-6 22:29
ZT:=REF(C,1)*1.1-CREF(高位,1) AND REF(高位,1)

理想因您而精彩  谢谢老师

举报

使用道具 扔鸡蛋(0) 回复

世鸣
Lv.2
发表于 2021-4-6 22:29 复制 查看全部楼层
指标不错,可惜显示有未来

举报

使用道具 扔鸡蛋(0) 回复

世鸣
Lv.2
发表于 2021-4-6 22:29 复制 查看全部楼层
ZT:=REF(C,1)*1.1-C<0.01 AND H=C;{涨停}
高位:=COST(99.9),COLORBROWN;
上突破:=高位>REF(高位,1) AND REF(高位,1)<=REF(高位,2);
下突破:=高位<=REF(高位,1) AND REF(高位,1)>REF(高位,2);
高点:=DRAWLINE(上突破,REF(高位,1),REF(上突破,1),REF(REF(高位,1),1),1)COLORRED, LINETHICK2;
前高:=DRAWLINE(下突破,高位,REF(下突破,1),REF(高位,1),1)COLORWHITE, LINETHICK2;
启动:CROSS(C,高点) OR CROSS(C,前高) AND ZT;
查看全部打赏
  • 茌水岸枫林+20理想币 : 很给力,投资愉快,理想因你而精彩;

举报

使用道具 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

站长推荐 关闭 上一条 /7 下一条
回顶部 到页底
快速回复 返回顶部 返回列表