请老师帮助把这个发财翻番改成预警和选股用作初现信号

[通达信]
设置
5007 31 上海到北京 Lv.4 发表于 · 2021-4-7 11:15 显示全部楼层 正序浏览 |
跳转到指定楼层

举报

使用道具 扔鸡蛋(0) 回复

上海到北京
Lv.4
发表于 2021-4-9 11:25 复制 查看全部楼层
不错不错——出一板的票就很好——谢谢答疑版的朋友们

7777.JPG
8888.JPG

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

上海到北京
Lv.4
发表于 2021-4-9 10:12 复制 查看全部楼层
今梦天涯 发表于 2021-4-9 08:45
X_1:=IF(NAMELIKE(22),0,1);
X_2:=IF(NAMELIKE(23),0,1);
X_3:=DYNAINFO(17)>0;

出票啦——宁波海运封板后出的票

6666.JPG

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

上海到北京
Lv.4
发表于 2021-4-9 10:03 复制 查看全部楼层
今梦天涯 发表于 2021-4-9 08:45
X_1:=IF(NAMELIKE(22),0,1);
X_2:=IF(NAMELIKE(23),0,1);
X_3:=DYNAINFO(17)>0;

排了一下序——用涨停黑马字头不出票,用别的出票太多,这个还是不用,谢谢
2222.JPG

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

今梦天涯
Lv.3
发表于 2021-4-9 08:45 复制 查看全部楼层
上海到北京 发表于 2021-4-9 07:08
早上好  我搜的这个打板神器——劳驾你做个预警吧
   
X_1:=IF(NAMELIKE(22),0,1);
...

X_1:=IF(NAMELIKE(22),0,1);
X_2:=IF(NAMELIKE(23),0,1);
X_3:=DYNAINFO(17)>0;
X_4:=SUM(IF(CLOSE>REF(CLOSE,1),VOL,IF(CLOSE<REF(CLOSE,1),0-VOL,0)),0);
X_5:=SUMBARS(VOL,CAPITAL);
X_6:=IF(CLOSE>LLV(CLOSE,X_5),1,0-1)*IF(X_4>LLV(X_4,X_5),1,0-1);
X_7:=COUNT(IF(X_6=0-1,1,0)=1,8)>2;
X_8:=(CLOSE-DMA((3*HIGH+LOW+OPEN+2*CLOSE)/7,VOL/SUM(AMOUNT,13)/AMOUNT/VOL/100/100))/DMA((3*HIGH+LOW+OPEN+2*CLOSE)/7,VOL/SUM(AMOUNT,13)/AMOUNT/VOL/100/100)*100<0-18;
X_9:=(CLOSE-MIN(REF(CLOSE,5)*0.865,REF(CLOSE,21)*0.772))/CLOSE<0.009;
X_10:=X_7 AND X_8 AND X_9;
X_11:=OPEN<EMA(CLOSE,5) AND CLOSE/OPEN>=1.105 AND VOL/CAPITAL>=0.019 AND VOL/CAPITAL<=0.2;
X_12:=X_11 AND COUNT(X_11,5)=1;
X_13:=MA(CLOSE,3)>REF(MA(CLOSE,3),1) AND MA(CLOSE,5)>REF(MA(CLOSE,5),1) AND MA(CLOSE,10)>REF(MA(CLOSE,10),1) AND VOL/240>REF(VOL,30)*1.2/240*1.5 AND CLOSE>LOW*1.059 AND CLOSE>REF(MA(CLOSE,3),1) AND REF(CLOSE,1) AND MA(CLOSE,5)>REF(MA(CLOSE,5),1) AND MA(CLOSE,10)>REF(MA(CLOSE,10),1) AND MA(CLOSE,20)>REF(MA(CLOSE,20),1) AND MA(VOL,5)>REF(MA(VOL,5),1) AND MA(CLOSE,5)-MA(CLOSE,10)<=0.579;
X_14:=FILTER(X_13,5);
涨停黑马:X_10 OR X_11 AND X_14 AND X_1 AND X_2 AND X_3;
查看全部打赏

举报

使用道具 点亮(1) 扔鸡蛋(0) 回复

上海到北京
Lv.4
发表于 2021-4-9 07:08 复制 查看全部楼层
兆维科技 发表于 2021-4-8 16:31
打板神器。可否。看看

早上好  我搜的这个打板神器——劳驾你做个预警吧

X_1:=IF(NAMELIKE(22),0,1);
X_2:=IF(NAMELIKE(23),0,1);
X_3:=DYNAINFO(17)>0;
X_4:=SUM(IF(CLOSE>REF(CLOSE,1),VOL,IF(CLOSE<REF(CLOSE,1),0-VOL,0)),0);
X_5:=SUMBARS(VOL,CAPITAL);
X_6:=IF(CLOSE>LLV(CLOSE,X_5),1,0-1)*IF(X_4>LLV(X_4,X_5),1,0-1);
X_7:=COUNT(IF(X_6=0-1,1,0)=1,8)>2;
X_8:=(CLOSE-DMA((3*HIGH+LOW+OPEN+2*CLOSE)/7,VOL/SUM(AMOUNT,13)/AMOUNT/VOL/100/100))/DMA((3*HIGH+LOW+OPEN+2*CLOSE)/7,VOL/SUM(AMOUNT,13)/AMOUNT/VOL/100/100)*100<0-18;
X_9:=(CLOSE-MIN(REF(CLOSE,5)*0.865,REF(CLOSE,21)*0.772))/CLOSE<0.009;
X_10:=X_7 AND X_8 AND X_9;
X_11:=OPEN<EMA(CLOSE,5) AND CLOSE/OPEN>=1.105 AND VOL/CAPITAL>=0.019 AND VOL/CAPITAL<=0.2;
X_12:=X_11 AND COUNT(X_11,5)=1;
X_13:=MA(CLOSE,3)>REF(MA(CLOSE,3),1) AND MA(CLOSE,5)>REF(MA(CLOSE,5),1) AND MA(CLOSE,10)>REF(MA(CLOSE,10),1) AND VOL/240>REF(VOL,30)*1.2/240*1.5 AND CLOSE>LOW*1.059 AND CLOSE>REF(MA(CLOSE,3),1) AND REF(CLOSE,1) AND MA(CLOSE,5)>REF(MA(CLOSE,5),1) AND MA(CLOSE,10)>REF(MA(CLOSE,10),1) AND MA(CLOSE,20)>REF(MA(CLOSE,20),1) AND MA(VOL,5)>REF(MA(VOL,5),1) AND MA(CLOSE,5)-MA(CLOSE,10)<=0.579;
X_14:=FILTER(X_13,5);
涨停黑马:X_10 OR X_11 AND X_14 AND X_1 AND X_2 AND X_3,STICK,COLORYELLOW;
STICKLINE(CLOSE>=OPEN,0,涨停黑马,2.8,0),COLORRED;
STICKLINE(CLOSE>=OPEN,0,涨停黑马,2,0),COLORYELLOW;
STICKLINE(CLOSE>=OPEN,0,涨停黑马,1.2,0),COLORMAGENTA;
DRAWTEXT(涨停黑马,0.9,24),COLORYELLOW;
DRAWTEXT(涨停黑马,0.7,25),COLORLIMAGENTA;
DRAWTEXT(涨停黑马,0.5,26),COLORYELLOW;
DRAWTEXT(涨停黑马,0.3,27),COLORMAGENTA;
------------------------------------------------------------------------------     
1111.JPG

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

上海到北京
Lv.4
发表于 2021-4-9 06:54 复制 查看全部楼层
连板3333 发表于 2021-4-8 18:01
你这是涨停板前出信号,还是涨停板后出信号。

不出信号也行,能划出这两条线就行:筹码密集线、起飞线——谢谢

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

上海到北京
Lv.4
发表于 2021-4-9 06:49 复制 查看全部楼层
兆维科技 发表于 2021-4-8 16:31
打板神器。可否。看看

这是电脑看电视截图,不好意思——正想淘换淘换不来呢

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

连板3333
Lv.2
发表于 2021-4-8 18:01 复制 查看全部楼层
你这是涨停板前出信号,还是涨停板后出信号。

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

兆维科技
Lv.5
发表于 2021-4-8 16:31 复制 查看全部楼层
打板神器。可否。看看

举报

使用道具 扔鸡蛋(0) 回复

上海到北京
Lv.4
发表于 2021-4-8 14:16 复制 查看全部楼层
虫子1244 发表于 2021-4-7 17:28
这个指标不咋样啊

对啦——忘记讲清楚一点啦:那条短的浅粉色线横着的是筹码密集线、那条橘黄色横着的是起飞线

大伙儿也都很期待——还给我点亮了呢
7979.jpg
8989.jpg

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

上海到北京
Lv.4
发表于 2021-4-8 14:04 复制 查看全部楼层
虫子1244 发表于 2021-4-7 17:28
这个指标不咋样啊

某要求不高——这筹码密集线、起飞线——你搞出一条就非常感谢——先你谢谢啦

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

上海到北京
Lv.4
发表于 2021-4-8 07:11 复制 查看全部楼层
虫子1244 发表于 2021-4-7 17:28
这个指标不咋样啊

某截图了几个有样的——若你有的话,拜托你发出来——那就麻烦你研究研究啦:)

2222_副本.jpg
3333_副本.jpg
4444_副本.jpg

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

上海到北京
Lv.4
发表于 2021-4-8 07:04 复制 查看全部楼层
虫子1244 发表于 2021-4-7 17:28
这个指标不咋样啊

不咋样某也用得津津有味——

1111.JPG

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

虫子1244
Lv.0
发表于 2021-4-7 17:28 复制 查看全部楼层
这个指标不咋样啊

举报

使用道具 扔鸡蛋(0) 回复

上海到北京
Lv.4
发表于 2021-4-7 16:06 复制 查看全部楼层
是这样的吧——
9999.jpg

举报

使用道具 扔鸡蛋(0) 回复

上海到北京
Lv.4
发表于 2021-4-7 15:59 复制 查看全部楼层
烟雨素影 发表于 2021-4-7 15:49
博客登录不了,不能发纸条,不需要装微博,在你自己博客页面点微博就能打开页面看到信息

截了个图——你看:这不就是微博发的吗
7777.jpg
8888.jpg

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

烟雨素影
Lv.2
发表于 2021-4-7 15:49 复制 查看全部楼层
上海到北京 发表于 2021-4-7 11:16
VAR1:=SMA(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),14,1);
VAR2:= ...

博客登录不了,不能发纸条,不需要装微博,在你自己博客页面点微博就能打开页面看到信息

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

烟雨素影
Lv.2
发表于 2021-4-7 15:21 复制 查看全部楼层
不懂怎么发vx纸条

举报

使用道具 扔鸡蛋(0) 回复

上海到北京
Lv.4
发表于 2021-4-7 12:02 复制 查看全部楼层
兆维科技 发表于 2021-4-7 11:56
可以预警。。。。。。。。。

是啦——棒棒哒——这个作一个初现预警,再叠加资金进场、龙抬头
——或再发现一个——叠加在副图的话——就能看到连扳票的原理

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

兆维科技
Lv.5
发表于 2021-4-7 11:56 复制 查看全部楼层
上海到北京 发表于 2021-4-7 11:40
先谢谢  我试一试看能不能预警

可以预警。。。。。。。。。
查看全部打赏
  • 上海到北京+20理想币 : 点赞,知识的价值在于分享,谢谢!

举报

使用道具 扔鸡蛋(0) 回复

上海到北京
Lv.4
发表于 2021-4-7 11:46 复制 查看全部楼层
谢谢谢谢+这样就OK啦——初次过来答疑版,谢谢老师们,午好
------------------------------
V2:=(((CLOSE - REF(CLOSE,1)) / REF(CLOSE,1)) * 100);
V3:=(MA(VOL,2) / MA(VOL,10));
V4:=(VOL / CAPITAL);
A1:=((((0.0068 * V2) - (0.0072 * V3)) - (0.5676 * V4)) - 0.0105);
A2:=((((0.0015 * V2) - (0.0124 * V3)) + (1.7461 * V4)) - 0.0074);
A3:=((((0 - (0.0003 * V2)) + (0.047 * V3)) - (0.5734 * V4)) - 0.0549);
发财:((((0 - (12.2401 * A1)) - (1 * A2)) + 0.321) < 0),,COLOR99CC66;

-------------------------------------------------------------------------

5555.JPG

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

小秦川
Lv.4
发表于 2021-4-7 11:40 复制 查看全部楼层
上海到北京 发表于 2021-4-7 11:38
;=  以后,再加一个;分号吗?    谢谢,我试试——

——      或许,作为预警  可能线的条件太多了吧 ...

不需要加了
查看全部打赏

举报

使用道具 扔鸡蛋(0) 回复

上海到北京
Lv.4
发表于 2021-4-7 11:40 复制 查看全部楼层
兆维科技 发表于 2021-4-7 11:34
VAR1:=SMA(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),14,1);
VAR2 ...

先谢谢  我试一试看能不能预警

举报

使用道具 扔鸡蛋(0) 回复

上海到北京
Lv.4
发表于 2021-4-7 11:38 复制 查看全部楼层
小秦川 发表于 2021-4-7 11:32
在其它文字的冒号后面加上=,就可以不显示了,比如提示:=

;=  以后,再加一个;分号吗?    谢谢,我试试——

——      或许,作为预警  可能线的条件太多了吧?

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

东部仔生
Lv.4
发表于 2021-4-7 11:36 复制 查看全部楼层
您把不需要的输出加个等于号就行,翻番:=STICKLINE(B1,0,0.5,2,0),,COLORFFAAFF;  就像这样的
查看全部打赏

举报

使用道具 点亮(1) 扔鸡蛋(0) 回复

兆维科技
Lv.5
发表于 2021-4-7 11:34 复制 查看全部楼层
看看是不是,你要的?
查看全部打赏

举报

使用道具 扔鸡蛋(0) 回复

兆维科技
Lv.5
发表于 2021-4-7 11:34 复制 查看全部楼层
上海到北京 发表于 2021-4-7 11:16
VAR1:=SMA(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),14,1);
VAR2:= ...

VAR1:=SMA(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),14,1);
VAR2:=(HIGH - REF(HIGH,1));
VAR3:=(REF(LOW,1) - LOW);
VAR4:=SMA(IF(((VAR2 > 0) AND (VAR2 > VAR3)),VAR2,0),12,1);
VAR5:=SMA(IF(((VAR3 > 0) AND (VAR3 > VAR2)),VAR3,0),12,1);
VAR6:=((VAR4 * 100) / VAR1);
VAR7:=((VAR5 * 100) / VAR1);
VAR8:=SMA(((ABS((VAR7 - VAR6)) / (VAR7 + VAR6)) * 100),12,1);
VAR9:=((VAR8 + REF(VAR8,5)) / 2);
VARA:=((SUM((HIGH - OPEN),12) / SUM((OPEN - LOW),12)) * 100);
VARB:=((SUM(MAX(0,(HIGH - REF(CLOSE,1))),12) / SUM(MAX(0,(REF(CLOSE,1) - LOW)),12)) * 100);
VARC:=((AMOUNT / VOL) / 100);
VARD:=(((((3 * HIGH) + LOW) + OPEN) + (2 * CLOSE)) / 7);
VARE:=((SUM(AMOUNT,6) / VARC) / 100);
VARF:=((SUM(AMOUNT,17) / VARC) / 100);
VAR10:=((SUM(AMOUNT,37) / VARC) / 100);
VAR11:=((SUM(AMOUNT,178) / VARC) / 100);
VAR12:=(((REF(VOL,1) + REF(VOL,2)) + REF(VOL,3)) + REF(VOL,4));
VAR13:=(VAR12 / CAPITAL);
VAR14:=(((VOL / CAPITAL) * VARD) + (VAR13 * REF(VARC,1)));
VAR15:=DMA(VARD,(VOL / VARE));
VAR16:=DMA(VARD,(VOL / VARF));
VAR17:=DMA(VARD,(VOL / VAR10));
VAR18:=DMA(VARD,(VOL / CAPITAL));
VAR19:=MA(HHV(HIGH,488),18);
VAR1A:=MA(HHV(HIGH,220),18);
VAR1B:=MA(HHV(HIGH,98),18);
VAR1C:=MA(LLV(LOW,488),18);
VAR1D:=MA(LLV(LOW,220),18);
VAR1E:=MA(LLV(LOW,98),18);
VAR1F:=MA((((((((VAR1C * 0.96) + (VAR1D * 0.96)) + (VAR1E * 0.96)) + (VAR19 * 0.558)) + (VAR1A * 0.558)) + (VAR1B * 0.558)) / 6),18);
VAR20:=MA((((((((VAR1C * 1.25) + (VAR1D * 1.23)) + (VAR1E * 1.2)) + (VAR19 * 0.55)) + (VAR1A * 0.55)) + (VAR1B * 0.65)) / 6),18);
VAR21:=MA((((((((VAR1C * 1.3) + (VAR1D * 1.3)) + (VAR1E * 1.3)) + (VAR19 * 0.68)) + (VAR1A * 0.68)) + (VAR1B * 0.68)) / 6),18);
VAR22:=MA((((((VAR1F * 3) + (VAR20 * 2)) + VAR21) / 6) * 1.738),18);
VAR23:=IF((DATE <= 1031231),VAR22,(VAR22 * DAY));
VAR24:=LOW;
VAR25:=REF(LOW,1);
VAR26:=((SMA(ABS((VAR24 - VAR25)),3,1) / SMA(MAX((VAR24 - VAR25),0),3,1)) * 100);
VAR27:=MA(IF(((CLOSE * 1.35) <= VAR23),(VAR26 * 10),(VAR26 / 10)),3);
VAR28:=LLV(LOW,30);
VAR29:=HHV(VAR27,30);
VAR2A:=IF((LOW <= VAR28),((VAR27 + (VAR29 * 2)) / 2),0);
VAR31:=MA(HHV(HIGH,488),18);
VAR32:=MA(HHV(HIGH,220),18);
VAR33:=MA(HHV(HIGH,98),18);
VAR34:=MA(LLV(LOW,488),18);
VAR35:=MA(LLV(LOW,220),18);
VAR36:=MA(LLV(LOW,98),18);
VAR37:=MA((((((((VAR34 * 0.96) + (VAR35 * 0.96)) + (VAR36 * 0.96)) + (VAR31 * 0.558)) + (VAR32 * 0.558)) + (VAR33 * 0.558)) / 6),18);
VAR38:=MA((((((((VAR34 * 1.25) + (VAR35 * 1.23)) + (VAR36 * 1.2)) + (VAR31 * 0.55)) + (VAR32 * 0.55)) + (VAR33 * 0.65)) / 6),18);
VAR39:=MA((((((((VAR34 * 1.3) + (VAR35 * 1.3)) + (VAR36 * 1.3)) + (VAR31 * 0.68)) + (VAR32 * 0.68)) + (VAR33 * 0.68)) / 6),18);
VAR40:=MA((((((VAR37 * 3) + (VAR38 * 2)) + VAR39) / 6) * 1.738),18);
VAR41:=VAR40;
VAR42:=LOW;
VAR43:=REF(LOW,1);
VAR44:=((SMA(ABS((VAR42 - VAR43)),3,1) / SMA(MAX((VAR42 - VAR43),0),3,1)) * 100);
VAR45:=MA(IF(((CLOSE * 1.35) <= VAR41),(VAR44 * 10),(VAR44 / 10)),3);
VAR46:=LLV(LOW,30);
VAR47:=HHV(VAR45,30);
VAR49:=IF((LOW <= VAR46),((VAR45 + (VAR47 * 2)) / 2),0);


V2:=(((CLOSE - REF(CLOSE,1)) / REF(CLOSE,1)) * 100);
V3:=(MA(VOL,2) / MA(VOL,10));
V4:=(VOL / CAPITAL);
A1:=((((0.0068 * V2) - (0.0072 * V3)) - (0.5676 * V4)) - 0.0105);
A2:=((((0.0015 * V2) - (0.0124 * V3)) + (1.7461 * V4)) - 0.0074);
A3:=((((0 - (0.0003 * V2)) + (0.047 * V3)) - (0.5734 * V4)) - 0.0549);
发财:((((0 - (12.2401 * A1)) - (1 * A2)) + 0.321) < 0),,COLOR99CC66;
查看全部打赏

举报

使用道具 点亮(1) 扔鸡蛋(0) 回复

上海到北京
Lv.4
发表于 2021-4-7 11:34 复制 查看全部楼层
本帖最后由 上海到北京 于 2021-4-7 11:41 编辑

借地贴——删除啦
查看全部打赏
  • 程扬1+10理想币 : 谢谢分享!!

举报

使用道具 扔鸡蛋(0) 回复

程扬1
Lv.2
发表于 2021-4-7 11:33 复制 查看全部楼层
来了谢谢分享!

举报

使用道具 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

站长推荐 关闭 上一条 /7 下一条
回顶部 到页底
快速回复 返回顶部 返回列表