请老师帮助改个选股公式

[通达信]
设置
1526 2 王2010138 Lv.4 发表于 · 2021-4-7 15:41 显示全部楼层 正序浏览 |
跳转到指定楼层
VARR1:=V;
VARR2:=VARR1>MA(V,89);
VARR3:=EXPMA(C,5);
VARR4:=EXPMA(C,29);
VARR5:=VARR3>VARR4;
LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100;
RSI2:=SMA(MAX(CLOSE-LC,0),56,1)/SMA(ABS(CLOSE-LC),56,1)*100;
VARR6:=RSI1>RSI2 AND VARR5 AND VARR2;
VASS1:=HHV(H,30);
VASS2:=LLV(L,30);
VASS3:=REF((VASS1/VASS2-1)*100<=30,1);

A1:=ABS(((3.48*CLOSE+HIGH+LOW)/4-EMA(CLOSE,23))/EMA(CLOSE,23));
A2:=DMA(((2.15*CLOSE+LOW+HIGH)/4),A1);
游资:=EMA(A2,200)*1.1;
条件:=(C-REF(C,1))/REF(C,1)*100>5;
妖股:CROSS(C,游资) AND REF(C*1.097,1)<C AND VARR6 AND VASS3,NODRAW;

STICKLINE(IF(妖股,120,0),1.1,0,3,0),COLORRED;


DRAWTEXT(妖股,1.05,'        游资秘技'),COLORYELLOW;

举报

使用道具 扔鸡蛋(0) 回复

王2010138
Lv.4
发表于 2021-4-7 16:13 复制 查看全部楼层
真的去 发表于 2021-4-7 16:05
VARR1:=V;
VARR2:=VARR1>MA(V,89);
VARR3:=EXPMA(C,5);

谢谢老师,非常好

举报

使用道具 扔鸡蛋(0) 回复

真的去
Lv.2
发表于 2021-4-7 16:05 复制 查看全部楼层
VARR1:=V;
VARR2:=VARR1>MA(V,89);
VARR3:=EXPMA(C,5);
VARR4:=EXPMA(C,29);
VARR5:=VARR3>VARR4;
LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100;
RSI2:=SMA(MAX(CLOSE-LC,0),56,1)/SMA(ABS(CLOSE-LC),56,1)*100;
VARR6:=RSI1>RSI2 AND VARR5 AND VARR2;
VASS1:=HHV(H,30);
VASS2:=LLV(L,30);
VASS3:=REF((VASS1/VASS2-1)*100<=30,1);

A1:=ABS(((3.48*CLOSE+HIGH+LOW)/4-EMA(CLOSE,23))/EMA(CLOSE,23));
A2:=DMA(((2.15*CLOSE+LOW+HIGH)/4),A1);
游资:=EMA(A2,200)*1.1;
条件:=(C-REF(C,1))/REF(C,1)*100>5;
妖股:CROSS(C,游资) AND REF(C*1.097,1)<C AND VARR6 AND VASS3;

试试

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

站长推荐 关闭 上一条 /7 下一条
回顶部 到页底
快速回复 返回顶部 返回列表