请老师帮忙改变成预警公式

[通达信]
设置
1469 2 锺锺哥 Lv.2 发表于 · 2021-4-7 17:15 显示全部楼层 正序浏览 |
跳转到指定楼层
VAR2:=REF(LOW,1);

VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;

VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);

VAR5:=LLV(LOW,30);

VAR6:=HHV(VAR4,30);

VAR7:=IF(MA(CLOSE,58),1,0);

VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;

VAR9:=IF(VAR8>100,100,VAR8);

底部吸筹指标:=(CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100, , COLOR00FF00;

先知:=(CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100, , COLORFF00FF;

可能放量拉升:=IF(CROSS(底部吸筹指标,-24),1,0), , COLORFFFFFF;

VARK1:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;VARK2:=REVERSE(VARK1);

VARK3:=SMA(VARK1,3,1);波段王:=SMA(VARK3,3,1), , COLORRED,LINETHICK2;

波段鬼:=SMA(波段王,2.5,1),COLORYELLOW,LINETHICK2;

趋势线:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2

*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1), ,

COLORFF6666,LINETHICK2;RSV9:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K1:=SMA(RSV9,3,1);DK1:=K1-REF(K1,1);

CS8:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;

DDFX8:=(SMA(CS8,3,1)-50)*2;

DCS8:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*100;

C8:=(SMA(DCS8,3,1)-50)*2;

差值8:=DDFX8-C8;

AA:=IF(DK1>7 AND REF(DK1,1)<0 AND (DK1-REF(DK1,1))>9,50,0) AND 差值8>REF(差值8,1);

PW:=((VOL*(CLOSE-OPEN))/(CLOSE+OPEN));PW1:=EMA(((VOL*(CLOSE-OPEN))/(CLOSE+OPEN)),38);

ME:=EMA(PW1,8),COLORSTICK;

ME1:=MA(ME,3),COLORYELLOW;

ME2:=MA(ME,10),COLORMAGENTA;

XG:CROSS(ME1,ME2) AND AA;

举报

使用道具 扔鸡蛋(0) 回复

休闲者68
Lv.6
发表于 2021-4-7 19:14 复制 查看全部楼层
RSV9:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K1:=SMA(RSV9,3,1);
DK1:=K1-REF(K1,1);
CS8:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
DDFX8:=(SMA(CS8,3,1)-50)*2;
DCS8:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*100;
C8:=(SMA(DCS8,3,1)-50)*2;
差值8:=DDFX8-C8;
AA:=IF(DK1>7 AND REF(DK1,1)<0 AND (DK1-REF(DK1,1))>9,50,0) AND 差值8>REF(差值8,1);
PW1:=EMA(((VOL*(CLOSE-OPEN))/(CLOSE+OPEN)),38);
ME:=EMA(PW1,8);
ME1:=MA(ME,3);
ME2:=MA(ME,10);
XG:CROSS(ME1,ME2) AND AA;

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

虫子1244
Lv.0
发表于 2021-4-7 17:19 复制 查看全部楼层
这个可以直接做预警公式吧

举报

使用道具 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

站长推荐 关闭 上一条 /7 下一条
回顶部 到页底
快速回复 返回顶部 返回列表