请老师帮助编写个'准备买入'处的选股公式

[通达信]
设置
1597 1 鱼骨酱 Lv.2 发表于 · 2021-4-7 21:11 显示全部楼层 正序浏览 |
跳转到指定楼层
谢谢老师

N:=5;
VAR1:4*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1)-
3*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1),3.2,1),COLOR0099FF,LINETHICK1;
VAR2:8,COLORGREEN,LINETHICK1;
上升在即: IF(CROSS(VAR1,VAR2),80,0),STICK,COLORRED,LINETHICK2;
专吸庄血: IF(VAR1<=8,25,0),STICK,COLORBLUE,LINETHICK2;
DRAWTEXT(CROSS(VAR1,VAR2),80,'准备买入'),COLORRED;
VARO5:=LLV(LOW,27);
VARO6:=HHV(HIGH,34);
VARO7:=EMA((CLOSE-VARO5)/(VARO6-VARO5)*4,4)*25;
建仓区: IF((VARO7<10),80,100) ,COLORFFFF00,LINETHICK1;
0,LINETHICK2 ,COLORFFCC00;
DHJ108点COM:CLOSE;

举报

使用道具 扔鸡蛋(0) 回复

中.James
Lv.4
发表于 2021-4-7 21:27 复制 查看全部楼层
N:=5;
VAR1:=4*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1)-
3*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1),3.2,1),COLOR0099FF,LINETHICK1;
VAR2:=8,COLORGREEN,LINETHICK1;
准备买入: CROSS(VAR1,VAR2);
查看全部打赏

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

站长推荐 关闭 上一条 /7 下一条
回顶部 到页底
快速回复 返回顶部 返回列表