请老师帮忙在指标出笑脸时做个选股公式

[通达信]
设置
1419 1 百度321 Lv.3 发表于 · 2021-4-8 14:41 显示全部楼层 正序浏览 |
跳转到指定楼层
请大神帮忙 将此指标中出现笑脸的时候 做个选股公式  万分感谢

VAR2:=LLV(LOW,10);
VAR3:=HHV(HIGH,25);
阶段卖出: 3.2,COLORCYAN;
3.5,COLOR0088FF;
清仓卖出: 3.5;
动力线:= EMA((CLOSE-VAR2)/(VAR3-VAR2)*4,4);
STICKLINE(动力线>REF(动力线,1) ,动力线 ,REF(动力线,1),3 ,1),COLORRED;
STICKLINE(动力线<=REF(动力线,1) ,动力线 ,REF(动力线,1),3,1),COLORGREEN;
底部介入:0.2,COLORGREEN;
重点关注:0.5, COLORYELLOW;
DRAWICON( FILTER(CROSS(动力线,重点关注),20),动力线+0.02 ,5);
DRAWICON( FILTER(CROSS(清仓卖出,动力线),20),动力线+0.02,6);
DRAWICON( FILTER(CROSS(动力线,底部介入),20),动力线+0.02 ,5);
DRAWICON( FILTER(CROSS(阶段卖出,动力线),20),动力线+0.02,6);
强弱分界线:1.75,POINTDOT,LINETHICK2,COLORDDDDDD;

附件

ddddd.jpg

举报

使用道具 扔鸡蛋(0) 回复

休闲者68
Lv.6
发表于 2021-4-8 15:33 复制 查看全部楼层
VAR2:=LLV(LOW,10);
VAR3:=HHV(HIGH,25);
阶段卖出:=3.2;
动力线:= EMA((CLOSE-VAR2)/(VAR3-VAR2)*4,4);
重点关注:=0.5;
笑脸:FILTER(CROSS(动力线,重点关注),20) OR FILTER(CROSS(阶段卖出,动力线),20);

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

站长推荐 关闭 上一条 /7 下一条
回顶部 到页底
快速回复 返回顶部 返回列表