请老师帮助将副图庄家线上穿散户线改为选股

[通达信]
设置
1522 5 好棒啊啊 Lv.2 发表于 · 2021-4-8 16:21 显示全部楼层 正序浏览 |
跳转到指定楼层

M:=55;
N:=34;
LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);
FF:=EMA(CLOSE,3);
MA15:=EMA(CLOSE,21);
VAR71:=IF(YEAR>=2038 AND MONTH>=1,0,1);
VAR72:=REF(LOW,1)*VAR71;
VAR73:=SMA(ABS(LOW-VAR72),3,1)/SMA(MAX(LOW-VAR72,0),3,1)*100*VAR71;
VAR74:=EMA(IF(CLOSE*1.3,VAR73*10,VAR73/10),3)*VAR71;
VAR75:=LLV(LOW,30)*VAR71;
VAR76:=HHV(VAR74,30)*VAR71;
VAR77:=IF(MA(CLOSE,58),1,0)*VAR71;
VAR78:=EMA(IF(LOW<=VAR75,(VAR74+VAR76*2)/2,0),3)/618*VAR77*VAR71;


散户: 100*(HHV(HIGH,M)-CLOSE)/(HHV(HIGH,M)-LLV(LOW,M)),COLORWHITE,LINETHICK1;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
庄家:EMA(J,6),COLORRED,LINETHICK1;

相关帖子

举报

使用道具 扔鸡蛋(0) 回复

阿仔2012
Lv.2
发表于 2021-4-8 21:09 复制 查看全部楼层
这回可以选股预警了。

举报

使用道具 扔鸡蛋(0) 回复

阿仔2012
Lv.2
发表于 2021-4-8 21:05 复制 查看全部楼层
M:=55;
N:=34;
散户:=100*(HHV(HIGH,M)-CLOSE)/(HHV(HIGH,M)-LLV(LOW,M));
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
庄家:=EMA(J,6);
XG:CROSS(庄家,散户) ;

举报

使用道具 点亮(1) 扔鸡蛋(0) 回复

流年若光
Lv.0
发表于 2021-4-8 20:27 复制 查看全部楼层
。。。。。。。。。。。。

举报

使用道具 扔鸡蛋(0) 回复

好棒啊啊
Lv.2
发表于 2021-4-8 17:22 复制 查看全部楼层
通过不了。再给看看

举报

使用道具 扔鸡蛋(0) 回复

宋莫超
Lv.3
发表于 2021-4-8 17:10 复制 查看全部楼层
本帖最后由 宋莫超 于 2021-4-8 17:11 编辑

M:=55;
N:=34;
散户: =100*(HHV(HIGH,M)-CLOSE)/(HHV(HIGH,M)-LLV(LOW,M));
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
庄家:=EMA(J,6);
XG:CROSS(庄家,散户) ;

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

站长推荐 关闭 上一条 /7 下一条
回顶部 到页底
快速回复 返回顶部 返回列表