请老师帮助编写个RSI指标选股公式

[通达信]
设置
1181 2 朱国成 Lv.3 发表于 · 2021-4-8 17:16 显示全部楼层 正序浏览 |
跳转到指定楼层
要求  6日线和12日线在24日线上出现金叉进行选股

举报

使用道具 扔鸡蛋(0) 回复

朱国成
Lv.3
发表于 2021-4-8 17:59 复制 查看全部楼层
谢谢老师  帮忙编写

举报

使用道具 扔鸡蛋(0) 回复

宋莫超
Lv.3
发表于 2021-4-8 17:22 复制 查看全部楼层
LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
RSI2:=SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100;
RSI3:=SMA(MAX(CLOSE-LC,0),24,1)/SMA(ABS(CLOSE-LC),24,1)*100;

XG:CROSS(RSI1,RSI2) AND RSI1>RSI3 AND RSI2>RSI3;

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

站长推荐 关闭 上一条 /7 下一条
回顶部 到页底
快速回复 返回顶部 返回列表