钻石出击(指标 副图+选股 通达信 贴图)不加密

[通达信] 17个推荐17
设置
5132 8 海力布pp Lv.3 发表于 · 2021-4-8 20:42 显示全部楼层 正序浏览 |
跳转到指定楼层
本帖最后由 石一峰 于 2021-4-8 23:27 编辑

QQ图片20210408173823.png QQ图片20210408173916.png QQ图片20210408174007.png QQ图片20210408193741.png QQ图片20210408193833.png

1, 钻石出击副图与红利滚滚主图相互呼应底高,可以各自选股但效果很相似。

2,B是买的意思啦,适当轻仓介入,B和钻石还有红柱同时出现是上升发力的时候。

3,黄柱子有强势和高位要警惕的作用,关键是看柱子上面的B和钻石在不在,装上稍微体会下就会用了。

4,助你选到强势股,多多红运!!!

附件

01.png
钻石出击副图.txt [预览] 在线检测未来函数

2.78 KB, 下载次数: 21, 下载积分: 共享币 -20 个

钻石出击选股.txt [预览] 在线检测未来函数

1.22 KB, 下载次数: 8, 下载积分: 共享币 -20 个

举报

使用道具 扔鸡蛋(0) 回复

海力布pp
Lv.3
发表于 2021-4-13 08:51 复制 查看全部楼层
海力布pp 发表于 2021-4-11 14:14
RSI趋势线副图指标
LC:=REF(CLOSE,1);

QQ图片20210413084525.png

用红利滚滚主图和钻石出击副图,看得出这股近期有异动。欢迎各位指评

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

海力布pp
Lv.3
发表于 2021-4-11 19:46 复制 查看全部楼层
本帖最后由 海力布pp 于 2021-4-11 19:53 编辑

通达信MACD+KDJ+RSI三组合之黑码初显选股指标,是选股指标,也可以作为副图之一,原公式很容易找到

日K:="KDJ.K#DAY"(9,3,3);
日D:="KDJ.D#DAY"(9,3,3);
日YDIF:="MACD.DIF#DAY"(12,26,9);
日YDEA:="MACD.DEA#DAY"(12,26,9);
日RSI:="RSI.RSI1#DAY"(9);
周K:="KDJ.K#WEEK"(9,3,3);
周D:="KDJ.D#WEEK"(9,3,3);
周YDIF:="MACD.DIF#WEEK"(12,26,9);
周YDEA:="MACD.DEA#WEEK"(12,26,9);
周RSI:="RSI.RSI1#WEEK"(9);
月K:="KDJ.K#MONTH"(9,3,3);
月D:="KDJ.D#MONTH"(9,3,3);
月YDIF:="MACD.DIF#MONTH"(12,26,9);
月YDEA:="MACD.DEA#MONTH"(12,26,9);
月RSI:="RSI.RSI1#MONTH"(9);
XY1:=日K>日D;
XY2:=日YDIF>日YDEA;
XY3:=日RSI>5;
XY4:=周K>周D;
XY5:=周YDIF>周YDEA;
XY6:=周RSI>5;
XY7:=月K>月D;
XY8:=月YDIF>月YDEA;
XY9:=月RSI>5;
黑码初显:=XY1 AND XY2 AND XY3 AND XY4 AND XY5 AND XY6 AND XY7 AND XY8 AND XY9;
黑:黑码初显;

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

海力布pp
Lv.3
发表于 2021-4-11 14:14 复制 查看全部楼层
RSI趋势线副图指标
LC:=REF(CLOSE,1);

N:=14;

趋势线:SMA(MAX(CLOSE-LC,0),N,1)/SMA(ABS(CLOSE-LC),N,1)*100,COLORYELLOW,LINETHICK2;

超卖区:35,COLORGREEN;

超买区:70,COLORRED;

STICKLINE(趋势线>70,趋势线,70,0,0),COLORRED;

STICKLINE(趋势线<35,趋势线,35,1,0),COLORYELLOW;

RSIB1:=REF(趋势线,1)<50 AND 趋势线<70 AND 趋势线>=HHV(趋势线,10) AND H>=HHV(H,10);

DRAWICON(RSIB1,趋势线,13);

RSIB:=L<=LLV(L,10) AND 趋势线>LLV(趋势线,10) AND 趋势线<35 AND 趋势线>=REF(趋势线,1);

DRAWICON(RSIB,趋势线,1);

RSIS1:=趋势线>70 AND 趋势线<HHV(趋势线,5) AND H>=HHV(H,5);

DRAWICON(RSIS1,趋势线+5,8);

STICKLINE(RSIS1,趋势线,70,1,0),COLORGREEN;

RSIS2:=REF(趋势线,1)>70 AND 趋势线<REF(趋势线,1) AND H>=REF(H,1);

DRAWICON(RSIS2,73,39);

STICKLINE(RSIS2,趋势线,70,2,0),COLORGREEN;

RSIS3:=趋势线<65 AND REF(趋势线,1)>70;

DRAWICON(RSIS3,73,39);

STICKLINE(RSIS3,70,趋势线,2,0),COLORGREEN;

强弱分界线:50,COLORWHITE,DOTLINE;

举报

使用道具 扔鸡蛋(0) 回复

海力布pp
Lv.3
发表于 2021-4-11 12:18 复制 查看全部楼层
我发的这几个指标可独立用也可以组合用,交叉就买知道顶底在哪,MACD看趋势,而这个副图指标可以看趋势的强弱变化。

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

海力布pp
Lv.3
发表于 2021-4-9 08:53 复制 查看全部楼层
本帖最后由 海力布pp 于 2021-4-9 08:58 编辑
石一峰 发表于 2021-4-8 23:30
缺少选股指标的配图,版主已帮你补上!


不好意思啊,发贴经验少,忙中出漏,也要与时俱进的,十分感谢

不过版主配的这张图简直绝了,还是这样看方便

举报

使用道具 点亮(1) 扔鸡蛋(0) 回复

石一峰
Lv.8
发表于 2021-4-8 23:30 复制 查看全部楼层
缺少选股指标的配图,版主已帮你补上!

举报

使用道具 扔鸡蛋(0) 回复

海力布pp
Lv.3
发表于 2021-4-8 21:15 复制 查看全部楼层
誓言笑过 发表于 2021-4-8 21:13
路过,学习一下。

谢谢,有空来坐坐,

举报

使用道具 扔鸡蛋(0) 回复

誓言笑过
Lv.2
发表于 2021-4-8 21:13 复制 查看全部楼层
路过,学习一下。

举报

使用道具 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

站长推荐 关闭 上一条 /7 下一条
回顶部 到页底
快速回复 返回顶部 返回列表