请老师帮助修改一下选股公式

[通达信]
设置
1022 1 略懂88 Lv.2 发表于 · 2021-4-8 21:13 显示全部楼层 正序浏览 |
跳转到指定楼层
M:=55;
N:=34;
散户:=100*(HHV(HIGH,M)-CLOSE)/(HHV(HIGH,M)-LLV(LOW,M));
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
庄家:=EMA(J,6);



ZT1=:REF(散户,1)>REF(庄家,1) AND 散户<庄家;

COUNT(ZT1,10)>=1;



当前公式 : 测试▲五底 (条件选股公式)  
错误句 :



ZT1=:REF(散户,1)>REF(庄家,1) AND 散户<庄家
详细信息 : 在变量 = 前又错误的定义一次变量!
错误起始位置 : 201 ; 长度: 1


麻烦老师帮忙修改一下,谢谢!!

相关帖子

举报

使用道具 扔鸡蛋(0) 回复

杜珂高
Lv.3
发表于 2021-4-8 21:31 复制 查看全部楼层
M:=55;
N:=34;
散户:=100*(HHV(HIGH,M)-CLOSE)/(HHV(HIGH,M)-LLV(LOW,M));
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
庄家:=EMA(J,6);



ZT1:=REF(散户,1)>REF(庄家,1) AND 散户<庄家;

COUNT(ZT1,10)>=1;

举报

使用道具 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

站长推荐 关闭 上一条 /7 下一条
回顶部 到页底
快速回复 返回顶部 返回列表