请老师帮忙做个选股公式

[通达信]
设置
1861 8 丑小小鸭 Lv.2 发表于 · 2021-4-9 01:10 显示全部楼层 正序浏览 |
跳转到指定楼层
VAR0:=(2*CLOSE+HIGH+LOW)/4;
VAR1:=(HHV(HIGH,24)-CLOSE)/(HHV(HIGH,24)-LLV(LOW,24))*100;
VAR2:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100;
AA:SMA(SMA(VAR2,2,1)+3,2,1),colorred,LINETHICK1;
强势:90,coloryellow,DOTLINE;
强势线:80,coloryellow,DOTLINE;
中轴线: 50,COLOR0080FF,DOTLINE;
弱势线:20,coloryellow,DOTLINE;
强:10,coloryellow,DOTLINE;

——————————————

就是强弱线今天下穿10出信号,帮忙做个选股公式,

举报

使用道具 扔鸡蛋(0) 回复

若鹏哥
Lv.3
发表于 2021-4-13 11:40 复制 查看全部楼层
明白了.......

举报

使用道具 扔鸡蛋(0) 回复

注册111
Lv.6
发表于 2021-4-13 11:39 复制 查看全部楼层
本帖最后由 注册111 于 2021-4-13 11:40 编辑
若鹏哥 发表于 2021-4-13 10:59
老师选股不对...还是选到下穿10没选到上穿10

说个不符股票看看。
没有先下穿10,就没有上穿10。

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

若鹏哥
Lv.3
发表于 2021-4-13 10:59 复制 查看全部楼层
注册111 发表于 2021-4-13 06:39
VAR0:=(2*CLOSE+HIGH+LOW)/4;
VAR1:=(HHV(HIGH,24)-CLOSE)/(HHV(HIGH,24)-LLV(LOW,24))*100;
VAR2:=(CL ...

老师选股不对...还是选到下穿10没选到上穿10

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

若鹏哥
Lv.3
发表于 2021-4-13 10:33 复制 查看全部楼层
注册111 发表于 2021-4-13 06:39
VAR0:=(2*CLOSE+HIGH+LOW)/4;
VAR1:=(HHV(HIGH,24)-CLOSE)/(HHV(HIGH,24)-LLV(LOW,24))*100;
VAR2:=(CL ...

感谢您老师..每次都是得到您的帮助

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

注册111
Lv.6
发表于 2021-4-13 06:39 复制 查看全部楼层
若鹏哥 发表于 2021-4-13 00:43
老师麻烦强弱线下穿10以后又上穿10出信号,做个选股公式

VAR0:=(2*CLOSE+HIGH+LOW)/4;
VAR1:=(HHV(HIGH,24)-CLOSE)/(HHV(HIGH,24)-LLV(LOW,24))*100;
VAR2:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100;
AA:=SMA(SMA(VAR2,2,1)+3,2,1);
CROSS(AA,10);
查看全部打赏
  • 若鹏哥+2理想币 : 感谢交流,感恩互助,收获知识能量!

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

若鹏哥
Lv.3
发表于 2021-4-13 00:43 复制 查看全部楼层
注册111 发表于 2021-4-9 07:00
VAR0:=(2*CLOSE+HIGH+LOW)/4;
VAR1:=(HHV(HIGH,24)-CLOSE)/(HHV(HIGH,24)-LLV(LOW,24))*100;
VAR2:=(CLOS ...

老师麻烦强弱线下穿10以后又上穿10出信号,做个选股公式

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

丑小小鸭
Lv.2
发表于 2021-4-9 12:34 复制 查看全部楼层
注册111 发表于 2021-4-9 07:00
VAR0:=(2*CLOSE+HIGH+LOW)/4;
VAR1:=(HHV(HIGH,24)-CLOSE)/(HHV(HIGH,24)-LLV(LOW,24))*100;
VAR2:=(CLOS ...

感谢!感谢!可以用了

举报

使用道具 扔鸡蛋(0) 回复

注册111
Lv.6
发表于 2021-4-9 07:00 复制 查看全部楼层
VAR0:=(2*CLOSE+HIGH+LOW)/4;
VAR1:=(HHV(HIGH,24)-CLOSE)/(HHV(HIGH,24)-LLV(LOW,24))*100;
VAR2:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100;
AA:=SMA(SMA(VAR2,2,1)+3,2,1);
CROSS(10,AA);
查看全部打赏
  • 丑小小鸭+10理想币 : 春风送花香,快乐每一天!

举报

使用道具 点亮(2) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

站长推荐 关闭 上一条 /7 下一条
回顶部 到页底
快速回复 返回顶部 返回列表