手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

不用什么技术也能看懂的指标----耶稣变盘及使用方法

设置
5761 20 竹海云 Lv.2 发表于 · 2006-1-18 17:12 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
用法:这是一个看走势的指标,1:红看涨,2:绿看跌;3:天地相聚看变盘.

阿门1:=ma(c,5);
阿门2:=ma(c,10);
阿门3:=ma(c,20);
阿门4:=ma(h,5);
阿门5:=ma(l,5);
阿门6:=ma(c,5);
阿门7:=ma(o,5);
阿门8:=ma((阿门4+阿门5+阿门6+阿门7)/4,5);
阿门9:=ma(阿门8,5);
阿门10:=ema(阿门8,5);
阿门11:=wma(阿门8,5);
阿门12:=sma(阿门8,5,1);
阿门13:=((阿门9+阿门10+阿门11+阿门12)/4);
耶稣五日:ma((阿门8+阿门13)/2,5),LINETHICK2;
天上行: 耶稣五日+3*STD(耶稣五日,5),linethick2;
地下行: 耶稣五日-3*STD(耶稣五日,5),colorccffff,linethick2;
STICKLINE(阿门1 >阿门2,C,O,8,0),colorred;
STICKLINE(阿门1 >阿门2,h,l,0,0),colorred;
STICKLINE(阿门1 <阿门2,C,O,8,0),colorgreen;
STICKLINE(阿门1 <阿门2,h,l,0,0),colorgreen;

附件

Image00001.gif
Image00002.gif
竹海云
Lv.2
发表于 2006-8-17 17:27 复制 查看全部楼层
蒋卫东
Lv.2
发表于 2006-1-23 02:21 复制 查看全部楼层
收到,谢谢!!!
我只有加1分的权利。
方冠银
Lv.3
发表于 2006-1-19 06:51 复制 查看全部楼层
谢谢,谢谢;
陈悦888
Lv.5
发表于 2006-1-19 00:55 复制 查看全部楼层
看帖是学习,回帖是礼貌!!
陈悦888
Lv.5
发表于 2006-1-19 00:54 复制 查看全部楼层
看帖是学习,回帖是礼貌!!
陈悦888
Lv.5
发表于 2006-1-19 00:48 复制 查看全部楼层
看帖是学习,回帖是礼貌!!
若谷
Lv.5
发表于 2006-1-18 22:54 复制 查看全部楼层
谢谢——楼主的好贴!
新手168
Lv.5
发表于 2006-1-18 22:33 复制 查看全部楼层
强化灌水 增强体力
互帮互助
Lv.3
发表于 2006-1-18 19:33 复制 查看全部楼层
dddddddddddddddddddddddddddddddddd
朵伊
Lv.2
发表于 2006-1-18 19:12 复制 查看全部楼层
谢谢!!!!!
西域客
Lv.3
发表于 2006-1-18 19:05 复制 查看全部楼层
谢谢!!!!
竹海云
Lv.2
发表于 2006-1-18 18:55 复制 查看全部楼层
再发一图再发一图

附件

Image00002222.gif
范静
Lv.3
发表于 2006-1-18 18:54 复制 查看全部楼层
dddddddd
竹海云
Lv.2
发表于 2006-1-18 18:53 复制 查看全部楼层
阿门1:=ma(c,5);
阿门2:=ma(c,10);
阿门3:=ma(c,20);
阿门4:=ma(h,5);
阿门5:=ma(l,5);
阿门6:=ma(c,5);
阿门7:=ma(o,5);
阿门8:=ma((阿门4+阿门5+阿门6+阿门7)/4,5);
阿门9:=ma(阿门8,5);
阿门10:=ema(阿门8,5);
阿门11:=wma(阿门8,5);
阿门12:=sma(阿门8,5,1);
阿门13:=((阿门9+阿门10+阿门11+阿门12)/4);
耶稣五日:ma((阿门8+阿门13)/2,5),LINETHICK2;
天上行: 耶稣五日+3*STD(耶稣五日,5),linethick2;
地下行: 耶稣五日-3*STD(耶稣五日,5),colorccffff,linethick2;
STICKLINE(阿门1 >阿门2,C,O,8,0),colorred;
STICKLINE(阿门1 >阿门2,h,l,0,0),colorred;
STICKLINE(阿门1 <阿门2,C,O,8,0),colorgreen;
STICKLINE(阿门1 <阿门2,h,l,0,0),colorgreen;
阿门14:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;
阿门15:=SMA(阿门14,3,1);
阿门16:=SMA(阿门15,3,1);
阿门17:=SMA(阿门16,3,1);
买入:if (CROSS(阿门16,阿门17) AND 阿门16<20,high, 0 ),COLORyellow;
卖出:if(CROSS(阿门17,阿门16) AND 阿门16>80 ,high ,0),COLORffff00;
DRAWTEXT(CROSS(阿门16,阿门17) AND 阿门16<20,H,'买入' ),COLORYELLOW;
DRAWTEXT(CROSS(阿门17,阿门16) AND 阿门16>80 ,H,'卖出'),COLORGREEN;

附件

Image000003.gif

IndCat.rar

1.72 KB, 下载次数: 31, 下载积分: 共享币 -10 个

按时的asd
Lv.4
发表于 2006-1-18 18:38 复制 查看全部楼层
强化灌水 增强体力
响秋栀
Lv.2
发表于 2006-1-18 18:36 复制 查看全部楼层
增强体力
中国航母
Lv.4
发表于 2006-1-18 18:23 复制 查看全部楼层
不用什么技术也能看懂的指标----耶稣变盘及使用方法

用法:这是一个看走势的指标,1:红看涨,2:绿看跌;3:天地相聚看变盘.

阿门1:=ma(c,5);
阿门2:=ma(c,10);
阿门3:=ma(c,20);
阿门4:=ma(h,5);
阿门5:=ma(l,5);
阿门6:=ma(c,5);
阿门7:=ma(o,5);
阿门8:=ma((阿门4+阿门5+阿门6+阿门7)/4,5);
阿门9:=ma(阿门8,5);
阿门10:=ema(阿门8,5);
阿门11:=wma(阿门8,5);
阿门12:=sma(阿门8,5,1);
阿门13:=((阿门9+阿门10+阿门11+阿门12)/4);
耶稣五日:ma((阿门8+阿门13)/2,5),LINETHICK2;
天上行: 耶稣五日+3*STD(耶稣五日,5),linethick2;
地下行: 耶稣五日-3*STD(耶稣五日,5),colorccffff,linethick2;
STICKLINE(阿门1 >阿门2,C,O,8,0),colorred;
STICKLINE(阿门1 >阿门2,h,l,0,0),colorred;
STICKLINE(阿门1 <阿门2,C,O,8,0),colorgreen;
STICKLINE(阿门1 <阿门2,h,l,0,0),colorgreen;
低落
Lv.6
发表于 2006-1-18 18:21 复制 查看全部楼层
看帖是学习,回帖是友情!
拜师人
Lv.3
发表于 2006-1-18 17:35 复制 查看全部楼层
谢谢!!!!
老糊涂了
Lv.5
发表于 2006-1-18 17:32 复制 查看全部楼层
强化灌水 增强体力
您需要登录后才可以回帖 免费注册登录

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表