请老师帮助选出出现粉色北京的股票

[通达信]
设置
2046 5 小鱼刺 Lv.3 发表于 · 2021-4-18 00:07 显示全部楼层 正序浏览 |
跳转到指定楼层
请问这个公式会漂移吗

WC:="AA引用.C1#WEEK"LINETHICK0;
WO1:=IF(WEEKDAY<REF(WEEKDAY,1),O,DRAWNULL);
WO2:=IF(WO1= DRAWNULL,REF(WO1,1), WO1);
WO3:=IF(WO2= DRAWNULL,REF(WO2,1), WO2);
WO4:=IF(WO3= DRAWNULL,REF(WO3,1), WO3);
WO:=IF(WO4= DRAWNULL,REF(WO4,1), WO4)LINETHICK0;
WH:=HHV(H,WEEKDAY),LINETHICK0;
WL:=LLV(L,WEEKDAY),LINETHICK0;
STICKLINE(WC>=WO,WO,WC,4,0),COLOR898BFF;
STICKLINE(WC<WO,WO,WC,4,0),COLOR898B00;
STICKLINE(C>=O,L,H,0,0 ),COLOR006CFF;
STICKLINE(C>=O,O,C,3,0 ),COLOR0000D8;
STICKLINE(C>=O,O,C,2,0 ),COLOR0000E9;
STICKLINE(C>=O,O,C,1,0 )COLOR0002FF;
STICKLINE(O>C,C,O,3,0 ),,COLOR009000;
STICKLINE(O>C,C,O,2,0 ),,COLOR07A61F;
STICKLINE(O>C,C,O,1,0 ),,COLOR00B750;
STICKLINE(O>C,H,L,0,0 ),COLORGREEN;
①:MA(CLOSE,15),COLORWHITE;
②:MA(CLOSE,50),COLORYELLOW;

附件

粉色背景.jpg

举报

使用道具 扔鸡蛋(0) 回复

休闲者68
Lv.6
发表于 2021-4-18 12:14 复制 查看全部楼层
小鱼刺 发表于 2021-4-18 10:38
老师,我看系统了AA引用是这个,麻烦做个选出粉色背景的股票的选股公式,老师,这个公式会漂移吗

WC:="AA引用.C1#WEEK"LINETHICK0;
WO1:=IF(WEEKDAY<REF(WEEKDAY,1),O,DRAWNULL);
WO2:=IF(WO1= DRAWNULL,REF(WO1,1), WO1);
WO3:=IF(WO2= DRAWNULL,REF(WO2,1), WO2);
WO4:=IF(WO3= DRAWNULL,REF(WO3,1), WO3);
WO:=IF(WO4= DRAWNULL,REF(WO4,1), WO4);
粉色:WC>=WO;

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

小鱼刺
Lv.3
发表于 2021-4-18 11:04 复制 查看全部楼层
休闲者68 发表于 2021-4-18 07:56
缺少引用公式‘’AA引用‘’

这个是具体引用的附件

附件

AA引用_0.tn6

6.03 KB, 下载次数: 0, 下载积分: 共享币 -5 个

举报

使用道具 扔鸡蛋(0) 回复

小鱼刺
Lv.3
发表于 2021-4-18 10:40 复制 查看全部楼层
本帖最后由 小鱼刺 于 2021-4-18 10:42 编辑
休闲者68 发表于 2021-4-18 07:56
缺少引用公式‘’AA引用‘’


麻烦老师帮忙看一下上面我补充的,谢谢

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

小鱼刺
Lv.3
发表于 2021-4-18 10:38 复制 查看全部楼层
本帖最后由 小鱼刺 于 2021-4-18 10:39 编辑

老师,我看系统了AA引用是这个,麻烦做个选出粉色背景的股票的选股公式,老师,这个公式会漂移吗


C1:C;
O1:O;
H1:H;
L1:L;
五:MA(CLOSE,5);


附件

AA引用.jpg

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

休闲者68
Lv.6
发表于 2021-4-18 07:56 复制 查看全部楼层
缺少引用公式‘’AA引用‘’

举报

使用道具 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

站长推荐 关闭 上一条 /6 下一条
回顶部 到页底
快速回复 返回顶部 返回列表